sending info - anyone, help!

Discussion in 'Computer Information' started by Mick, Apr 6, 2004.

  1. Mick

    Mick Guest

    On upgrading to XP, I find hyperlinks that need to send info to other
    websites (ie, bank log ins, bidding on eBay etc. etc.) don't work. I click
    on them and nothing happens. When I tried windows update, nothing happens,
    it links to the site but then it doesn't seem to send the system info. It
    will go to a web page but it seems it can't transmit any info(although
    sending emails is fine.). It's hard to explain. It's not exactly hyperlinks
    that don't work - if I click on a link in a page it will go to the linked
    page. It's things like logins - when I click a button in a page it doesn't
    send the information. For example - I do a daily comp called Lucky Surf. I
    click on numbers to choose them but no matter which I click on, they're not
    selected. Same with my bank log in. I fill in my log in, click ok and
    nothing happens.
    Java is enabled as are cookies, and security is low. Cache has been cleared.
    OS is XP, PC is P4 800, 256 RAM, 60G HDD.
    It surely can't just be me having this problem!
     
    Mick, Apr 6, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. tammy morris

    help with sending e mails and repeat logon info

    tammy morris, Sep 30, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    396
  2. KerplunKuK

    Internet sending info

    KerplunKuK, Nov 6, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    680
    Gary G. Taylor
    Nov 7, 2003
  3. Ditto21
    Replies:
    8
    Views:
    544
    Blinky the Shark
    Feb 18, 2006
  4. Donchano
    Replies:
    19
    Views:
    1,035
    Jasen Betts
    Sep 10, 2007
  5. I'm A Trampoline

    Anyone having trouble sending to hotmail?

    I'm A Trampoline, Mar 21, 2008, in forum: NZ Computing
    Replies:
    1
    Views:
    1,663
    shane
    Mar 21, 2008
Loading...

Share This Page