Sending a message into a newsgroup

Discussion in 'Software' started by ninjaboy, Oct 26, 2006.

  1. ninjaboy

    ninjaboy

    Joined:
    Oct 26, 2006
    Messages:
    1
    Hi... I have a small problem with my Xnews. I want to send a post/ message into a group, but I dont know how. I think I am doing everything right, but the message wont make it there. :-? I click Save when I have finished writing my message and then it goes to my Outbox ( what I also dont know what it is, some type of a mailing thing) and there I click on a red arrow, what has a sign[SEND MESSAGE] on it, when I hold my house over it. Then I click it and the Xnews askes me, am I sure, that I wish to send it, I click YES ! and it does something on the line in the down-right corner and says READY. But I can't see my message anywhere :dong: If anyone can help me I would be very grateful
     
    ninjaboy, Oct 26, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. SightSeer

    stuck sending message

    SightSeer, Feb 4, 2005, in forum: Firefox
    Replies:
    4
    Views:
    677
    Moz Champion
    Feb 7, 2005
  2. balado

    Sending a message

    balado, Feb 13, 2005, in forum: Firefox
    Replies:
    3
    Views:
    468
    balado
    Feb 14, 2005
  3. =?Utf-8?B?VmFsZXJpZQ==?=

    Sending a message to another computer in my network

    =?Utf-8?B?VmFsZXJpZQ==?=, Apr 15, 2004, in forum: Microsoft Certification
    Replies:
    1
    Views:
    4,973
  4. lowlife123
    Replies:
    9
    Views:
    948
    lowlife123
    Feb 25, 2006
  5. bilal
    Replies:
    5
    Views:
    714
    BuffNET Tech Support - MichaelJ
    Dec 31, 2004
Loading...

Share This Page