send xtra

Discussion in 'NZ Computing' started by geopelia, Dec 1, 2013.

  1. geopelia

    geopelia Guest

    I keep getting asked to enter my user name and password for sending emails.
    I keep doing that but the notice keeps appearing.
    What should I do?

    Should I register another password or something?
     
    geopelia, Dec 1, 2013
    #1
    1. Advertising

  2. geopelia

    geopelia Guest

    "geopelia" <> wrote in message
    news:l7e2hk$urq$...
    >I keep getting asked to enter my user name and password for sending emails.
    >I keep doing that but the notice keeps appearing.
    > What should I do?
    >
    > Should I register another password or something?
    >

    I've tried my yahoo password but that doesn't work either. My Yahoo user
    name doesn't work either.
    I've gone to the Yahoo website they give, but they want my mobile number. I
    don't have a mobile. I gave them my phone number but that doesn't work.

    Is anyone else getting this problem today, or just me?
    Could it have anything to do with the TV changeover today?
     
    geopelia, Dec 1, 2013
    #2
    1. Advertising

  3. geopelia

    geopelia Guest

    "geopelia" <> wrote in message
    news:l7e42i$5f1$...
    >
    > "geopelia" <> wrote in message
    > news:l7e2hk$urq$...
    >>I keep getting asked to enter my user name and password for sending
    >>emails. I keep doing that but the notice keeps appearing.
    >> What should I do?
    >>
    >> Should I register another password or something?
    >>

    > I've tried my yahoo password but that doesn't work either. My Yahoo user
    > name doesn't work either.
    > I've gone to the Yahoo website they give, but they want my mobile number.
    > I don't have a mobile. I gave them my phone number but that doesn't work.
    >
    > Is anyone else getting this problem today, or just me?
    > Could it have anything to do with the TV changeover today?

    The newsgroups seem to be working. The problem seems to be only with emails.
     
    geopelia, Dec 1, 2013
    #3
  4. geopelia

    Your Name Guest

    In article <l7e2hk$urq$>, geopelia
    <> wrote:

    > I keep getting asked to enter my user name and password for sending emails.
    > I keep doing that but the notice keeps appearing.
    > What should I do?
    >
    > Should I register another password or something?


    First thing to try would be to restart the modem and restart the
    computer.

    Assuming that doesn't fix it and websites are still loading okay into
    the web browser, and you're using the correct password and haven't
    changed any email settings since it was last working, then it sounds
    like an issue with Xtra's outgoing mail server ... which wouldn't be
    surprising since they've farmed out the service to hopeless fools at
    Yahoo. :-(

    You could try logging on to Xtra's webmail system and see if that will
    let you send an email. http://webmail.xtra.co.nz

    You may have to wait and see if they have fixed it later. Otherwise it
    probably means a call to the help desk.
     
    Your Name, Dec 1, 2013
    #4
  5. geopelia

    Your Name Guest

    In article <l7e47d$62p$>, geopelia
    <> wrote:
    > "geopelia" <> wrote in message
    > news:l7e42i$5f1$...
    > > "geopelia" <> wrote in message
    > > news:l7e2hk$urq$...
    > >>I keep getting asked to enter my user name and password for sending
    > >>emails. I keep doing that but the notice keeps appearing.
    > >> What should I do?
    > >>
    > >> Should I register another password or something?
    > >>

    > > I've tried my yahoo password but that doesn't work either. My Yahoo user
    > > name doesn't work either.
    > > I've gone to the Yahoo website they give, but they want my mobile number.
    > > I don't have a mobile. I gave them my phone number but that doesn't work.
    > >
    > > Is anyone else getting this problem today, or just me?
    > > Could it have anything to do with the TV changeover today?

    >
    > The newsgroups seem to be working. The problem seems to be only with emails.


    I would say it's a problem at Xtra / Yahoo.

    There's no way it can be anything to do with the TV digital changeover
    .... unless perhaps you're trying to use the same satelitte dish for
    both internet and TV. :)
     
    Your Name, Dec 1, 2013
    #5
  6. On Sun, 01 Dec 2013 15:45:14 +1300, Your Name <>
    wrote:

    >In article <l7e47d$62p$>, geopelia
    ><> wrote:
    >> "geopelia" <> wrote in message
    >> news:l7e42i$5f1$...
    >> > "geopelia" <> wrote in message
    >> > news:l7e2hk$urq$...
    >> >>I keep getting asked to enter my user name and password for sending
    >> >>emails. I keep doing that but the notice keeps appearing.
    >> >> What should I do?
    >> >>
    >> >> Should I register another password or something?
    >> >>
    >> > I've tried my yahoo password but that doesn't work either. My Yahoo user
    >> > name doesn't work either.
    >> > I've gone to the Yahoo website they give, but they want my mobile number.
    >> > I don't have a mobile. I gave them my phone number but that doesn't work.
    >> >
    >> > Is anyone else getting this problem today, or just me?
    >> > Could it have anything to do with the TV changeover today?

    >>
    >> The newsgroups seem to be working. The problem seems to be only with emails.

    >
    >I would say it's a problem at Xtra / Yahoo.
    >
    >There's no way it can be anything to do with the TV digital changeover
    >... unless perhaps you're trying to use the same satelitte dish for
    >both internet and TV. :)




    Its on the New Xtra / Yahoo.
    is stuffed.

    Please never ever use it again get a better ISP with a Pop news reader.


    Xtra is a Bad ISP killed Usenet then Emails..
     
    Frank Williams, Dec 1, 2013
    #6
  7. geopelia

    geopelia Guest

    "Your Name" <> wrote in message
    news:011220131452410899%...
    > In article <l7e2hk$urq$>, geopelia
    > <> wrote:
    >
    >> I keep getting asked to enter my user name and password for sending
    >> emails.
    >> I keep doing that but the notice keeps appearing.
    >> What should I do?
    >>
    >> Should I register another password or something?

    >
    > First thing to try would be to restart the modem and restart the
    > computer.


    I've restarted the computer. Which is the modem? Is it that box thing with
    the five lights?


    > Assuming that doesn't fix it and websites are still loading okay into
    > the web browser, and you're using the correct password and haven't
    > changed any email settings since it was last working, then it sounds
    > like an issue with Xtra's outgoing mail server ... which wouldn't be
    > surprising since they've farmed out the service to hopeless fools at
    > Yahoo. :-(


    No comment! But I've tried my Yahoo name and password and that doesn't work
    either.
    It's only this afternoon, up till now it has worked perfectly.

    > You could try logging on to Xtra's webmail system and see if that will
    > let you send an email. http://webmail.xtra.co.nz


    I did that. I get pretty pictures and now what? Here's a reply butting in!
    There was a problem logging onto your mail server. Your Password was
    rejected. Account: 'pop3.xtra.co.nz', Server: 'pop3.xtra.co.nz', Protocol:
    POP3, Server Response: '-ERR [AUTH] (#MBR1213) Please verify your account by
    going to https://login.yahoo.com', Port: 995, Secure(SSL): Yes, Server
    Error: 0x800CCC90, Error Number: 0x800CCC92

    I've gone to https://login.yahoo.com twice. I'll try again

    I got a page of comments. Every one complains about yahoo! I don't use the
    wretched thing, but it seems they have some tie up with xtra now.
    I got asked a "secret question" about my eldest son. I've got news for them,
    I've got no sons at all!

    >
    > You may have to wait and see if they have fixed it later. Otherwise it
    > probably means a call to the help desk.


    As you say, perhaps they will manage to fix it later.
    Perhaps if they can't I should change to something other than xtra. But
    could I do that if the phone runs on Telecom?
    If it doesn't fix itself overnight I'll see what the computer man thinks.
    It might be something I've done, but I can't think what. I've just done what
    I always do when ending emails.

    Brainwave! I'll see if the folks on Facebook are having problems. But then
    of course all my friends and family will be able to see my emails.

    Thanks for your suggestions.

    Geopekia
     
    geopelia, Dec 1, 2013
    #7
  8. geopelia

    geopelia Guest

    "Your Name" <> wrote in message
    news:011220131545140061%...
    > In article <l7e47d$62p$>, geopelia
    > <> wrote:
    >> "geopelia" <> wrote in message
    >> news:l7e42i$5f1$...
    >> > "geopelia" <> wrote in message
    >> > news:l7e2hk$urq$...
    >> >>I keep getting asked to enter my user name and password for sending
    >> >>emails. I keep doing that but the notice keeps appearing.
    >> >> What should I do?
    >> >>
    >> >> Should I register another password or something?
    >> >>
    >> > I've tried my yahoo password but that doesn't work either. My Yahoo
    >> > user
    >> > name doesn't work either.
    >> > I've gone to the Yahoo website they give, but they want my mobile
    >> > number.
    >> > I don't have a mobile. I gave them my phone number but that doesn't
    >> > work.
    >> >
    >> > Is anyone else getting this problem today, or just me?
    >> > Could it have anything to do with the TV changeover today?

    >>
    >> The newsgroups seem to be working. The problem seems to be only with
    >> emails.

    >
    > I would say it's a problem at Xtra / Yahoo.
    >
    > There's no way it can be anything to do with the TV digital changeover
    > ... unless perhaps you're trying to use the same satelitte dish for
    > both internet and TV. :)


    No, I haven't got a satellite dish.. Direct line of sight to the Waitakeries
    transmitter, and the TV is working perfectly.
     
    geopelia, Dec 1, 2013
    #8
  9. geopelia

    geopelia Guest

    "Frank Williams" <> wrote in message
    news:...
    > On Sun, 01 Dec 2013 15:45:14 +1300, Your Name <>
    > wrote:
    >
    >>In article <l7e47d$62p$>, geopelia
    >><> wrote:
    >>> "geopelia" <> wrote in message
    >>> news:l7e42i$5f1$...
    >>> > "geopelia" <> wrote in message
    >>> > news:l7e2hk$urq$...
    >>> >>I keep getting asked to enter my user name and password for sending
    >>> >>emails. I keep doing that but the notice keeps appearing.
    >>> >> What should I do?
    >>> >>
    >>> >> Should I register another password or something?
    >>> >>
    >>> > I've tried my yahoo password but that doesn't work either. My Yahoo
    >>> > user
    >>> > name doesn't work either.
    >>> > I've gone to the Yahoo website they give, but they want my mobile
    >>> > number.
    >>> > I don't have a mobile. I gave them my phone number but that doesn't
    >>> > work.
    >>> >
    >>> > Is anyone else getting this problem today, or just me?
    >>> > Could it have anything to do with the TV changeover today?
    >>>
    >>> The newsgroups seem to be working. The problem seems to be only with
    >>> emails.

    >>
    >>I would say it's a problem at Xtra / Yahoo.
    >>
    >>There's no way it can be anything to do with the TV digital changeover
    >>... unless perhaps you're trying to use the same satelitte dish for
    >>both internet and TV. :)

    >
    >
    >
    > Its on the New Xtra / Yahoo.
    > is stuffed.
    >
    > Please never ever use it again get a better ISP with a Pop news reader.
    >
    >
    > Xtra is a Bad ISP killed Usenet then Emails..
    >


    Thank you. I'll see what the computer man thinks.
     
    geopelia, Dec 1, 2013
    #9
  10. geopelia

    Your Name Guest

    In article <>, Frank Williams
    <> wrote:
    > On Sun, 01 Dec 2013 15:45:14 +1300, Your Name <>
    > wrote:
    > >In article <l7e47d$62p$>, geopelia
    > ><> wrote:
    > >> "geopelia" <> wrote in message
    > >> news:l7e42i$5f1$...
    > >> > "geopelia" <> wrote in message
    > >> > news:l7e2hk$urq$...
    > >> >>I keep getting asked to enter my user name and password for sending
    > >> >>emails. I keep doing that but the notice keeps appearing.
    > >> >> What should I do?
    > >> >>
    > >> >> Should I register another password or something?
    > >> >>
    > >> > I've tried my yahoo password but that doesn't work either. My Yahoo user
    > >> > name doesn't work either.
    > >> > I've gone to the Yahoo website they give, but they want my mobile
    > >> > number.
    > >> > I don't have a mobile. I gave them my phone number but that doesn't work.
    > >> >
    > >> > Is anyone else getting this problem today, or just me?
    > >> > Could it have anything to do with the TV changeover today?
    > >>
    > >> The newsgroups seem to be working. The problem seems to be only with
    > >> emails.

    > >
    > >I would say it's a problem at Xtra / Yahoo.
    > >
    > >There's no way it can be anything to do with the TV digital changeover
    > >... unless perhaps you're trying to use the same satelitte dish for
    > >both internet and TV. :)

    >
    > Its on the New Xtra / Yahoo.
    > is stuffed.
    >
    > Please never ever use it again get a better ISP with a Pop news reader.
    >
    > Xtra is a Bad ISP killed Usenet then Emails..


    Xtra itself is okay-ish, but Yahoo are hopless fools. You could still
    use Xtra as the internet provider, but get a separate email address
    with someone more reliable GMail, GMX, etc.
     
    Your Name, Dec 1, 2013
    #10
  11. geopelia

    Your Name Guest

    In article <l7eatc$136$>, geopelia
    <> wrote:

    > "Your Name" <> wrote in message
    > news:011220131452410899%...
    > > In article <l7e2hk$urq$>, geopelia
    > > <> wrote:
    > >
    > >> I keep getting asked to enter my user name and password for sending
    > >> emails.
    > >> I keep doing that but the notice keeps appearing.
    > >> What should I do?
    > >>
    > >> Should I register another password or something?

    > >
    > > First thing to try would be to restart the modem and restart the
    > > computer.

    >
    > I've restarted the computer. Which is the modem? Is it that box thing with
    > the five lights?


    Yep, it's the box that plugs into the phoneline. Usually the first step
    to try when you have internet-related problems is to switch it off
    (either the modem itself or the power socket), wait a few seconds and
    then switch it on - it may take a minute or two to reset itself and
    reconnect to the Internet.




    > > Assuming that doesn't fix it and websites are still loading okay into
    > > the web browser, and you're using the correct password and haven't
    > > changed any email settings since it was last working, then it sounds
    > > like an issue with Xtra's outgoing mail server ... which wouldn't be
    > > surprising since they've farmed out the service to hopeless fools at
    > > Yahoo. :-(

    >
    > No comment! But I've tried my Yahoo name and password and that doesn't work
    > either.
    > It's only this afternoon, up till now it has worked perfectly.
    >
    >
    > > You could try logging on to Xtra's webmail system and see if that will
    > > let you send an email. http://webmail.xtra.co.nz

    >
    > I did that. I get pretty pictures and now what? Here's a reply butting in!
    > There was a problem logging onto your mail server. Your Password was
    > rejected. Account: 'pop3.xtra.co.nz', Server: 'pop3.xtra.co.nz', Protocol:
    > POP3, Server Response: '-ERR [AUTH] (#MBR1213) Please verify your account by
    > going to https://login.yahoo.com', Port: 995, Secure(SSL): Yes, Server
    > Error: 0x800CCC90, Error Number: 0x800CCC92
    >
    > I've gone to https://login.yahoo.com twice. I'll try again
    >
    > I got a page of comments. Every one complains about yahoo! I don't use the
    > wretched thing, but it seems they have some tie up with xtra now.
    > I got asked a "secret question" about my eldest son. I've got news for them,
    > I've got no sons at all!


    As Frank say, it seems to be yet another problem with Xtra-Yahoo's mail
    server. So not much you or anyeone else can do until they fix it at
    their end.





    > > You may have to wait and see if they have fixed it later. Otherwise it
    > > probably means a call to the help desk.

    >
    > As you say, perhaps they will manage to fix it later.
    > Perhaps if they can't I should change to something other than xtra. But
    > could I do that if the phone runs on Telecom?


    The problem is that all the Internet providers bundle phone and
    internet together, so if you change from Xtra you'll have to change
    from Telecom as well (or have two phones lines - one for internet and
    one for phone calls).
     
    Your Name, Dec 1, 2013
    #11
  12. geopelia

    geopelia Guest

    "geopelia" <> wrote in message
    news:l7e2hk$urq$...
    >I keep getting asked to enter my user name and password for sending emails.
    >I keep doing that but the notice keeps appearing.
    > What should I do?
    >
    > Should I register another password or something?
    >


    I seem to have fixed it! What they wanted wasn't my "user name" as they
    asked.
    I tried my whole Yahoo email address, ******@yahoo.com which I never use,
    and to my great surprise it worked!
    So why couldn't they have asked for that in the first place?

    I was trying every version of my real name (in its various misspellings),
    user names and combination of passwords without success.

    So if you get the same problem, that is what they want. It has to be your
    full yahoo email, not your xtra one.
    Did anyone here guess that was what they wanted? Am I the only dumb one?

    Thanks to all
    Geopelia
     
    geopelia, Dec 1, 2013
    #12
  13. geopelia

    geopelia Guest

    "geopelia" <> wrote in message
    news:l7efg1$j7q$...
    >
    > "geopelia" <> wrote in message
    > news:l7e2hk$urq$...
    >>I keep getting asked to enter my user name and password for sending
    >>emails. I keep doing that but the notice keeps appearing.
    >> What should I do?
    >>
    >> Should I register another password or something?
    >>

    >
    > I seem to have fixed it! What they wanted wasn't my "user name" as they
    > asked.
    > I tried my whole Yahoo email address, ******@yahoo.com which I never use,
    > and to my great surprise it worked!
    > So why couldn't they have asked for that in the first place?
    >
    > I was trying every version of my real name (in its various misspellings),
    > user names and combination of passwords without success.
    >
    > So if you get the same problem, that is what they want. It has to be your
    > full yahoo email, not your xtra one.
    > Did anyone here guess that was what they wanted? Am I the only dumb one?
    >
    > Thanks to all
    > Geopelia
    >

    Just tried again using the whole email etc. Now even that isn't working!
    I'll leave it until tomorrow and try again.
     
    geopelia, Dec 1, 2013
    #13
  14. geopelia

    geopelia Guest

    "geopelia" <> wrote in message
    news:l7fcn9$ig6$...
    >
    > "geopelia" <> wrote in message
    > news:l7efg1$j7q$...
    >>
    >> "geopelia" <> wrote in message
    >> news:l7e2hk$urq$...
    >>>I keep getting asked to enter my user name and password for sending
    >>>emails. I keep doing that but the notice keeps appearing.
    >>> What should I do?
    >>>
    >>> Should I register another password or something?
    >>>

    >>
    >> I seem to have fixed it! What they wanted wasn't my "user name" as they
    >> asked.
    >> I tried my whole Yahoo email address, ******@yahoo.com which I never use,
    >> and to my great surprise it worked!
    >> So why couldn't they have asked for that in the first place?
    >>
    >> I was trying every version of my real name (in its various misspellings),
    >> user names and combination of passwords without success.
    >>
    >> So if you get the same problem, that is what they want. It has to be your
    >> full yahoo email, not your xtra one.
    >> Did anyone here guess that was what they wanted? Am I the only dumb one?
    >>
    >> Thanks to all
    >> Geopelia
    >>

    > Just tried again using the whole email etc. Now even that isn't working!
    > I'll leave it until tomorrow and try again.
    >

    Still not working.
    xtra want me to change my password. It seem they shut everybody down because
    of some spam.
    But Trend micro has probably done something about that anyway. email is
    still asking for a password and none work.

    Their form for changing the password wants a user name ending in .xadsl I
    never heard of that before. Should I just add it to my email user name?
    I'm phoning 0800 22 55 98 to try to find out what they mean, if I ever get
    through.

    Does anyone know how long xtra is taking to answer calls? I waited half an
    hour this morning before hanging up.If it is an hour or so I can leave the
    phone sitting there playing music and pick it up when a human might be near
    the other end.
     
    geopelia, Dec 2, 2013
    #14
  15. geopelia

    Dave Doe Guest

    In article <l7e2hk$urq$>, , geopelia
    says...
    >
    > I keep getting asked to enter my user name and password for sending emails.
    > I keep doing that but the notice keeps appearing.
    > What should I do?
    >
    > Should I register another password or something?


    http://www.nzherald.co.nz/technology/news/article.cfm?c_id=5&objectid=
    11165400

    Sounds like you may be one of the compromised accounts - that is, you
    have (*had* :) ) a weak password.

    Switch on Geo - use a strong password! I recommend a password phrase
    system, where you simply type the first character as you say the phrase.
    eg. I always use is: The News starts at 6 O'clock => TNs@6O'c - that's a
    strong password!

    *Don't* use any family names, pet names, and don't use low numbers in
    your password (eg. 1 - silly stuff!).

    --
    Duncan.
     
    Dave Doe, Dec 2, 2013
    #15
  16. geopelia

    Dave Doe Guest

    In article <>, mutley2000
    @hotmail.com, Mutlley says...
    >
    > Frank Williams <> wrote:
    >
    > >On Sun, 01 Dec 2013 15:45:14 +1300, Your Name <>
    > >wrote:
    > >
    > >>In article <l7e47d$62p$>, geopelia
    > >><> wrote:
    > >>> "geopelia" <> wrote in message
    > >>> news:l7e42i$5f1$...
    > >>> > "geopelia" <> wrote in message
    > >>> > news:l7e2hk$urq$...
    > >>> >>I keep getting asked to enter my user name and password for sending
    > >>> >>emails. I keep doing that but the notice keeps appearing.
    > >>> >> What should I do?
    > >>> >>
    > >>> >> Should I register another password or something?
    > >>> >>
    > >>> > I've tried my yahoo password but that doesn't work either. My Yahoo user
    > >>> > name doesn't work either.
    > >>> > I've gone to the Yahoo website they give, but they want my mobile number.
    > >>> > I don't have a mobile. I gave them my phone number but that doesn't work.
    > >>> >
    > >>> > Is anyone else getting this problem today, or just me?
    > >>> > Could it have anything to do with the TV changeover today?
    > >>>
    > >>> The newsgroups seem to be working. The problem seems to be only with emails.
    > >>
    > >>I would say it's a problem at Xtra / Yahoo.
    > >>
    > >>There's no way it can be anything to do with the TV digital changeover
    > >>... unless perhaps you're trying to use the same satelitte dish for
    > >>both internet and TV. :)

    > >
    > >
    > >
    > >Its on the New Xtra / Yahoo.
    > > is stuffed.
    > >
    > >Please never ever use it again get a better ISP with a Pop news reader.
    > >
    > >
    > >Xtra is a Bad ISP killed Usenet then Emails..
    > >

    > There's nothing wrong with Xtra / Telecom as an ISP it's their crappy
    > Yahoo mail system. It got hacked again .
    >
    > http://www.nzherald.co.nz/technology/news/article.cfm?c_id=5&objectid=11165400


    It didn't get hacked - peoples accounts with shit passwords got hacked.
    Let's square up the blame where it lies - user accounts with crap
    passwords.

    --
    Duncan.
     
    Dave Doe, Dec 2, 2013
    #16
  17. geopelia

    Dave Doe Guest

    In article <l7efg1$j7q$>, , geopelia
    says...
    >
    > "geopelia" <> wrote in message
    > news:l7e2hk$urq$...
    > >I keep getting asked to enter my user name and password for sending emails.
    > >I keep doing that but the notice keeps appearing.
    > > What should I do?
    > >
    > > Should I register another password or something?
    > >

    >
    > I seem to have fixed it! What they wanted wasn't my "user name" as they
    > asked.
    > I tried my whole Yahoo email address, ******@yahoo.com which I never use,
    > and to my great surprise it worked!
    > So why couldn't they have asked for that in the first place?
    >
    > I was trying every version of my real name (in its various misspellings),
    > user names and combination of passwords without success.
    >
    > So if you get the same problem, that is what they want. It has to be your
    > full yahoo email, not your xtra one.
    > Did anyone here guess that was what they wanted? Am I the only dumb one?


    Don't use Xtra/Yahoo - but last time I looked, they show you an example.

    --
    Duncan.
     
    Dave Doe, Dec 2, 2013
    #17
  18. geopelia

    Dave Doe Guest

    In article <l7gnqh$luj$>, , geopelia
    says...
    >
    > "geopelia" <> wrote in message
    > news:l7fcn9$ig6$...
    > >
    > > "geopelia" <> wrote in message
    > > news:l7efg1$j7q$...
    > >>
    > >> "geopelia" <> wrote in message
    > >> news:l7e2hk$urq$...
    > >>>I keep getting asked to enter my user name and password for sending
    > >>>emails. I keep doing that but the notice keeps appearing.
    > >>> What should I do?
    > >>>
    > >>> Should I register another password or something?
    > >>>
    > >>
    > >> I seem to have fixed it! What they wanted wasn't my "user name" as they
    > >> asked.
    > >> I tried my whole Yahoo email address, ******@yahoo.com which I never use,
    > >> and to my great surprise it worked!
    > >> So why couldn't they have asked for that in the first place?
    > >>
    > >> I was trying every version of my real name (in its various misspellings),
    > >> user names and combination of passwords without success.
    > >>
    > >> So if you get the same problem, that is what they want. It has to be your
    > >> full yahoo email, not your xtra one.
    > >> Did anyone here guess that was what they wanted? Am I the only dumb one?
    > >>
    > >> Thanks to all
    > >> Geopelia
    > >>

    > > Just tried again using the whole email etc. Now even that isn't working!
    > > I'll leave it until tomorrow and try again.
    > >

    > Still not working.
    > xtra want me to change my password. It seem they shut everybody down because
    > of some spam.
    > But Trend micro has probably done something about that anyway. email is
    > still asking for a password and none work.
    >
    > Their form for changing the password wants a user name ending in .xadsl I
    > never heard of that before. Should I just add it to my email user name?
    > I'm phoning 0800 22 55 98 to try to find out what they mean, if I ever get
    > through.
    >
    > Does anyone know how long xtra is taking to answer calls? I waited half an
    > hour this morning before hanging up.If it is an hour or so I can leave the
    > phone sitting there playing music and pick it up when a human might be near
    > the other end.


    Your account has been 'stopped' because you have a weak password and
    it's been compromised - so to stop the hackers from using your account
    to send out spam to all your contacts, it's been suspended - until you
    change your password.

    See my other message - develop a password phrase system so that you have
    an easy to remember, but very strong password.

    --
    Duncan.
     
    Dave Doe, Dec 2, 2013
    #18
  19. geopelia

    Gordon Guest

    On 2013-12-01, Mutlley <> wrote:
    > Frank Williams <> wrote:
    >
    >>On Sun, 01 Dec 2013 15:45:14 +1300, Your Name <>
    >>wrote:
    >>
    >>>In article <l7e47d$62p$>, geopelia
    >>><> wrote:
    >>>> "geopelia" <> wrote in message
    >>>> news:l7e42i$5f1$...
    >>>> > "geopelia" <> wrote in message
    >>>> > news:l7e2hk$urq$...
    >>>> >>I keep getting asked to enter my user name and password for sending
    >>>> >>emails. I keep doing that but the notice keeps appearing.
    >>>> >> What should I do?
    >>>> >>
    >>>> >> Should I register another password or something?
    >>>> >>
    >>>> > I've tried my yahoo password but that doesn't work either. My Yahoo user
    >>>> > name doesn't work either.
    >>>> > I've gone to the Yahoo website they give, but they want my mobile number.
    >>>> > I don't have a mobile. I gave them my phone number but that doesn't work.
    >>>> >
    >>>> > Is anyone else getting this problem today, or just me?
    >>>> > Could it have anything to do with the TV changeover today?
    >>>>
    >>>> The newsgroups seem to be working. The problem seems to be only with emails.
    >>>
    >>>I would say it's a problem at Xtra / Yahoo.
    >>>
    >>>There's no way it can be anything to do with the TV digital changeover
    >>>... unless perhaps you're trying to use the same satelitte dish for
    >>>both internet and TV. :)

    >>
    >>
    >>
    >>Its on the New Xtra / Yahoo.
    >> is stuffed.
    >>
    >>Please never ever use it again get a better ISP with a Pop news reader.
    >>
    >>
    >>Xtra is a Bad ISP killed Usenet then Emails..
    >>

    > There's nothing wrong with Xtra / Telecom as an ISP it's their crappy
    > Yahoo mail system. It got hacked again .


    No lets see what happens if the logic test is applied. Nothing wrong with
    Xtra/Telcom and yet they chose Yahoo to deliver their e-mail service which
    falls over. There is no chance that what is wrong with Xtra /Telecom is
    their choice of e-mail providers?

    Yeah right! A contractor is crap if he chose a piss poor subbie.


    >
    > http://www.nzherald.co.nz/technology/news/article.cfm?c_id=5&objectid=11165400
    >
     
    Gordon, Dec 2, 2013
    #19
  20. geopelia

    Your Name Guest

    In article <-september.org>,
    Dave Doe <> wrote:
    > In article <>, mutley2000
    > @hotmail.com, Mutlley says...
    > > Frank Williams <> wrote:
    > > >On Sun, 01 Dec 2013 15:45:14 +1300, Your Name <>
    > > >wrote:
    > > >>In article <l7e47d$62p$>, geopelia
    > > >><> wrote:
    > > >>> "geopelia" <> wrote in message
    > > >>> news:l7e42i$5f1$...
    > > >>> > "geopelia" <> wrote in message
    > > >>> > news:l7e2hk$urq$...
    > > >>> >>I keep getting asked to enter my user name and password for sending
    > > >>> >>emails. I keep doing that but the notice keeps appearing.
    > > >>> >> What should I do?
    > > >>> >>
    > > >>> >> Should I register another password or something?
    > > >>> >>
    > > >>> > I've tried my yahoo password but that doesn't work either. My Yahoo
    > > >>> > user
    > > >>> > name doesn't work either.
    > > >>> > I've gone to the Yahoo website they give, but they want my mobile
    > > >>> > number.
    > > >>> > I don't have a mobile. I gave them my phone number but that doesn't
    > > >>> > work.
    > > >>> >
    > > >>> > Is anyone else getting this problem today, or just me?
    > > >>> > Could it have anything to do with the TV changeover today?
    > > >>>
    > > >>> The newsgroups seem to be working. The problem seems to be only with
    > > >>> emails.
    > > >>
    > > >>I would say it's a problem at Xtra / Yahoo.
    > > >>
    > > >>There's no way it can be anything to do with the TV digital changeover
    > > >>... unless perhaps you're trying to use the same satelitte dish for
    > > >>both internet and TV. :)
    > > >
    > > >
    > > >
    > > >Its on the New Xtra / Yahoo.
    > > > is stuffed.
    > > >
    > > >Please never ever use it again get a better ISP with a Pop news reader.
    > > >
    > > >
    > > >Xtra is a Bad ISP killed Usenet then Emails..
    > > >

    > > There's nothing wrong with Xtra / Telecom as an ISP it's their crappy
    > > Yahoo mail system. It got hacked again .
    > >
    > >
    > > http://www.nzherald.co.nz/technology/news/article.cfm?c_id=5&objectid=111654
    > > 00

    >
    > It didn't get hacked - peoples accounts with shit passwords got hacked.
    > Let's square up the blame where it lies - user accounts with crap
    > passwords.


    Nope. If "crap passwords" was the cause, then you would be having
    problems with every large email provider on the internet, including
    Google's GMail.

    The reality is that it's Yahoo which is crap. Reportedly they haven't
    updated their servers properly, so their system is full of security
    holes.

    They also supposedly provide an email service with POP / IMAP access,
    and then insist you log on to their idiotic webmail system "often
    enough" to keep your account. Because I didn't log on to webmail "often
    enough", they simply deleted my account - no warning, no email
    reminder, just wipe it out. They're useless cretins who don't know how
    to run the service they supposedly provide, just like Vodafone NZ.
     
    Your Name, Dec 2, 2013
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jeff

    Smilie Xtra Extension

    Jeff, Apr 11, 2005, in forum: Firefox
    Replies:
    0
    Views:
    447
  2. LadySpudz

    Smiley Xtra Working??

    LadySpudz, Apr 28, 2005, in forum: Firefox
    Replies:
    5
    Views:
    688
    LadySpudz
    May 5, 2005
  3. geopelia

    Xtra customers - be VERY careful,

    geopelia, Nov 18, 2003, in forum: Computer Support
    Replies:
    7
    Views:
    507
    BuffNET Tech Support - MichaelJ
    Nov 20, 2003
  4. Mark
    Replies:
    8
    Views:
    621
    Bryce Utting
    Jun 15, 2005
  5. Hank Scorpio

    Xtra, mail won't send

    Hank Scorpio, Jul 14, 2009, in forum: NZ Computing
    Replies:
    9
    Views:
    1,290
    Lawrence D'Oliveiro
    Jul 27, 2009
Loading...

Share This Page