Send To > Mail Recipient opens Outlook Express instead of Outlook 2003

Discussion in 'Windows 64bit' started by rvp@ncf.ca, Feb 1, 2007.

  1. Guest

    Hi,

    I'm running WinXP Pro x64 and Office 2003 standard with all the latest
    patches and updates, and I'm using Outlook 2003 for email.

    In Windows Explorer, when I select Send To > Mail Recipient, Windows
    wants to use Outlook Express 6 instead of Outlook 2003.

    How can I force it use Outlook 2003?

    I searched the net and microsoft.com for a solution but nothing
    applies to my situation.

    I was using WinXP Pro 32-bit until last November and Windows was
    correctly using Outlook 2003 with Send To > Mail Recipient.

    Thanks for your help.

    Sincerely,
    Richard
    , Feb 1, 2007
    #1
    1. Advertising

  2. On Feb 2, 5:42 am, "" <> wrote:
    > Hi,
    >
    > I'm running WinXP Pro x64 and Office 2003 standard with all the latest
    > patches and updates, and I'm using Outlook 2003 for email.
    >
    > In Windows Explorer, when I select Send To > Mail Recipient, Windows
    > wants to use Outlook Express 6 instead of Outlook 2003.
    >
    > How can I force it use Outlook 2003?
    >


    Just to clarify that you have checked IExplorer->Tools->Internet
    Options to see if the default mail is (still) set to Outlook and has
    not magically become Outlook Express.

    'Flyer
    Computerflyer, Feb 1, 2007
    #2
    1. Advertising

  3. Guest

    Yes, I had already verified this, and looking at it again, under
    Programs, it shows Microsoft Office Outlook as e-mail program.


    On Feb 1, 2:51 pm, "Computerflyer" <> wrote:
    > On Feb 2, 5:42 am, "" <> wrote:
    >
    > > Hi,

    >
    > > I'm running WinXP Pro x64 and Office 2003 standard with all the latest
    > > patches and updates, and I'm using Outlook 2003 for email.

    >
    > > In Windows Explorer, when I select Send To > Mail Recipient, Windows
    > > wants to use Outlook Express 6 instead of Outlook 2003.

    >
    > > How can I force it use Outlook 2003?

    >
    > Just to clarify that you have checked IExplorer->Tools->Internet
    > Options to see if the default mail is (still) set to Outlook and has
    > not magically become Outlook Express.
    >
    > 'Flyer
    , Feb 1, 2007
    #3
  4. Hello Richard,
    Yep this correct. You are using a 64-bit program in Windows Explorer which
    then loads a 64-bit version of the mail client.
    the Sendto calls a 64-bit dll directly to make the call and since it's in a
    64-bit program, it's limited to loading 64-bit (thus Outlook Express) not
    the 32-bit DLL which would call Outlook
    You would need to load a 32-bit version of Windows Explorer to open Outlook
    rather than Outlook Express when using Send To..
    895561 Some Windows Explorer extensions and some Control Panel items are
    not displayed on computers that are running an x64-based version of Windows
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;895561


    Thanks,
    Darrell Gorter[MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------
    |>From: "" <>
    |>Newsgroups: microsoft.public.windows.64bit.general
    |>Subject: Send To > Mail Recipient opens Outlook Express instead of
    Outlook 2003
    |>Date: 1 Feb 2007 10:42:10 -0800
    |>Organization: http://groups.google.com
    |>Lines: 21
    |>Message-ID: <>
    |>NNTP-Posting-Host: 142.92.160.16
    |>Mime-Version: 1.0
    |>Content-Type: text/plain; charset="iso-8859-1"
    |>X-Trace: posting.google.com 1170355336 18228 127.0.0.1 (1 Feb 2007
    18:42:16 GMT)
    |>X-Complaints-To:
    |>NNTP-Posting-Date: Thu, 1 Feb 2007 18:42:16 +0000 (UTC)
    |>User-Agent: G2/1.0
    |>X-HTTP-UserAgent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.2;
    WOW64; MathPlayer 2.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR
    3.0.04506.30),gzip(gfe),gzip(gfe)
    |>X-HTTP-Via: 1.1 proxy01.crc.ca:3128 (squid/2.6.STABLE3)
    |>Complaints-To:
    |>Injection-Info: a75g2000cwd.googlegroups.com; posting-host=142.92.160.16;
    |> posting-account=yGK-aAwAAACC2s85jvr9H76NOXMfiueA
    |>Path:
    TK2MSFTNGHUB02.phx.gbl!TK2MSFTNGP01.phx.gbl!TK2MSFTFEEDS01.phx.gbl!news-out.
    cwix.com!newsfeed.cwix.com!newscon06.news.prodigy.net!prodigy.net!border1.nn
    tp.dca.giganews.com!nntp.giganews.com!postnews.google.com!a75g2000cwd.google
    groups.com!not-for-mail
    |>Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.64bit.general:2705
    |>X-Tomcat-NG: microsoft.public.windows.64bit.general
    |>
    |>Hi,
    |>
    |>I'm running WinXP Pro x64 and Office 2003 standard with all the latest
    |>patches and updates, and I'm using Outlook 2003 for email.
    |>
    |>In Windows Explorer, when I select Send To > Mail Recipient, Windows
    |>wants to use Outlook Express 6 instead of Outlook 2003.
    |>
    |>How can I force it use Outlook 2003?
    |>
    |>I searched the net and microsoft.com for a solution but nothing
    |>applies to my situation.
    |>
    |>I was using WinXP Pro 32-bit until last November and Windows was
    |>correctly using Outlook 2003 with Send To > Mail Recipient.
    |>
    |>Thanks for your help.
    |>
    |>Sincerely,
    |>Richard
    |>
    |>
    Darrell Gorter[MSFT], Feb 1, 2007
    #4
  5. Aaron Kelley Guest

    Works properly in Vista x64. But, I'm also using Office 2007 so the fix may
    be there.
    (Right-click -> Send to -> Mail recipients opens a new message in Outlook
    2007.)

    - Aaron

    ""Darrell Gorter[MSFT]"" <> wrote in message
    news:GS0Dk%...
    > Hello Richard,
    > Yep this correct. You are using a 64-bit program in Windows Explorer
    > which
    > then loads a 64-bit version of the mail client.
    > the Sendto calls a 64-bit dll directly to make the call and since it's in
    > a
    > 64-bit program, it's limited to loading 64-bit (thus Outlook Express) not
    > the 32-bit DLL which would call Outlook
    > You would need to load a 32-bit version of Windows Explorer to open
    > Outlook
    > rather than Outlook Express when using Send To..
    > 895561 Some Windows Explorer extensions and some Control Panel items are
    > not displayed on computers that are running an x64-based version of
    > Windows
    > http://support.microsoft.com/default.aspx?scid=kb;EN-US;895561
    >
    >
    > Thanks,
    > Darrell Gorter[MSFT]
    >
    > This posting is provided "AS IS" with no warranties, and confers no rights
    > --------------------
    > |>From: "" <>
    > |>Newsgroups: microsoft.public.windows.64bit.general
    > |>Subject: Send To > Mail Recipient opens Outlook Express instead of
    > Outlook 2003
    > |>Date: 1 Feb 2007 10:42:10 -0800
    > |>Organization: http://groups.google.com
    > |>Lines: 21
    > |>Message-ID: <>
    > |>NNTP-Posting-Host: 142.92.160.16
    > |>Mime-Version: 1.0
    > |>Content-Type: text/plain; charset="iso-8859-1"
    > |>X-Trace: posting.google.com 1170355336 18228 127.0.0.1 (1 Feb 2007
    > 18:42:16 GMT)
    > |>X-Complaints-To:
    > |>NNTP-Posting-Date: Thu, 1 Feb 2007 18:42:16 +0000 (UTC)
    > |>User-Agent: G2/1.0
    > |>X-HTTP-UserAgent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.2;
    > WOW64; MathPlayer 2.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR
    > 3.0.04506.30),gzip(gfe),gzip(gfe)
    > |>X-HTTP-Via: 1.1 proxy01.crc.ca:3128 (squid/2.6.STABLE3)
    > |>Complaints-To:
    > |>Injection-Info: a75g2000cwd.googlegroups.com;
    > posting-host=142.92.160.16;
    > |> posting-account=yGK-aAwAAACC2s85jvr9H76NOXMfiueA
    > |>Path:
    > TK2MSFTNGHUB02.phx.gbl!TK2MSFTNGP01.phx.gbl!TK2MSFTFEEDS01.phx.gbl!news-out.
    > cwix.com!newsfeed.cwix.com!newscon06.news.prodigy.net!prodigy.net!border1.nn
    > tp.dca.giganews.com!nntp.giganews.com!postnews.google.com!a75g2000cwd.google
    > groups.com!not-for-mail
    > |>Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.64bit.general:2705
    > |>X-Tomcat-NG: microsoft.public.windows.64bit.general
    > |>
    > |>Hi,
    > |>
    > |>I'm running WinXP Pro x64 and Office 2003 standard with all the latest
    > |>patches and updates, and I'm using Outlook 2003 for email.
    > |>
    > |>In Windows Explorer, when I select Send To > Mail Recipient, Windows
    > |>wants to use Outlook Express 6 instead of Outlook 2003.
    > |>
    > |>How can I force it use Outlook 2003?
    > |>
    > |>I searched the net and microsoft.com for a solution but nothing
    > |>applies to my situation.
    > |>
    > |>I was using WinXP Pro 32-bit until last November and Windows was
    > |>correctly using Outlook 2003 with Send To > Mail Recipient.
    > |>
    > |>Thanks for your help.
    > |>
    > |>Sincerely,
    > |>Richard
    > |>
    > |>
    >
    Aaron Kelley, Feb 1, 2007
    #5
  6. Hello Aaron,
    Yes there was code written specifically to change this in Windows Vista.
    Thanks,
    Darrell Gorter[MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------
    |>From: "Aaron Kelley" <>
    |>References: <>
    <GS0Dk#>
    |>In-Reply-To: <GS0Dk#>
    |>Subject: Re: Send To > Mail Recipient opens Outlook Express instead of
    Outlook 2003
    |>Date: Thu, 1 Feb 2007 14:53:16 -0600
    |>Lines: 87
    |>MIME-Version: 1.0
    |>Content-Type: text/plain;
    |> format=flowed;
    |> charset="Windows-1252";
    |> reply-type=original
    |>Content-Transfer-Encoding: 7bit
    |>X-Priority: 3
    |>X-MSMail-Priority: Normal
    |>X-Newsreader: Microsoft Windows Mail 6.0.6000.16386
    |>X-MimeOLE: Produced By Microsoft MimeOLE V6.0.6000.16386
    |>Message-ID: <#>
    |>Newsgroups: microsoft.public.windows.64bit.general
    |>NNTP-Posting-Host: 129.62.113.93
    |>Path: TK2MSFTNGHUB02.phx.gbl!TK2MSFTNGP01.phx.gbl!TK2MSFTNGP02.phx.gbl
    |>Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.64bit.general:2711
    |>X-Tomcat-NG: microsoft.public.windows.64bit.general
    |>
    |>Works properly in Vista x64. But, I'm also using Office 2007 so the fix
    may
    |>be there.
    |>(Right-click -> Send to -> Mail recipients opens a new message in Outlook
    |>2007.)
    |>
    |> - Aaron
    |>
    |>""Darrell Gorter[MSFT]"" <> wrote in message
    |>news:GS0Dk%...
    |>> Hello Richard,
    |>> Yep this correct. You are using a 64-bit program in Windows Explorer
    |>> which
    |>> then loads a 64-bit version of the mail client.
    |>> the Sendto calls a 64-bit dll directly to make the call and since it's
    in
    |>> a
    |>> 64-bit program, it's limited to loading 64-bit (thus Outlook Express)
    not
    |>> the 32-bit DLL which would call Outlook
    |>> You would need to load a 32-bit version of Windows Explorer to open
    |>> Outlook
    |>> rather than Outlook Express when using Send To..
    |>> 895561 Some Windows Explorer extensions and some Control Panel items are
    |>> not displayed on computers that are running an x64-based version of
    |>> Windows
    |>> http://support.microsoft.com/default.aspx?scid=kb;EN-US;895561
    |>>
    |>>
    |>> Thanks,
    |>> Darrell Gorter[MSFT]
    |>>
    |>> This posting is provided "AS IS" with no warranties, and confers no
    rights
    |>> --------------------
    |>> |>From: "" <>
    |>> |>Newsgroups: microsoft.public.windows.64bit.general
    |>> |>Subject: Send To > Mail Recipient opens Outlook Express instead of
    |>> Outlook 2003
    |>> |>Date: 1 Feb 2007 10:42:10 -0800
    |>> |>Organization: http://groups.google.com
    |>> |>Lines: 21
    |>> |>Message-ID: <>
    |>> |>NNTP-Posting-Host: 142.92.160.16
    |>> |>Mime-Version: 1.0
    |>> |>Content-Type: text/plain; charset="iso-8859-1"
    |>> |>X-Trace: posting.google.com 1170355336 18228 127.0.0.1 (1 Feb 2007
    |>> 18:42:16 GMT)
    |>> |>X-Complaints-To:
    |>> |>NNTP-Posting-Date: Thu, 1 Feb 2007 18:42:16 +0000 (UTC)
    |>> |>User-Agent: G2/1.0
    |>> |>X-HTTP-UserAgent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.2;
    |>> WOW64; MathPlayer 2.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR
    |>> 3.0.04506.30),gzip(gfe),gzip(gfe)
    |>> |>X-HTTP-Via: 1.1 proxy01.crc.ca:3128 (squid/2.6.STABLE3)
    |>> |>Complaints-To:
    |>> |>Injection-Info: a75g2000cwd.googlegroups.com;
    |>> posting-host=142.92.160.16;
    |>> |> posting-account=yGK-aAwAAACC2s85jvr9H76NOXMfiueA
    |>> |>Path:
    |>>
    TK2MSFTNGHUB02.phx.gbl!TK2MSFTNGP01.phx.gbl!TK2MSFTFEEDS01.phx.gbl!news-out.
    |>>
    cwix.com!newsfeed.cwix.com!newscon06.news.prodigy.net!prodigy.net!border1.nn
    |>>
    tp.dca.giganews.com!nntp.giganews.com!postnews.google.com!a75g2000cwd.google
    |>> groups.com!not-for-mail
    |>> |>Xref: TK2MSFTNGHUB02.phx.gbl
    microsoft.public.windows.64bit.general:2705
    |>> |>X-Tomcat-NG: microsoft.public.windows.64bit.general
    |>> |>
    |>> |>Hi,
    |>> |>
    |>> |>I'm running WinXP Pro x64 and Office 2003 standard with all the latest
    |>> |>patches and updates, and I'm using Outlook 2003 for email.
    |>> |>
    |>> |>In Windows Explorer, when I select Send To > Mail Recipient, Windows
    |>> |>wants to use Outlook Express 6 instead of Outlook 2003.
    |>> |>
    |>> |>How can I force it use Outlook 2003?
    |>> |>
    |>> |>I searched the net and microsoft.com for a solution but nothing
    |>> |>applies to my situation.
    |>> |>
    |>> |>I was using WinXP Pro 32-bit until last November and Windows was
    |>> |>correctly using Outlook 2003 with Send To > Mail Recipient.
    |>> |>
    |>> |>Thanks for your help.
    |>> |>
    |>> |>Sincerely,
    |>> |>Richard
    |>> |>
    |>> |>
    |>>
    |>
    |>
    Darrell Gorter[MSFT], Feb 1, 2007
    #6
  7. Raffic

    Joined:
    Sep 6, 2012
    Messages:
    1
    Dear frinend

    Solution you have given is working fine...thanks..
    IExplorer->Tools->Internet
    Options to see if the default mail is (still) set to Outlook and has
    not magically become Outlook Express.

    Its working fine

    regards,
    Raffic
    Raffic, Sep 6, 2012
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Larry Hoffman

    I can't send to a mail recipient from Word

    Larry Hoffman, Feb 26, 2005, in forum: Computer Information
    Replies:
    2
    Views:
    417
    Larry Hoffman
    Feb 27, 2005
  2. Larry Hoffman

    Can't send to mail recipient from Word

    Larry Hoffman, Feb 26, 2005, in forum: Computer Information
    Replies:
    2
    Views:
    454
    Jerry G.
    Feb 26, 2005
  3. Pete

    Send-To Mail Recipient program is wrong

    Pete, Jul 13, 2006, in forum: Computer Support
    Replies:
    0
    Views:
    492
  4. KeithS

    Rightclick - Send to - Mail recipient

    KeithS, Mar 14, 2007, in forum: Computer Support
    Replies:
    0
    Views:
    472
    KeithS
    Mar 14, 2007
  5. baglady

    `send to mail recipient' problem

    baglady, Apr 16, 2007, in forum: Computer Support
    Replies:
    7
    Views:
    1,062
    baglady
    Apr 17, 2007
Loading...

Share This Page