selective file sharing? what the heck?

Discussion in 'Wireless Networking' started by =?Utf-8?B?c3B1ZGx5?=, Jan 23, 2006.

  1. ok so im trying to get file sharing to work on my roommates computer. here's
    the scenario. we live in a house/apartment where we all connect to a wireless
    gateway (about 20 computers total). we can all connect to this and access the
    internet.


    this particular computer (tim) can only communicate with certain computers
    via "computer names." for example pinging "john" works, but pinging "spudly"
    does not. i can only ping the computer called spudly if i use the IP address

    also, file and printer sharing works between "tim" and john
    it also works between spudly and john
    it does not work between tim and spudly.

    tim and john can share with every other computer. tim can share with about
    50% of computers on the network

    i've disabled windows firewall and completely uninstalled norton antivirus...

    awfully strange behavior...

    any help?
     
    =?Utf-8?B?c3B1ZGx5?=, Jan 23, 2006
    #1
    1. Advertising

  2. What happens if on Tim you Start/Run \\<IPaddressofSpudly> ENTER ?

    This may a browser/name resolution issue as distinguished from a File and
    Printer Sharing issue.

    Doug Sherman
    MCSE, MCSA, MCP+I, MVP

    "spudly" <> wrote in message
    news:...
    > ok so im trying to get file sharing to work on my roommates computer.

    here's
    > the scenario. we live in a house/apartment where we all connect to a

    wireless
    > gateway (about 20 computers total). we can all connect to this and access

    the
    > internet.
    >
    >
    > this particular computer (tim) can only communicate with certain computers
    > via "computer names." for example pinging "john" works, but pinging

    "spudly"
    > does not. i can only ping the computer called spudly if i use the IP

    address
    >
    > also, file and printer sharing works between "tim" and john
    > it also works between spudly and john
    > it does not work between tim and spudly.
    >
    > tim and john can share with every other computer. tim can share with about
    > 50% of computers on the network
    >
    > i've disabled windows firewall and completely uninstalled norton

    antivirus...
    >
    > awfully strange behavior...
    >
    > any help?
     
    Doug Sherman [MVP], Jan 23, 2006
    #2
    1. Advertising

  3. if i type \\spudly what happens is i get an error that says something to this
    effect: you may not have permission to access this shared resource... remote
    host not found

    if i type \\192.168.1.106 (spudly IP) it just kinda sits there and the
    throbber in the corner waves it's little microsoft flag and gives no other
    indication that i even typed anything. then after a few minutes it tells me
    to check my spelling.

    i can ping "spudly" from "tim" and vice versa, and that works. however it
    only works if i use the IP address. if i type "ping spudly" it doesnt work.
    it can't find the hostname spudly. i have to type "ping 192.168.1.106"

    this leads me to believe that something or other in the dns is not
    working... but im pretty sure the real problem is on the "tim" computer
    because that is the only computer with these issues.






    "Doug Sherman [MVP]" wrote:

    > What happens if on Tim you Start/Run \\<IPaddressofSpudly> ENTER ?
    >
    > This may a browser/name resolution issue as distinguished from a File and
    > Printer Sharing issue.
    >
    > Doug Sherman
    > MCSE, MCSA, MCP+I, MVP
    >
    > "spudly" <> wrote in message
    > news:...
    > > ok so im trying to get file sharing to work on my roommates computer.

    > here's
    > > the scenario. we live in a house/apartment where we all connect to a

    > wireless
    > > gateway (about 20 computers total). we can all connect to this and access

    > the
    > > internet.
    > >
    > >
    > > this particular computer (tim) can only communicate with certain computers
    > > via "computer names." for example pinging "john" works, but pinging

    > "spudly"
    > > does not. i can only ping the computer called spudly if i use the IP

    > address
    > >
    > > also, file and printer sharing works between "tim" and john
    > > it also works between spudly and john
    > > it does not work between tim and spudly.
    > >
    > > tim and john can share with every other computer. tim can share with about
    > > 50% of computers on the network
    > >
    > > i've disabled windows firewall and completely uninstalled norton

    > antivirus...
    > >
    > > awfully strange behavior...
    > >
    > > any help?

    >
    >
    >
     
    =?Utf-8?B?c3B1ZGx5?=, Jan 25, 2006
    #3
  4. note: i found a problem with my first post...

    when i said "tim and john can share with every other computer. tim can share
    with about
    50% of computers on the network "

    ....i really meant...
    SPUDLY and john can share with every other computer. tim can share with about
    50% of computers on the network


    sorry if this caused any confusion. please help if you can
     
    =?Utf-8?B?c3B1ZGx5?=, Jan 25, 2006
    #4
  5. OK, this is a little different. Although the error message is not what you
    would expect, one posible cause for tim's behavior is SMB signing.

    1. Go to Administrative Tools/Local security Policy/Local Policies/Security
    Options.

    2. Digitally sign client communication (when possible) should be enabled.
    Digitally sign client communication (always) should be disabled.

    Doug Sherman
    MCSE, MCSA, MCP+I, MVP

    "spudly" <> wrote in message
    news:...
    > note: i found a problem with my first post...
    >
    > when i said "tim and john can share with every other computer. tim can

    share
    > with about
    > 50% of computers on the network "
    >
    > ...i really meant...
    > SPUDLY and john can share with every other computer. tim can share with

    about
    > 50% of computers on the network
    >
    >
    > sorry if this caused any confusion. please help if you can
     
    Doug Sherman [MVP], Jan 27, 2006
    #5
  6. the settings were already correct...


    "Doug Sherman [MVP]" wrote:

    > OK, this is a little different. Although the error message is not what you
    > would expect, one posible cause for tim's behavior is SMB signing.
    >
    > 1. Go to Administrative Tools/Local security Policy/Local Policies/Security
    > Options.
    >
    > 2. Digitally sign client communication (when possible) should be enabled.
    > Digitally sign client communication (always) should be disabled.
    >
    > Doug Sherman
    > MCSE, MCSA, MCP+I, MVP
    >
    > "spudly" <> wrote in message
    > news:...
    > > note: i found a problem with my first post...
    > >
    > > when i said "tim and john can share with every other computer. tim can

    > share
    > > with about
    > > 50% of computers on the network "
    > >
    > > ...i really meant...
    > > SPUDLY and john can share with every other computer. tim can share with

    > about
    > > 50% of computers on the network
    > >
    > >
    > > sorry if this caused any confusion. please help if you can

    >
    >
    >
     
    =?Utf-8?B?c3B1ZGx5?=, Jan 27, 2006
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SlAgQXBvbGxv?=

    Selective File Sharing permissions on small workgroup.

    =?Utf-8?B?SlAgQXBvbGxv?=, Oct 11, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    5,200
    Malke
    Oct 11, 2005
  2. Jim
    Replies:
    2
    Views:
    1,252
    Big Will
    Mar 6, 2005
  3. Bender

    Re: Selective Selection!

    Bender, Jul 25, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    365
    Bender
    Jul 25, 2003
  4. °Mike°

    Re: Selective Selection!

    °Mike°, Jul 25, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    392
    °Mike°
    Jul 25, 2003
  5. Replies:
    2
    Views:
    2,019
    Monty
    Mar 18, 2011
Loading...

Share This Page