"Security Information"

Discussion in 'Computer Information' started by Keith Dunbar, Jan 23, 2007.

  1. Keith Dunbar

    Keith Dunbar Guest

    I find the Security Information notice - "This page contains both secure and
    non-secure items etc. ..... " a real nuisance. It often appears where there
    is a minimal security issue. Can it be switched off?

    Keith
     
    Keith Dunbar, Jan 23, 2007
    #1
    1. Advertising

  2. Keith Dunbar

    David Guest

    "Keith Dunbar" <> wrote in message
    news:72ith.63395$...
    >I find the Security Information notice - "This page contains both secure
    >and non-secure items etc. ..... " a real nuisance. It often appears where
    >there is a minimal security issue. Can it be switched off?
    >


    I find I've one that annoys me more, it is when I use my ISPs home page
    search (Google) and I click on a site in the results and more often than not
    it will not go to that site. I get a message at bottom left hand saying
    something about Pop Ups on this site and to try again with Ctrl pressed.

    --
    Regards,
    David

    Please reply to News Group
     
    David, Jan 23, 2007
    #2
    1. Advertising

  3. Keith Dunbar

    Neil Green Guest

    "Keith Dunbar" <> wrote in message
    news:72ith.63395$...
    >I find the Security Information notice - "This page
    >contains both secure and non-secure items etc. .....
    >" a real nuisance. It often appears where there is a
    >minimal security issue. Can it be switched off?
    >
    > Keith



    In Internet Explorer, click Tools and then click
    Internet Options.
    Click the Security tab, ensure that Internet zone is
    selected, and then click Custom Level.
    Plenty of options there, but don't be too hasty.
     
    Neil Green, Jan 23, 2007
    #3
  4. Keith Dunbar

    Keith Dunbar Guest

    "Neil Green" <> wrote in message
    news:45b675d1$0$9772$...
    >
    > "Keith Dunbar" <> wrote in message
    > news:72ith.63395$...
    >>I find the Security Information notice - "This page contains both secure
    >>and non-secure items etc. ..... " a real nuisance. It often appears where
    >>there is a minimal security issue. Can it be switched off?
    >>
    >> Keith

    >
    >
    > In Internet Explorer, click Tools and then click Internet Options.
    > Click the Security tab, ensure that Internet zone is selected, and then
    > click Custom Level.
    > Plenty of options there, but don't be too hasty.

    Thank you for that, but which is the option to tick or untick that will stop
    "This page
    contains both secure and non-secure items etc. ....." coming up?

    Keith
     
    Keith Dunbar, Jan 24, 2007
    #4
  5. Keith Dunbar

    Neil Green Guest

    "Keith Dunbar" <> wrote in message
    news:SrAth.20953$...
    >
    > "Neil Green" <> wrote
    > in message
    > news:45b675d1$0$9772$...
    >>
    >> "Keith Dunbar" <> wrote in
    >> message
    >> news:72ith.63395$...
    >>>I find the Security Information notice - "This page
    >>>contains both secure and non-secure items etc.
    >>>..... " a real nuisance. It often appears where
    >>>there is a minimal security issue. Can it be
    >>>switched off?
    >>>
    >>> Keith

    >>
    >>
    >> In Internet Explorer, click Tools and then click
    >> Internet Options.
    >> Click the Security tab, ensure that Internet zone
    >> is selected, and then click Custom Level.
    >> Plenty of options there, but don't be too hasty.

    > Thank you for that, but which is the option to tick
    > or untick that will stop "This page
    > contains both secure and non-secure items etc.
    > ....." coming up?
    >
    > Keith


    Not sure why you'd want to, but scroll down to
    miscellaneous, then sub-heading "display mixed
    content" and change the value from prompt to enable.
    Click OK, then yes when asked if you're sure.
     
    Neil Green, Jan 24, 2007
    #5
  6. Keith Dunbar

    Keith Dunbar Guest

    "Neil Green" <> wrote in message
    news:45b6f319$0$8001$...
    >
    > "Keith Dunbar" <> wrote in message
    > news:SrAth.20953$...
    >>
    >> "Neil Green" <> wrote in message
    >> news:45b675d1$0$9772$...
    >>>
    >>> "Keith Dunbar" <> wrote in message
    >>> news:72ith.63395$...
    >>>>I find the Security Information notice - "This page contains both secure
    >>>>and non-secure items etc. ..... " a real nuisance. It often appears
    >>>>where there is a minimal security issue. Can it be switched off?
    >>>>
    >>>> Keith
    >>>
    >>>
    >>> In Internet Explorer, click Tools and then click Internet Options.
    >>> Click the Security tab, ensure that Internet zone is selected, and then
    >>> click Custom Level.
    >>> Plenty of options there, but don't be too hasty.

    >> Thank you for that, but which is the option to tick or untick that will
    >> stop "This page
    >> contains both secure and non-secure items etc. ....." coming up?
    >>
    >> Keith

    >
    > Not sure why you'd want to, but scroll down to miscellaneous, then
    > sub-heading "display mixed content" and change the value from prompt to
    > enable.
    > Click OK, then yes when asked if you're sure.

    Hello Neil,

    Thanks for your help. I want to switch it off because it often appears on
    what seem to me to be perfectly safe sites anyway (like the Royal Mail)
    where I'm not at all clear what the secure and non-secure areas are anyway,
    and can keep coming up as one moves from one page to another. So far I have
    never clicked "No", so what's the point?

    Keith
     
    Keith Dunbar, Jan 24, 2007
    #6
  7. Keith Dunbar

    Neil Green Guest

    "Keith Dunbar" <> wrote in message
    news:KzFth.63654$...
    >
    > "Neil Green" <> wrote
    > in message
    > news:45b6f319$0$8001$...
    >>
    >> "Keith Dunbar" <> wrote in
    >> message
    >> news:SrAth.20953$...
    >>>
    >>> "Neil Green" <> wrote
    >>> in message
    >>> news:45b675d1$0$9772$...
    >>>>
    >>>> "Keith Dunbar" <> wrote in
    >>>> message
    >>>> news:72ith.63395$...
    >>>>>I find the Security Information notice - "This
    >>>>>page contains both secure and non-secure items
    >>>>>etc. ..... " a real nuisance. It often appears
    >>>>>where there is a minimal security issue. Can it
    >>>>>be switched off?
    >>>>>
    >>>>> Keith
    >>>>
    >>>>
    >>>> In Internet Explorer, click Tools and then click
    >>>> Internet Options.
    >>>> Click the Security tab, ensure that Internet zone
    >>>> is selected, and then click Custom Level.
    >>>> Plenty of options there, but don't be too hasty.
    >>> Thank you for that, but which is the option to
    >>> tick or untick that will stop "This page
    >>> contains both secure and non-secure items etc.
    >>> ....." coming up?
    >>>
    >>> Keith

    >>
    >> Not sure why you'd want to, but scroll down to
    >> miscellaneous, then sub-heading "display mixed
    >> content" and change the value from prompt to
    >> enable.
    >> Click OK, then yes when asked if you're sure.

    > Hello Neil,
    >
    > Thanks for your help. I want to switch it off
    > because it often appears on what seem to me to be
    > perfectly safe sites anyway (like the Royal Mail)
    > where I'm not at all clear what the secure and
    > non-secure areas are anyway, and can keep coming up
    > as one moves from one page to another. So far I
    > have never clicked "No", so what's the point?
    >
    > Keith


    Most of the time it's just poorly written web sites,
    but in some case...............?
     
    Neil Green, Jan 24, 2007
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Pankaj Ankam
    Replies:
    1
    Views:
    793
    Walter Roberson
    Nov 26, 2004
  2. Replies:
    6
    Views:
    1,367
    Pankaj Ankam
    Dec 3, 2004
  3. Replies:
    0
    Views:
    438
  4. Replies:
    0
    Views:
    404
  5. Replies:
    0
    Views:
    501
Loading...

Share This Page