security GPO

Discussion in 'MCSE' started by =?Utf-8?B?c3RyeWRlcg==?=, Oct 21, 2004.

  1. I have tried to allow my domain users to debug with Visual Studio by linking
    a GPO to an OU that allows Debuggers or Debug Users to debug programs. All
    that users that need to do this are members of the domain Debuggers security
    group and the GPO is linked to an OU that has all the domain workstations in
    it. However, none of the users are able to debug unless I put the domain
    Debuggers group in each workstations local debuggers group. Is this
    something that is specific with MS Visual Studio and MS Visual C++?

    Thanks
     
    =?Utf-8?B?c3RyeWRlcg==?=, Oct 21, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Al Blake

    Set TKIP through a GPO?

    Al Blake, Oct 11, 2004, in forum: Wireless Networking
    Replies:
    4
    Views:
    3,584
    Joshua Teague [MSFT]
    Oct 21, 2004
  2. George Lane

    GPO to disable wireless in LAN environment?

    George Lane, Feb 14, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    14,193
    Rainer Sinsch
    Feb 15, 2005
  3. Mervin Williams

    How to install WPA2/WPS IE update via GPO?

    Mervin Williams, Jun 29, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    928
    Mervin Williams
    Jun 29, 2005
  4. =?Utf-8?B?Skg=?=

    Howto disable Wlan with GPO when in a connected domain..??

    =?Utf-8?B?Skg=?=, Sep 30, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    2,409
    =?Utf-8?B?Skg=?=
    Sep 30, 2005
  5. stryder

    GPO security policy

    stryder, Oct 21, 2004, in forum: MCSA
    Replies:
    0
    Views:
    324
    stryder
    Oct 21, 2004
Loading...

Share This Page