Secure & nonsecure items on a web page

Discussion in 'Windows 64bit' started by Colin Nowell, Aug 22, 2005.

  1. Colin Nowell

    Colin Nowell Guest

    Would someone please put me out of my misery that x64 Windows is driving me
    to? ("Do you want to display the nonsecure items?" Yes/no etc etc.... OF
    COURSE I DAMN WELL DO!!!!!

    I am sat behind a hardware router/firewall and a desktop firewall so I
    really don't care about the above and I REALLY do NOT want to be reminded of
    mixed mode pages everytime I view them in Internet Explorer!!!

    This is driving me nuts! I have it all turned off on all my other machines
    (ordinary 32bit flavour XP) but this x64 version of Windows (it seems) won't
    allow me to turn it off. I found a note about this from MS and apparently,
    in x64 XP, there is no solution and it is "by design"!! Well, did they
    bother asking the users if they cared?!

    Surely there is some way of turning this off in the registry??

    Someone please give me the cure.... :-(

    Colin
     
    Colin Nowell, Aug 22, 2005
    #1
    1. Advertising

  2. Colin Nowell

    Colin Nowell Guest

    Oh, and before someone states the obvious, I have already been into Internet
    Options/Security and under all the site types under miscellaneuos/mixed
    content, it IS set to enable but it seems that the IE in x64 windows just
    simply ignores this setting and continues to irritatingly prompt. ALL THE
    TIME!!! Aaaaaarrrgggh!!!! :)

    Colin

    "Colin Nowell" <> wrote in message
    news:...
    > Would someone please put me out of my misery that x64 Windows is driving
    > me to? ("Do you want to display the nonsecure items?" Yes/no etc etc....
    > OF COURSE I DAMN WELL DO!!!!!
    >
    > I am sat behind a hardware router/firewall and a desktop firewall so I
    > really don't care about the above and I REALLY do NOT want to be reminded
    > of mixed mode pages everytime I view them in Internet Explorer!!!
    >
    > This is driving me nuts! I have it all turned off on all my other machines
    > (ordinary 32bit flavour XP) but this x64 version of Windows (it seems)
    > won't allow me to turn it off. I found a note about this from MS and
    > apparently, in x64 XP, there is no solution and it is "by design"!! Well,
    > did they bother asking the users if they cared?!
    >
    > Surely there is some way of turning this off in the registry??
    >
    > Someone please give me the cure.... :-(
    >
    > Colin
    >
     
    Colin Nowell, Aug 22, 2005
    #2
    1. Advertising

  3. Are you using the 32bit or 64bit IE?

    "Colin Nowell" <> wrote in message
    news:%23$...
    > Oh, and before someone states the obvious, I have already been into
    > Internet Options/Security and under all the site types under
    > miscellaneuos/mixed content, it IS set to enable but it seems that the IE
    > in x64 windows just simply ignores this setting and continues to
    > irritatingly prompt. ALL THE TIME!!! Aaaaaarrrgggh!!!! :)
    >
    > Colin
    >
    > "Colin Nowell" <> wrote in message
    > news:...
    >> Would someone please put me out of my misery that x64 Windows is driving
    >> me to? ("Do you want to display the nonsecure items?" Yes/no etc etc....
    >> OF COURSE I DAMN WELL DO!!!!!
    >>
    >> I am sat behind a hardware router/firewall and a desktop firewall so I
    >> really don't care about the above and I REALLY do NOT want to be reminded
    >> of mixed mode pages everytime I view them in Internet Explorer!!!
    >>
    >> This is driving me nuts! I have it all turned off on all my other
    >> machines (ordinary 32bit flavour XP) but this x64 version of Windows (it
    >> seems) won't allow me to turn it off. I found a note about this from MS
    >> and apparently, in x64 XP, there is no solution and it is "by design"!!
    >> Well, did they bother asking the users if they cared?!
    >>
    >> Surely there is some way of turning this off in the registry??
    >>
    >> Someone please give me the cure.... :-(
    >>
    >> Colin
    >>

    >
    >
     
    Colin Barnhorst MVP, Aug 22, 2005
    #3
  4. Colin Nowell

    Colin Nowell Guest

    I'm glad you asked that question! 'Cause actually I just tried the same site
    (https://secure.logmein.com/ using the 64bit version of IE and it didn't do
    it! Using the 32bit it does it every time....

    Colin

    "Colin Barnhorst MVP" <colinbarharst(remove)@msn.com> wrote in message
    news:%...
    > Are you using the 32bit or 64bit IE?
    >
    > "Colin Nowell" <> wrote in message
    > news:%23$...
    >> Oh, and before someone states the obvious, I have already been into
    >> Internet Options/Security and under all the site types under
    >> miscellaneuos/mixed content, it IS set to enable but it seems that the IE
    >> in x64 windows just simply ignores this setting and continues to
    >> irritatingly prompt. ALL THE TIME!!! Aaaaaarrrgggh!!!! :)
    >>
    >> Colin
    >>
    >> "Colin Nowell" <> wrote in message
    >> news:...
    >>> Would someone please put me out of my misery that x64 Windows is driving
    >>> me to? ("Do you want to display the nonsecure items?" Yes/no etc etc....
    >>> OF COURSE I DAMN WELL DO!!!!!
    >>>
    >>> I am sat behind a hardware router/firewall and a desktop firewall so I
    >>> really don't care about the above and I REALLY do NOT want to be
    >>> reminded of mixed mode pages everytime I view them in Internet
    >>> Explorer!!!
    >>>
    >>> This is driving me nuts! I have it all turned off on all my other
    >>> machines (ordinary 32bit flavour XP) but this x64 version of Windows (it
    >>> seems) won't allow me to turn it off. I found a note about this from MS
    >>> and apparently, in x64 XP, there is no solution and it is "by design"!!
    >>> Well, did they bother asking the users if they cared?!
    >>>
    >>> Surely there is some way of turning this off in the registry??
    >>>
    >>> Someone please give me the cure.... :-(
    >>>
    >>> Colin
    >>>

    >>
    >>

    >
     
    Colin Nowell, Aug 23, 2005
    #4
  5. Colin Nowell

    Colin Nowell Guest

    I've just found out what was triggering it by trial and error!

    The goddam Skype Toolbar for Internet Explorer (which of course wasn't
    loading under 64bit IE)!!!

    Thanks for the reply anyway Colin, it prompted me to go looking! :)

    Colin

    "Colin Nowell" <> wrote in message
    news:...
    > I'm glad you asked that question! 'Cause actually I just tried the same
    > site (https://secure.logmein.com/ using the 64bit version of IE and it
    > didn't do it! Using the 32bit it does it every time....
    >
    > Colin
    >
    > "Colin Barnhorst MVP" <colinbarharst(remove)@msn.com> wrote in message
    > news:%...
    >> Are you using the 32bit or 64bit IE?
    >>
    >> "Colin Nowell" <> wrote in message
    >> news:%23$...
    >>> Oh, and before someone states the obvious, I have already been into
    >>> Internet Options/Security and under all the site types under
    >>> miscellaneuos/mixed content, it IS set to enable but it seems that the
    >>> IE in x64 windows just simply ignores this setting and continues to
    >>> irritatingly prompt. ALL THE TIME!!! Aaaaaarrrgggh!!!! :)
    >>>
    >>> Colin
    >>>
    >>> "Colin Nowell" <> wrote in message
    >>> news:...
    >>>> Would someone please put me out of my misery that x64 Windows is
    >>>> driving me to? ("Do you want to display the nonsecure items?" Yes/no
    >>>> etc etc.... OF COURSE I DAMN WELL DO!!!!!
    >>>>
    >>>> I am sat behind a hardware router/firewall and a desktop firewall so I
    >>>> really don't care about the above and I REALLY do NOT want to be
    >>>> reminded of mixed mode pages everytime I view them in Internet
    >>>> Explorer!!!
    >>>>
    >>>> This is driving me nuts! I have it all turned off on all my other
    >>>> machines (ordinary 32bit flavour XP) but this x64 version of Windows
    >>>> (it seems) won't allow me to turn it off. I found a note about this
    >>>> from MS and apparently, in x64 XP, there is no solution and it is "by
    >>>> design"!! Well, did they bother asking the users if they cared?!
    >>>>
    >>>> Surely there is some way of turning this off in the registry??
    >>>>
    >>>> Someone please give me the cure.... :-(
    >>>>
    >>>> Colin
    >>>>
    >>>
    >>>

    >>

    >
    >
     
    Colin Nowell, Aug 23, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ben Lord

    Items in Outbox not moving to Sent Items

    Ben Lord, Oct 23, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    1,085
    Ben Lord
    Oct 23, 2003
  2. mhicaoidh

    Display the Nonsecure Items?

    mhicaoidh, Mar 13, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    1,495
    mhicaoidh
    Mar 13, 2005
  3. Miss Mary
    Replies:
    1
    Views:
    1,483
    sean.archer
    Sep 21, 2007
  4. Replies:
    0
    Views:
    637
  5. Replies:
    0
    Views:
    844
Loading...

Share This Page