secondary IP address in an Interface

Discussion in 'Cisco' started by adanteg, Oct 3, 2007.

  1. adanteg

    adanteg

    Joined:
    Oct 3, 2007
    Messages:
    1
    Experts,

    i have a configuration as below:

    interface Vlan300
    ip address 10.10.1.1 255.255.255.0 secondary
    ip address 10.10.20.1 255.255.255.0
    standby 100 ip 10.10.1.254
    standby 100 priority 105
    standby 100 preempt
    standby 100 authentication password
    standby 200 ip 10.10.20.254
    standby 200 priority 105
    standby 200 preempt
    standby 200 authentication password
    end

    Will there is any problem with the configuration above?
    is it necessary to configure 2x standby in the interface?

    I have an user, where it got connected to this vlan.
    The can ping out, can surf internet with no problem.
    The problem is that other client/user cannot ping this user's IP address.
    The user's pc has been confirmed with no 3rd party firewall installed, or any application that block ping request.

    Please advice.

    Appreciate your expertice.. hope you can give me some valuable advice.
    thanks in advance....
    adanteg, Oct 3, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Raymond Doetjes

    Secondary ip on PIX interface

    Raymond Doetjes, Apr 6, 2004, in forum: Cisco
    Replies:
    3
    Views:
    7,309
    Walter Roberson
    Apr 7, 2004
  2. jcharth@hotmail.com
    Replies:
    2
    Views:
    1,028
    jcharth@hotmail.com
    Aug 18, 2005
  3. russlank@gmail.com

    Secondary IP address on PIX ethernet interface

    russlank@gmail.com, Apr 25, 2006, in forum: Cisco
    Replies:
    2
    Views:
    18,294
    russlank@gmail.com
    Apr 27, 2006
  4. tua
    Replies:
    0
    Views:
    663
  5. Laughing Man

    Interface name vs interface IP address

    Laughing Man, Mar 22, 2010, in forum: Cisco
    Replies:
    3
    Views:
    930
    blanken79
    Apr 16, 2010
Loading...

Share This Page