Search Utility Revisited

Discussion in 'Computer Support' started by TheStoneCrusher, Oct 14, 2008.

  1. When I access my search utility I get the 'drop down' but the 'inside' is
    missing! There is no place to enter your object nor to pick a path, etc.

    What I am referring to is the utility you access after pressing "Start".
    You can'find files with it. When you select "Search" the box comes up and
    has
    'File', 'Edit', 'View', 'Favorites', 'Tools', and 'Help'. Under that it has
    the 'Back' and 'Forward' arrows, the 'move up one folder' icon, the 'search'
    magnifying glass and Folders. Below that everything is blank.

    Goodwill,
    Luke
     
    TheStoneCrusher, Oct 14, 2008
    #1
    1. Advertising

  2. TheStoneCrusher

    Evan Platt Guest

    On Tue, 14 Oct 2008 15:31:09 -0400, "TheStoneCrusher"
    <> wrote:

    >When I access my search utility I get the 'drop down' but the 'inside' is
    >missing! There is no place to enter your object nor to pick a path, etc.


    Have you reinstalled your O/S Since you got whatever virus you said
    you had in another thread?
    --
    To reply via e-mail, remove The Obvious from my e-mail address.
     
    Evan Platt, Oct 14, 2008
    #2
    1. Advertising

  3. TheStoneCrusher

    chuckcar Guest

    "TheStoneCrusher" <> wrote in
    news:48f4f380$0$5667$:

    > When I access my search utility I get the 'drop down' but the 'inside'
    > is missing! There is no place to enter your object nor to pick a path,
    > etc.
    >
    > What I am referring to is the utility you access after pressing "Start".
    > You can'find files with it. When you select "Search" the box comes up
    > and has
    > 'File', 'Edit', 'View', 'Favorites', 'Tools', and 'Help'. Under that it
    > has the 'Back' and 'Forward' arrows, the 'move up one folder' icon, the
    > 'search' magnifying glass and Folders. Below that everything is blank.
    >

    Have you recently cleared your history or documents? I'm assuming you have
    actually *used* the search before and put something *in* that space
    before.

    --
    (setq (chuck nil) car(chuck) )
     
    chuckcar, Oct 15, 2008
    #3
  4. TheStoneCrusher

    thanatoid Guest

    "TheStoneCrusher" <> wrote in
    news:48f4f380$0$5667$:

    > When I access my search utility I get the 'drop down' but
    > the 'inside' is missing! There is no place to enter your
    > object nor to pick a path, etc.
    >
    > What I am referring to is the utility you access after
    > pressing "Start". You can'find files with it. When you
    > select "Search" the box comes up and has
    > 'File', 'Edit', 'View', 'Favorites', 'Tools', and 'Help'.
    > Under that it has the 'Back' and 'Forward' arrows, the
    > 'move up one folder' icon, the 'search' magnifying glass
    > and Folders. Below that everything is blank.
    >
    > Goodwill,
    > Luke


    Since you use OE for Usenet, I would "assume" that you tend to
    go with what you get with your computer. Try a REAL file manager
    (like the one from www.ghisler.com [works forever in demo]), it
    has a search feature that will make you forget Windows' sorry
    excuse for that function.

    As for what you are describing, it seems to me a symptom of
    deeper problems, and more symptoms may start appearing.
    Unfortunately I am not enough of a Windows expert to help you,
    except the usual final advice, reformat and reinstall.


    --
    Those who cast the votes decide nothing. Those who count the
    votes decide everything.
    - Josef Stalin
     
    thanatoid, Oct 15, 2008
    #4
  5. It had been working . . . I have abandoned that problem now and given myself
    a worse one!

    I decided to reinstall the OS. Before I did that I took Partition Magic 8
    and 'created' three partitions. The laptop had to shut down and restart to
    finish this I got an error msg. Now my PC will not boot . . . and to add
    insult to injury my disk drive doesn't work so I can't use my XP boot disk!
    I thought I could install from my external disk drive - no go! I even
    selected 'external devices' from the boot utility - no go. I thought that I
    could copy the XP disk to a USB memory stick, but Nero 6 can't to that - I
    don't know if anything can.

    Oh well . . . I guess I will have to get the disk drive fixed or replaced
    for $400+!!!
    Goodwill,
    Luke
    "chuckcar" <> wrote in message
    news:Xns9B37D8F917C76chucknilcar@127.0.0.1...
    > "TheStoneCrusher" <> wrote in
    > news:48f4f380$0$5667$:
    >
    >> When I access my search utility I get the 'drop down' but the 'inside'
    >> is missing! There is no place to enter your object nor to pick a path,
    >> etc.
    >>
    >> What I am referring to is the utility you access after pressing "Start".
    >> You can'find files with it. When you select "Search" the box comes up
    >> and has
    >> 'File', 'Edit', 'View', 'Favorites', 'Tools', and 'Help'. Under that it
    >> has the 'Back' and 'Forward' arrows, the 'move up one folder' icon, the
    >> 'search' magnifying glass and Folders. Below that everything is blank.
    >>

    > Have you recently cleared your history or documents? I'm assuming you have
    > actually *used* the search before and put something *in* that space
    > before.
    >
    > --
    > (setq (chuck nil) car(chuck) )
     
    TheStoneCrusher, Oct 16, 2008
    #5
  6. See my response to chuckcar . . . I have given myself a bigger problem to
    solve - many thanks.
    Luke

    "thanatoid" <> wrote in message
    news:Xns9B37EC1404EA1thanexit@209.197.15.184...
    > "TheStoneCrusher" <> wrote in
    > news:48f4f380$0$5667$:
    >
    >> When I access my search utility I get the 'drop down' but
    >> the 'inside' is missing! There is no place to enter your
    >> object nor to pick a path, etc.
    >>
    >> What I am referring to is the utility you access after
    >> pressing "Start". You can'find files with it. When you
    >> select "Search" the box comes up and has
    >> 'File', 'Edit', 'View', 'Favorites', 'Tools', and 'Help'.
    >> Under that it has the 'Back' and 'Forward' arrows, the
    >> 'move up one folder' icon, the 'search' magnifying glass
    >> and Folders. Below that everything is blank.
    >>
    >> Goodwill,
    >> Luke

    >
    > Since you use OE for Usenet, I would "assume" that you tend to
    > go with what you get with your computer. Try a REAL file manager
    > (like the one from www.ghisler.com [works forever in demo]), it
    > has a search feature that will make you forget Windows' sorry
    > excuse for that function.
    >
    > As for what you are describing, it seems to me a symptom of
    > deeper problems, and more symptoms may start appearing.
    > Unfortunately I am not enough of a Windows expert to help you,
    > except the usual final advice, reformat and reinstall.
    >
    >
    > --
    > Those who cast the votes decide nothing. Those who count the
    > votes decide everything.
    > - Josef Stalin
     
    TheStoneCrusher, Oct 16, 2008
    #6
  7. TheStoneCrusher

    chuckcar Guest

    "TheStoneCrusher" <> wrote in
    news:48f7902c$0$4963$:

    > It had been working . . . I have abandoned that problem now and given
    > myself a worse one!
    >
    > I decided to reinstall the OS. Before I did that I took Partition Magic
    > 8 and 'created' three partitions. The laptop had to shut down and
    > restart to finish this I got an error msg. Now my PC will not boot . .
    > . and to add insult to injury my disk drive doesn't work so I can't use
    > my XP boot disk! I thought I could install from my external disk drive -
    > no go! I even selected 'external devices' from the boot utility - no
    > go. I thought that I could copy the XP disk to a USB memory stick, but
    > Nero 6 can't to that - I don't know if anything can.
    >
    > Oh well . . . I guess I will have to get the disk drive fixed or
    > replaced for $400+!!!
    > Goodwill,


    You *really* need to look at the way people reply in usenet. Posting the
    previous message in it's entirety, including headers *after* your post is
    not acceptable.

    Anyways, there are perfectly good methods of making partitions from the XP
    CD - something the computer can boot to. You need to read up on *how* to
    install XP as you are obviously lost on that. You can't use a USB device
    before windows is loaded - unless it's a mouse or keyboard. It simply
    won't work. Besides, I doubt microsoft allows it's os to be installed from
    *anything* but the XP CD to stop piracy.

    --
    (setq (chuck nil) car(chuck) )
     
    chuckcar, Oct 16, 2008
    #7
  8. TheStoneCrusher

    Evan Platt Guest

    On Thu, 16 Oct 2008 21:22:42 +0000 (UTC), chuckcar <>
    wrote:

    >You *really* need to look at the way people reply in usenet. Posting the
    >previous message in it's entirety, including headers *after* your post is
    >not acceptable.


    And where were headers in TSC's post? He HAD done that previously, but
    not in the post you replied to.
    --
    To reply via e-mail, remove The Obvious from my e-mail address.
     
    Evan Platt, Oct 16, 2008
    #8
  9. Thank you chuck. Perhaps you can help me.

    First, I post a request
    Second, someone replies
    Third, I reply by selecting "Reply Group"

    This seems to be a problem. I had been using a different client that I was
    told was totally obnoxious. What should I do to correct the error that I am
    committing? I really want to do it right.

    Luke

    P.S. I am using Outlook Express because of the very bad results with a
    different client.

    "chuckcar" <> wrote in message
    news:Xns9B39A8C6BBA89chucknilcar@127.0.0.1...
    > "TheStoneCrusher" <> wrote in
    > news:48f7902c$0$4963$:
    >
    >> It had been working . . . I have abandoned that problem now and given
    >> myself a worse one!
    >>
    >> I decided to reinstall the OS. Before I did that I took Partition Magic
    >> 8 and 'created' three partitions. The laptop had to shut down and
    >> restart to finish this I got an error msg. Now my PC will not boot . .
    >> . and to add insult to injury my disk drive doesn't work so I can't use
    >> my XP boot disk! I thought I could install from my external disk drive -
    >> no go! I even selected 'external devices' from the boot utility - no
    >> go. I thought that I could copy the XP disk to a USB memory stick, but
    >> Nero 6 can't to that - I don't know if anything can.
    >>
    >> Oh well . . . I guess I will have to get the disk drive fixed or
    >> replaced for $400+!!!
    >> Goodwill,

    >
    > You *really* need to look at the way people reply in usenet. Posting the
    > previous message in it's entirety, including headers *after* your post is
    > not acceptable.
    >
    > Anyways, there are perfectly good methods of making partitions from the XP
    > CD - something the computer can boot to. You need to read up on *how* to
    > install XP as you are obviously lost on that. You can't use a USB device
    > before windows is loaded - unless it's a mouse or keyboard. It simply
    > won't work. Besides, I doubt microsoft allows it's os to be installed from
    > *anything* but the XP CD to stop piracy.
    >
    > --
    > (setq (chuck nil) car(chuck) )
     
    TheStoneCrusher, Oct 16, 2008
    #9
  10. TheStoneCrusher

    Tony Guest

    Really huh? I used this and was able to.
    http://katz.cd/download/2386525/App/Windows-XP-Live-Usb-Edition-2008-2-2-Portable/



    chuckcar wrote:

    > "TheStoneCrusher" <> wrote in
    > news:48f7902c$0$4963$:
    >
    > > It had been working . . . I have abandoned that problem now and given
    > > myself a worse one!
    > >
    > > I decided to reinstall the OS. Before I did that I took Partition Magic
    > > 8 and 'created' three partitions. The laptop had to shut down and
    > > restart to finish this I got an error msg. Now my PC will not boot . .
    > > . and to add insult to injury my disk drive doesn't work so I can't use
    > > my XP boot disk! I thought I could install from my external disk drive -
    > > no go! I even selected 'external devices' from the boot utility - no
    > > go. I thought that I could copy the XP disk to a USB memory stick, but
    > > Nero 6 can't to that - I don't know if anything can.
    > >
    > > Oh well . . . I guess I will have to get the disk drive fixed or
    > > replaced for $400+!!!
    > > Goodwill,

    >
    > You *really* need to look at the way people reply in usenet. Posting the
    > previous message in it's entirety, including headers *after* your post is
    > not acceptable.
    >
    > Anyways, there are perfectly good methods of making partitions from the XP
    > CD - something the computer can boot to. You need to read up on *how* to
    > install XP as you are obviously lost on that. You can't use a USB device
    > before windows is loaded - unless it's a mouse or keyboard. It simply
    > won't work. Besides, I doubt microsoft allows it's os to be installed from
    > *anything* but the XP CD to stop piracy.
    >
    > --
    > (setq (chuck nil) car(chuck) )


    --
    The Grandmaster of the CyberFROG

    Come get your ticket to CyberFROG city

    No, I just decided not to play your silly game is all. *Some* of us know
    proper manners

    Very few. I used to take calls from *rank* noobs,

    Hamster isn't a newsreader it's a mistake!

    El-Gonzo Jackson FROGS both me and Chuckcar

    Using my technical prowess and computer abilities to answer questions beyond
    the realm of understandability

    Regards Tony... Making usenet better for everyone everyday
     
    Tony, Oct 17, 2008
    #10
  11. TheStoneCrusher

    chuckcar Guest

    "TheStoneCrusher" <> wrote in
    news:48f7ba38$0$4977$:
    >


    > Thank you chuck. Perhaps you can help me.
    >
    > First, I post a request
    > Second, someone replies
    > Third, I reply by selecting "Reply Group"
    >
    > This seems to be a problem. I had been using a different client that I
    > was told was totally obnoxious. What should I do to correct the error
    > that I am committing? I really want to do it right.
    >
    > Luke
    >
    > P.S. I am using Outlook Express because of the very bad results with a
    > different client.


    No, none of the above is relevant. The fact is that you are writing your
    reply on the *top* of the message you're replying to full stop. *That's*
    the problem.

    --
    (setq (chuck nil) car(chuck) )
     
    chuckcar, Oct 17, 2008
    #11
  12. TheStoneCrusher

    Tony Guest

    Still bumsteering everyone huh? So you can't boot into windows using a usb
    devise huh?

    chuckcar wrote:

    > "TheStoneCrusher" <> wrote in
    > news:48f7ba38$0$4977$:
    > >

    >
    > > Thank you chuck. Perhaps you can help me.
    > >
    > > First, I post a request
    > > Second, someone replies
    > > Third, I reply by selecting "Reply Group"
    > >
    > > This seems to be a problem. I had been using a different client that I
    > > was told was totally obnoxious. What should I do to correct the error
    > > that I am committing? I really want to do it right.
    > >
    > > Luke
    > >
    > > P.S. I am using Outlook Express because of the very bad results with a
    > > different client.

    >
    > No, none of the above is relevant. The fact is that you are writing your
    > reply on the *top* of the message you're replying to full stop. *That's*
    > the problem.
    >
    > --
    > (setq (chuck nil) car(chuck) )


    --
    The Grandmaster of the CyberFROG

    Come get your ticket to CyberFROG city

    No, I just decided not to play your silly game is all. *Some* of us know
    proper manners

    Very few. I used to take calls from *rank* noobs,

    Hamster isn't a newsreader it's a mistake!

    El-Gonzo Jackson FROGS both me and Chuckcar

    Using my technical prowess and computer abilities to answer questions beyond
    the realm of understandability

    Regards Tony... Making usenet better for everyone everyday
     
    Tony, Oct 18, 2008
    #12
  13. Blinky the Shark, Oct 18, 2008
    #13
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. In search of file counting utility

    , Feb 28, 2004, in forum: Computer Information
    Replies:
    5
    Views:
    2,332
    V W Wall
    Feb 29, 2004
  2. jim evans

    Utility to Search EXIF Data?

    jim evans, Feb 13, 2006, in forum: Digital Photography
    Replies:
    4
    Views:
    1,705
  3. TheStoneCrusher

    Search Utility

    TheStoneCrusher, Oct 12, 2008, in forum: Computer Support
    Replies:
    3
    Views:
    380
    TheStoneCrusher
    Oct 13, 2008
  4. seconserv
    Replies:
    0
    Views:
    586
    seconserv
    Dec 23, 2008
  5. Hex Search Utility

    , Jun 7, 2009, in forum: Computer Information
    Replies:
    2
    Views:
    623
Loading...

Share This Page