Search suggestions in IE ?

Discussion in 'Computer Support' started by Fred, Sep 6, 2010.

  1. Fred

    Fred Guest

    Damned if I can stop IE 8 from providing search suggestions - OS is XP, and
    I have turned off option in settings - deleted browsing history, but as soon
    as I type in the search box I get a string of 'helpful' suggestions. Anyone
    know the solution to stop this?
    Fred, Sep 6, 2010
    #1
    1. Advertising

  2. Fred

    richard Guest

    On Mon, 6 Sep 2010 20:49:30 +1200, Fred wrote:

    > Damned if I can stop IE 8 from providing search suggestions - OS is XP, and
    > I have turned off option in settings - deleted browsing history, but as soon
    > as I type in the search box I get a string of 'helpful' suggestions. Anyone
    > know the solution to stop this?


    install firefox and ditch IE
    richard, Sep 6, 2010
    #2
    1. Advertising

  3. Fred

    rf Guest

    "Fred" <> wrote in message
    news:i629ut$5tf$-september.org...
    > Damned if I can stop IE 8 from providing search suggestions - OS is XP,
    > and
    > I have turned off option in settings - deleted browsing history, but as
    > soon
    > as I type in the search box I get a string of 'helpful' suggestions.
    > Anyone
    > know the solution to stop this?


    If you are talking about google, this is a google function and nothing to do
    with the browser. And contrary to the opinions of some others in this thread
    installing firefox will not help you here.

    Up at the top right of the google page you will find "Search settings".
    Ativate this. Go to the bit that says "Query Suggestions" and turn it off.
    Note that this is saved in a cookie (as is mentioned on the settings page)
    and if you have cookies turned off then this will have no effect.
    rf, Sep 6, 2010
    #3
  4. Fred

    richard Guest

    On Mon, 6 Sep 2010 20:49:30 +1200, Fred wrote:

    > Damned if I can stop IE 8 from providing search suggestions - OS is XP, and
    > I have turned off option in settings - deleted browsing history, but as soon
    > as I type in the search box I get a string of 'helpful' suggestions. Anyone
    > know the solution to stop this?


    You really did not state you were using google as a search engine.
    this is a feature of google and can be turned off as mentioned.
    I don't mind it actually, as it shows me how others were searching for
    similar items.
    richard, Sep 6, 2010
    #4
  5. Fred

    rf Guest

    "richard" <> wrote in message
    news:194w29izq53bn$.1d02v3p0zcr2l$...
    > On Mon, 6 Sep 2010 20:49:30 +1200, Fred wrote:
    >
    >> Damned if I can stop IE 8 from providing search suggestions - OS is XP,
    >> and
    >> I have turned off option in settings - deleted browsing history, but as
    >> soon
    >> as I type in the search box I get a string of 'helpful' suggestions.
    >> Anyone
    >> know the solution to stop this?

    >
    > You really did not state you were using google as a search engine.
    > this is a feature of google and can be turned off as mentioned.
    > I don't mind it actually, as it shows me how others were searching for
    > similar items.


    You really are a fuckwit aren't you RtS.
    rf, Sep 6, 2010
    #5
  6. Fred

    VanguardLH Guest

    Fred wrote:

    > Damned if I can stop IE 8 from providing search suggestions - OS is XP, and
    > I have turned off option in settings - deleted browsing history, but as soon
    > as I type in the search box I get a string of 'helpful' suggestions. Anyone
    > know the solution to stop this?


    And these search suggestions are WHERE? In the Address Bar or in the
    Search box?

    If in the Address Bar, those suggestions are configured in the
    AutoComplete settings (Internet Options -> Content tab -> AutoComplete
    -> Settings).

    If in the Search box, disable the Suggestions feature. Go to Internet
    Options -> Programs tab -> Manage Add-ons, select Search Providers. For
    each provider listed, select one in the listing pane on the top right.
    In the details pane that appears at the bottom, in the "Search
    suggestions" pane, click to enable the Disable suggestions feature for
    THAT provider. You have to repeat for EACH provider.
    (This procedure may duplicate your actions but "turned off settings"
    doesn't actually say WHAT you did.)

    Regardless of which above you changed, exit IE8, check the Processes tab
    in Task Manager to make sure there are NO instances of iexplore.exe
    running, and then reload IE8 to test if the behavior has changed. If
    not, go back and check the Suggestions settings for each search
    provider. If the settings got reverted then you have security software
    that disallows changes to the web browser settings. You'll have to
    disable that security software, make your changes, and then reenable the
    security software (and possibly answer prompts when it detects the
    changes).
    VanguardLH, Sep 6, 2010
    #6
  7. Fred

    Fred Guest

    "rf" <> wrote in message
    news:FR2ho.5655$...
    >
    > "Fred" <> wrote in message
    > news:i629ut$5tf$-september.org...
    >> Damned if I can stop IE 8 from providing search suggestions - OS is XP,
    >> and
    >> I have turned off option in settings - deleted browsing history, but as
    >> soon
    >> as I type in the search box I get a string of 'helpful' suggestions.
    >> Anyone
    >> know the solution to stop this?

    >
    > If you are talking about google, this is a google function and nothing to
    > do with the browser. And contrary to the opinions of some others in this
    > thread installing firefox will not help you here.
    >
    > Up at the top right of the google page you will find "Search settings".
    > Ativate this. Go to the bit that says "Query Suggestions" and turn it off.
    > Note that this is saved in a cookie (as is mentioned on the settings page)
    > and if you have cookies turned off then this will have no effect.
    >


    Thanks. Have done that and have not turned off cookies. Sometimes query
    suggestions has turned itself back on, but regardless - suggestions still
    appear.
    Fred, Sep 6, 2010
    #7
  8. Fred

    Fred Guest

    "rf" <> wrote in message
    news:FR2ho.5655$...
    >
    > "Fred" <> wrote in message
    > news:i629ut$5tf$-september.org...
    >> Damned if I can stop IE 8 from providing search suggestions - OS is XP,
    >> and
    >> I have turned off option in settings - deleted browsing history, but as
    >> soon
    >> as I type in the search box I get a string of 'helpful' suggestions.
    >> Anyone
    >> know the solution to stop this?

    >
    > If you are talking about google, this is a google function and nothing to
    > do with the browser. And contrary to the opinions of some others in this
    > thread installing firefox will not help you here.
    >

    P'S' should have added does not happen in google chrome or firefox. Just IE.
    Fred, Sep 6, 2010
    #8
  9. Fred

    chuckcar Guest

    "Fred" <> wrote in
    news:i63k50$sgk$-september.org:

    >
    > "rf" <> wrote in message
    > news:FR2ho.5655$...
    >>
    >> "Fred" <> wrote in message
    >> news:i629ut$5tf$-september.org...
    >>> Damned if I can stop IE 8 from providing search suggestions - OS is
    >>> XP, and
    >>> I have turned off option in settings - deleted browsing history, but
    >>> as soon
    >>> as I type in the search box I get a string of 'helpful' suggestions.
    >>> Anyone
    >>> know the solution to stop this?

    >>
    >> If you are talking about google, this is a google function and
    >> nothing to do with the browser. And contrary to the opinions of some
    >> others in this thread installing firefox will not help you here.
    >>
    >> Up at the top right of the google page you will find "Search
    >> settings". Ativate this. Go to the bit that says "Query Suggestions"
    >> and turn it off. Note that this is saved in a cookie (as is mentioned
    >> on the settings page) and if you have cookies turned off then this
    >> will have no effect.
    >>

    >
    > Thanks. Have done that and have not turned off cookies. Sometimes
    > query suggestions has turned itself back on, but regardless -
    > suggestions still appear.
    >

    Is this a dropdown that appears *directly* below the address window
    (where http://... appears)? If so, that's autocomplete. It's been in
    *all* versions of IE I can recall, going back to at least 4

    http://grok.lsu.edu/Article.aspx?articleid=11913

    Is how your turn it off. To make it clear, this appears *as* you're
    typing and changes with it. The page is a bit confusing. Just uncheck
    beside "Address Bar" if you want no search or retrieval of sites with
    similar urls that you've gone to before.

    --
    (setq (chuck nil) car(chuck) )
    chuckcar, Sep 7, 2010
    #9
  10. Fred

    rf Guest

    "chuckcar" <> wrote in message
    news:Xns9DEBE3DB14B17chuck@127.0.0.1...
    > "Fred" <> wrote in
    > news:i63k50$sgk$-september.org:
    >
    >>
    >> "rf" <> wrote in message
    >> news:FR2ho.5655$...
    >>>
    >>> "Fred" <> wrote in message
    >>> news:i629ut$5tf$-september.org...
    >>>> Damned if I can stop IE 8 from providing search suggestions - OS is
    >>>> XP, and
    >>>> I have turned off option in settings - deleted browsing history, but
    >>>> as soon
    >>>> as I type in the search box I get a string of 'helpful' suggestions.


    Let's see... "as soon as I type in the search box".

    "search box". Where one types in the searches. No mention at all of the
    address bar, where one would type in a URL.

    >> Thanks. Have done that and have not turned off cookies. Sometimes
    >> query suggestions has turned itself back on, but regardless -
    >> suggestions still appear.



    Let's see... "query suggestions". Suggestions on the current query. Nope, no
    mention of URLs or the address bar here either.

    > Is this a dropdown that appears *directly* below the address window
    > (where http://... appears)?


    Comprehension fail.

    WTF does the address bar have to do with the search box?

    Moron.
    rf, Sep 7, 2010
    #10
  11. Fred

    Fred Guest

    "chuckcar" <> wrote in message
    news:Xns9DEBE3DB14B17chuck@127.0.0.1...
    > "Fred" <> wrote in
    > news:i63k50$sgk$-september.org:
    >
    >>
    >> "rf" <> wrote in message
    >> news:FR2ho.5655$...
    >>>
    >>> "Fred" <> wrote in message
    >>> news:i629ut$5tf$-september.org...
    >>>> Damned if I can stop IE 8 from providing search suggestions - OS is
    >>>> XP, and
    >>>> I have turned off option in settings - deleted browsing history, but
    >>>> as soon
    >>>> as I type in the search box I get a string of 'helpful' suggestions.
    >>>> Anyone
    >>>> know the solution to stop this?
    >>>
    >>> If you are talking about google, this is a google function and
    >>> nothing to do with the browser. And contrary to the opinions of some
    >>> others in this thread installing firefox will not help you here.
    >>>
    >>> Up at the top right of the google page you will find "Search
    >>> settings". Ativate this. Go to the bit that says "Query Suggestions"
    >>> and turn it off. Note that this is saved in a cookie (as is mentioned
    >>> on the settings page) and if you have cookies turned off then this
    >>> will have no effect.
    >>>

    >>
    >> Thanks. Have done that and have not turned off cookies. Sometimes
    >> query suggestions has turned itself back on, but regardless -
    >> suggestions still appear.
    >>

    > Is this a dropdown that appears *directly* below the address window
    > (where http://... appears)? If so, that's autocomplete. It's been in
    > *all* versions of IE I can recall, going back to at least 4



    No it's below the search box. It happens only on one of my computers even
    though I have 2 others with same settings.
    Fred, Sep 7, 2010
    #11
  12. Fred

    rf Guest

    "chuckcar" <> wrote in message
    news:Xns9DEC6E28C1EE6chuck@127.0.0.1...
    > "Fred" <> wrote in
    > news:i64kko$uho$-september.org:
    >
    >>
    >> "chuckcar" <> wrote in message
    >> news:Xns9DEBE3DB14B17chuck@127.0.0.1...
    >>> "Fred" <> wrote in
    >>> news:i63k50$sgk$-september.org:
    >>>
    >>>>
    >>>> "rf" <> wrote in message
    >>>> news:FR2ho.5655$...
    >>>>>
    >>>>> "Fred" <> wrote in message
    >>>>> news:i629ut$5tf$-september.org...
    >>>>>> Damned if I can stop IE 8 from providing search suggestions - OS
    >>>>>> is XP, and
    >>>>>> I have turned off option in settings - deleted browsing history,
    >>>>>> but as soon
    >>>>>> as I type in the search box I get a string of 'helpful'
    >>>>>> suggestions. Anyone
    >>>>>> know the solution to stop this?
    >>>>>
    >>>>> If you are talking about google, this is a google function and
    >>>>> nothing to do with the browser. And contrary to the opinions of
    >>>>> some others in this thread installing firefox will not help you
    >>>>> here.
    >>>>>
    >>>>> Up at the top right of the google page you will find "Search
    >>>>> settings". Ativate this. Go to the bit that says "Query
    >>>>> Suggestions" and turn it off. Note that this is saved in a cookie
    >>>>> (as is mentioned on the settings page) and if you have cookies
    >>>>> turned off then this will have no effect.
    >>>>>
    >>>>
    >>>> Thanks. Have done that and have not turned off cookies. Sometimes
    >>>> query suggestions has turned itself back on, but regardless -
    >>>> suggestions still appear.
    >>>>
    >>> Is this a dropdown that appears *directly* below the address window
    >>> (where http://... appears)? If so, that's autocomplete. It's been in
    >>> *all* versions of IE I can recall, going back to at least 4

    >>
    >>
    >> No it's below the search box. It happens only on one of my computers
    >> even though I have 2 others with same settings.
    >>

    > What *exactly* do you mean "search box"?


    The input box on the google page where you type in a search you fucking
    idiot.

    > do you mean on a specific web
    > site? and if so please *give* us that web address.


    Google.com FFS.

    Moron.
    rf, Sep 8, 2010
    #12
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Zimran Douglas

    Search Bar not displaying search Engines

    Zimran Douglas, Jan 6, 2005, in forum: Firefox
    Replies:
    1
    Views:
    616
    Splibbilla
    Jan 7, 2005
  2. Replies:
    1
    Views:
    497
    Moz Champion
    Feb 17, 2005
  3. JohnNews
    Replies:
    3
    Views:
    1,771
    Blue Jean
    Jun 24, 2003
  4. Joe Deluga
    Replies:
    0
    Views:
    806
    Joe Deluga
    Nov 17, 2004
  5. Replies:
    4
    Views:
    2,887
Loading...

Share This Page