Search box keeps guessing and inserting text

Discussion in 'Firefox' started by kv11@who.cares.non-org, Aug 13, 2011.

  1. -org

    -org Guest

    I'm using Firefox 3.6.10.

    When I type a search term into Google's search box, the dang thing
    keeps guessing what I'm going to type. It drives me batty.

    There is a setting in Tools | Options | Advanced
    that says Search For Text When I Start Typing.

    I do NOT have that checked. Nowhere else can I find a setting for
    this pain in the butt happening.

    Anyone know how to stop this?
     
    -org, Aug 13, 2011
    #1
    1. Advertising

  2. -org

    Ralph Fox Guest

    On Fri, 12 Aug 2011 18:59:31 -0500, in message <>
    -org wrote:

    > I'm using Firefox 3.6.10.
    >
    > When I type a search term into Google's search box, the dang thing
    > keeps guessing what I'm going to type. It drives me batty.



    Your description might be any one of these:

    1) Google Instant "predictions and results appear while typing"
    This is a Google setting, not a Firefox setting

    2) "Provide query predictions in the search box"
    This is also a Google setting, not a Firefox setting.

    3) "Remember search and form history"
    This is a Firefox setting.


    > There is a setting in Tools | Options | Advanced
    > that says Search For Text When I Start Typing.


    That Firefox setting is not it. That setting is for the automatic
    Ctrl+F "find text on this page" thing. It is not for guessing what
    you are going to type.


    > I do NOT have that checked. Nowhere else can I find a setting for
    > this pain in the butt happening.



    1,2) On the Google search page, click on the gear wheel icon at the
    top right. From the drop-down which appears, select
    "Search Settings". Scroll down to find the Google settings
    for predicting what you are going to type.
    ( ) Use Google Instant — predictions and results appear while typing
    ( ) Do not use Google Instant
    or
    ( ) Provide query predictions in the search box.
    ( ) Do not provide query predictions in the search box.


    3) In Firefox, go to "Tools >> Options >> Privacy".
    In the drop-down next to "Firefox will", select
    "Use custom settings for history".
    This will let several check-boxes appear, including
    [ ] Remember search and form history


    > Anyone know how to stop this?



    --
    Kind regards
    Ralph
     
    Ralph Fox, Aug 13, 2011
    #2
    1. Advertising

  3. -org

    Justin Guest

    -org wrote on [Fri, 12 Aug 2011 18:59:31 -0500]:
    > I'm using Firefox 3.6.10.
    >
    > When I type a search term into Google's search box, the dang thing
    > keeps guessing what I'm going to type. It drives me batty.


    Which google search box? the one in the browser near the address bar
    or the one on the web page?
     
    Justin, Aug 13, 2011
    #3
  4. -org

    -org Guest

    On Sat, 13 Aug 2011 13:55:55 +1200, Ralph Fox <>
    wrote:

    >On Fri, 12 Aug 2011 18:59:31 -0500, in message <>
    >-org wrote:
    >
    >> I'm using Firefox 3.6.10.
    >>
    >> When I type a search term into Google's search box, the dang thing
    >> keeps guessing what I'm going to type. It drives me batty.

    >
    >
    >Your description might be any one of these:
    >
    >1) Google Instant "predictions and results appear while typing"
    > This is a Google setting, not a Firefox setting
    >
    >2) "Provide query predictions in the search box"
    > This is also a Google setting, not a Firefox setting.
    >
    >3) "Remember search and form history"
    > This is a Firefox setting.
    >
    >
    >> There is a setting in Tools | Options | Advanced
    >> that says Search For Text When I Start Typing.

    >
    >That Firefox setting is not it. That setting is for the automatic
    >Ctrl+F "find text on this page" thing. It is not for guessing what
    >you are going to type.
    >
    >
    >> I do NOT have that checked. Nowhere else can I find a setting for
    >> this pain in the butt happening.

    >
    >
    >1,2) On the Google search page, click on the gear wheel icon at the
    > top right. From the drop-down which appears, select
    > "Search Settings". Scroll down to find the Google settings
    > for predicting what you are going to type.
    > ( ) Use Google Instant — predictions and results appear while typing
    > ( ) Do not use Google Instant
    > or
    > ( ) Provide query predictions in the search box.
    > ( ) Do not provide query predictions in the search box.
    >
    >
    >3) In Firefox, go to "Tools >> Options >> Privacy".
    > In the drop-down next to "Firefox will", select
    > "Use custom settings for history".
    > This will let several check-boxes appear, including
    > [ ] Remember search and form history
    >
    >
    >> Anyone know how to stop this?


    I previously did look at Google to see if there were such settings.
    I couldn't find any because I keep the page color set to a soft
    beige/brown setting to save my eyes from putting up with that
    brilliant white background on most of the Web. When I did that, the
    gear choice never shows. This is a common problem I've had with
    pages. Many times I have to go in and reset the settings to let the
    pages choose their own colors. I didn't think to do it this time with
    Google.

    The Privacy/History drop down boxes I missed entirely. I probably
    wouldn't have thought them responsible for this anyway.

    Thanks heaps!
     
    -org, Aug 13, 2011
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. NorCalIC
    Replies:
    4
    Views:
    420
    NorCalIC
    Aug 11, 2004
  2. VRao

    How to delete list box(text box)

    VRao, Jan 24, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    2,685
    Sultan
    Jan 24, 2004
  3. kirana, Bengaluru

    Good shareware software for inserting frames and text

    kirana, Bengaluru, Oct 31, 2006, in forum: Digital Photography
    Replies:
    1
    Views:
    305
  4. Mitch
    Replies:
    0
    Views:
    487
    Mitch
    Oct 7, 2006
  5. Romeo Raabe

    I'm guessing this is a lens problem?

    Romeo Raabe, Dec 15, 2007, in forum: Digital Photography
    Replies:
    16
    Views:
    557
    Neil Harrington
    Dec 17, 2007
Loading...

Share This Page