ScSi

Discussion in 'MCSA' started by Gopi, Sep 21, 2005.

  1. Gopi

    Gopi Guest

    Hi
    We have DL 580 G2 Series from HP, the array is 5i smart array controller.
    the server having problem we have to move the HDD to another Server, but the
    Scsi is 6400 smart controller.

    is there anyway to change the settings, when i put the HDD to new server
    just keep on restarting and getting blue screen (i couldnt even read the
    error message).

    Thanx
    Gopi
     
    Gopi, Sep 21, 2005
    #1
    1. Advertising

  2. Gopi

    Guest

    You might want to wipe the disk before you move it over....rofl.

    "Gopi" wrote:

    > Hi
    > We have DL 580 G2 Series from HP, the array is 5i smart array controller.
    > the server having problem we have to move the HDD to another Server, but the
    > Scsi is 6400 smart controller.
    >
    > is there anyway to change the settings, when i put the HDD to new server
    > just keep on restarting and getting blue screen (i couldnt even read the
    > error message).
    >
    > Thanx
    > Gopi
    >
    >
    >
     
    , Sep 21, 2005
    #2
    1. Advertising

  3. Gopi

    Gopi Guest

    Thanx Bob
    i just bought the 5i controller and now working fine.
    Gopi


    "Bob Christian" <> wrote in message
    news:%...
    > You are going to have to either put the disk at the end of a 5i controller
    > in order to get the system to boot. Even if you restored a backup to the
    > system with the 6400 controller, you will likely see blue screens because
    > the driver for the 6400 and the 5i are different. Thus, a reinstall of
    > the OS *might* help. Personally, I would restore a backup to the new
    > server and then attempt to reinstall the OS and the service packs.
    >
    >
    > Bob
    >
    > --
    > Bob Christian II
    > http://bobchristian.blogspot.com - Blog
    >
    >
    >
    > "Gopi" <> wrote in message
    > news:...
    >> Hi
    >> We have DL 580 G2 Series from HP, the array is 5i smart array controller.
    >> the server having problem we have to move the HDD to another Server, but
    >> the Scsi is 6400 smart controller.
    >>
    >> is there anyway to change the settings, when i put the HDD to new server
    >> just keep on restarting and getting blue screen (i couldnt even read the
    >> error message).
    >>
    >> Thanx
    >> Gopi
    >>

    >
    >
     
    Gopi, Sep 24, 2005
    #3
  4. Gopi

    Gopi Guest

    Hi Bob
    if the Disks connected to 6400 controller and if u want to move, you have
    to fix only the 6400 card otherwise the system get only blue screen. (before
    i tried microsoft solution, like modifying boot.ini and adding scsi driver
    in to the booting disk, but it not working out) so i just bought 5 i
    controller (its look like memory chip, and in G2 series its not in onboard,
    DL 380 and after it is with onboard) disconnect the 6400 and it start to
    work.

    Regards
    Gopi

    "Bob Christian" <> wrote in message
    news:%...
    > Excellent! It would be nice if the disks were interchangeable. My
    > colleagues have DL380's with the 5i onboard, the 6400 added on, and some
    > with just the 5i. The servers with the 6400 cards hold all of the disks.
    > So, if they need to move around hardware (disks) because of a failure,
    > they have to be cognizant of the system the disks go into....either that,
    > or move the controller.
    >
    > Cheers,
    >
    > Bob
    > --
    > Bob Christian II
    > http://bobchristian.blogspot.com - Blog
    >
    >
    >
    > "Gopi" <> wrote in message
    > news:...
    >> Thanx Bob
    >> i just bought the 5i controller and now working fine.
    >> Gopi
    >>
    >>
    >> "Bob Christian" <> wrote in message
    >> news:%...
    >>> You are going to have to either put the disk at the end of a 5i
    >>> controller in order to get the system to boot. Even if you restored a
    >>> backup to the system with the 6400 controller, you will likely see blue
    >>> screens because the driver for the 6400 and the 5i are different. Thus,
    >>> a reinstall of the OS *might* help. Personally, I would restore a
    >>> backup to the new server and then attempt to reinstall the OS and the
    >>> service packs.
    >>>
    >>>
    >>> Bob
    >>>
    >>> --
    >>> Bob Christian II
    >>> http://bobchristian.blogspot.com - Blog
    >>>
    >>>
    >>>
    >>> "Gopi" <> wrote in message
    >>> news:...
    >>>> Hi
    >>>> We have DL 580 G2 Series from HP, the array is 5i smart array
    >>>> controller. the server having problem we have to move the HDD to
    >>>> another Server, but the Scsi is 6400 smart controller.
    >>>>
    >>>> is there anyway to change the settings, when i put the HDD to new
    >>>> server just keep on restarting and getting blue screen (i couldnt even
    >>>> read the error message).
    >>>>
    >>>> Thanx
    >>>> Gopi
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >
     
    Gopi, Oct 1, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand
    Replies:
    0
    Views:
    1,031
    Silverstrand
    Jul 21, 2005
  2. Silverstrand

    SCSI Hard Drive Basics

    Silverstrand, Aug 10, 2005, in forum: Front Page News
    Replies:
    0
    Views:
    625
    Silverstrand
    Aug 10, 2005
  3. Blacknun

    SCSI DRIVER

    Blacknun, Apr 8, 2004, in forum: MCSE
    Replies:
    1
    Views:
    588
    Andy Foster
    Apr 8, 2004
  4. Gopi

    Scsi

    Gopi, Sep 21, 2005, in forum: MCSE
    Replies:
    3
    Views:
    710
  5. fred.do

    newb questions about SCSI hard drives

    fred.do, Jun 24, 2003, in forum: Computer Support
    Replies:
    7
    Views:
    789
    Overlord
    Jun 26, 2003
Loading...

Share This Page