Screen Scrolling Effect

Discussion in 'Windows 64bit' started by Denise, Jul 2, 2008.

  1. Denise

    Denise Guest

    I've formatted my pc a number of times and I've always been able to change
    the display from the scrolling screen, like ocean waves, to just moving items
    straightly. I've gone into Display > Appearance > Effects and chose "Fade
    Effect." When that option didn't change the ocean wave effect, I chose
    Scroll Effect. That one didn't change the ocean wave effect either. I've
    always been able to change that setting but I might have forgotten and I be
    looking in the wrong place. Is that setting located somewhere else? I'm
    starting to get sea sick.
    --
    Denise
     
    Denise, Jul 2, 2008
    #1
    1. Advertising

  2. Denise

    Carlos Guest

    Denise,
    Your post is rather confusing, at least to me.
    Do you have a stable image in the monitor?
    What are you trying to adjust/setup/change?
    What do you mean exactly by a scrolling screen, a screen that moves as if
    you were in an elevator?
    Carlos

    "Denise" wrote:

    > I've formatted my pc a number of times and I've always been able to change
    > the display from the scrolling screen, like ocean waves, to just moving items
    > straightly. I've gone into Display > Appearance > Effects and chose "Fade
    > Effect." When that option didn't change the ocean wave effect, I chose
    > Scroll Effect. That one didn't change the ocean wave effect either. I've
    > always been able to change that setting but I might have forgotten and I be
    > looking in the wrong place. Is that setting located somewhere else? I'm
    > starting to get sea sick.
    > --
    > Denise
    >
    >
     
    Carlos, Jul 3, 2008
    #2
    1. Advertising

  3. Denise

    Reyede Guest

    -------------------------------------------------------------------------------------
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Desktop]
    "SmoothScroll"=dword:00000000
    -------------------------------------------------------------------------------------

    "Denise" <> wrote in message
    news:...
    > I've formatted my pc a number of times and I've always been able to change
    > the display from the scrolling screen, like ocean waves, to just moving
    > items
    > straightly. I've gone into Display > Appearance > Effects and chose "Fade
    > Effect." When that option didn't change the ocean wave effect, I chose
    > Scroll Effect. That one didn't change the ocean wave effect either. I've
    > always been able to change that setting but I might have forgotten and I
    > be
    > looking in the wrong place. Is that setting located somewhere else? I'm
    > starting to get sea sick.
    > --
    > Denise
    >
    >
     
    Reyede, Jul 3, 2008
    #3
  4. Denise

    Denise Guest

    I was able to resolve the problem by rebooting. It seems that the change
    didn't go into effect without rebooting.

    As an example of what I saw, if I didn't have a folder maximized and I
    wanted to move it from one side of my screen to the other, it would move in
    waves. Another example, if I wanted to view a list of 200 files in a folder,
    they wouldn't move down straightly. The only way I can explain the motion of
    the movements is to say that they moved in waves, up and down like ocean
    waves. I chose Fade Effect but I continued to get the Scroll Effect. But,
    as I said, when I rebooted today, it stopped doing it, but I also installed
    nVidia which might have made the difference too.
    --
    Denise

    ~ If you don''t know where you came from, you won''t know where you''re going.


    "Carlos" wrote:

    > Denise,
    > Your post is rather confusing, at least to me.
    > Do you have a stable image in the monitor?
    > What are you trying to adjust/setup/change?
    > What do you mean exactly by a scrolling screen, a screen that moves as if
    > you were in an elevator?
    > Carlos
    >
    > "Denise" wrote:
    >
    > > I've formatted my pc a number of times and I've always been able to change
    > > the display from the scrolling screen, like ocean waves, to just moving items
    > > straightly. I've gone into Display > Appearance > Effects and chose "Fade
    > > Effect." When that option didn't change the ocean wave effect, I chose
    > > Scroll Effect. That one didn't change the ocean wave effect either. I've
    > > always been able to change that setting but I might have forgotten and I be
    > > looking in the wrong place. Is that setting located somewhere else? I'm
    > > starting to get sea sick.
    > > --
    > > Denise
    > >
    > >
     
    Denise, Jul 4, 2008
    #4
  5. Denise

    Denise Guest

    Very good to know . . . thanks!
    --
    Denise




    "Reyede" wrote:

    > -------------------------------------------------------------------------------------
    > Windows Registry Editor Version 5.00
    >
    > [HKEY_CURRENT_USER\Control Panel\Desktop]
    > "SmoothScroll"=dword:00000000
    > -------------------------------------------------------------------------------------
    >
    > "Denise" <> wrote in message
    > news:...
    > > I've formatted my pc a number of times and I've always been able to change
    > > the display from the scrolling screen, like ocean waves, to just moving
    > > items
    > > straightly. I've gone into Display > Appearance > Effects and chose "Fade
    > > Effect." When that option didn't change the ocean wave effect, I chose
    > > Scroll Effect. That one didn't change the ocean wave effect either. I've
    > > always been able to change that setting but I might have forgotten and I
    > > be
    > > looking in the wrong place. Is that setting located somewhere else? I'm
    > > starting to get sea sick.
    > > --
    > > Denise
    > >
    > >

    >
    >
     
    Denise, Jul 4, 2008
    #5
  6. Denise

    Carlos Guest

    Denise,
    Now I know what you mean!
    The "wave" motion effect was due to the fact that you didn't have your
    graphic card drivers installed yet.
    Windows picked regular VGA initially so scrolling performance was so poor
    that you described it as waves.
    After reboot, your new drivers got installed and the graphic card
    accelerated the video accordingly.
    One of the first things to do after a fresh install is to setup the video
    drivers, allowing you smoother motion and better resolution.

    :)
    Carlos

    "Denise" wrote:

    > I was able to resolve the problem by rebooting. It seems that the change
    > didn't go into effect without rebooting.
    >
    > As an example of what I saw, if I didn't have a folder maximized and I
    > wanted to move it from one side of my screen to the other, it would move in
    > waves. Another example, if I wanted to view a list of 200 files in a folder,
    > they wouldn't move down straightly. The only way I can explain the motion of
    > the movements is to say that they moved in waves, up and down like ocean
    > waves. I chose Fade Effect but I continued to get the Scroll Effect. But,
    > as I said, when I rebooted today, it stopped doing it, but I also installed
    > nVidia which might have made the difference too.
    > --
    > Denise
    >
    > ~ If you don''t know where you came from, you won''t know where you''re going.
    >
    >
    > "Carlos" wrote:
    >
    > > Denise,
    > > Your post is rather confusing, at least to me.
    > > Do you have a stable image in the monitor?
    > > What are you trying to adjust/setup/change?
    > > What do you mean exactly by a scrolling screen, a screen that moves as if
    > > you were in an elevator?
    > > Carlos
    > >
    > > "Denise" wrote:
    > >
    > > > I've formatted my pc a number of times and I've always been able to change
    > > > the display from the scrolling screen, like ocean waves, to just moving items
    > > > straightly. I've gone into Display > Appearance > Effects and chose "Fade
    > > > Effect." When that option didn't change the ocean wave effect, I chose
    > > > Scroll Effect. That one didn't change the ocean wave effect either. I've
    > > > always been able to change that setting but I might have forgotten and I be
    > > > looking in the wrong place. Is that setting located somewhere else? I'm
    > > > starting to get sea sick.
    > > > --
    > > > Denise
    > > >
    > > >
     
    Carlos, Jul 4, 2008
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tono

    Scrolling up and down

    Tono, Aug 23, 2003, in forum: Firefox
    Replies:
    0
    Views:
    1,065
  2. Jukka Hellen

    Mozilla Composer drag n' drop scrolling

    Jukka Hellen, Nov 26, 2003, in forum: Firefox
    Replies:
    2
    Views:
    554
    Jukka Hellen
    Nov 26, 2003
  3. Replies:
    2
    Views:
    1,402
  4. Alvaro G. Vicario

    Funny scrolling bug

    Alvaro G. Vicario, Jun 19, 2004, in forum: Firefox
    Replies:
    0
    Views:
    530
    Alvaro G. Vicario
    Jun 19, 2004
  5. sillyputty

    smooth scrolling & auto scrolling

    sillyputty, Aug 24, 2007, in forum: Firefox
    Replies:
    1
    Views:
    1,033
Loading...

Share This Page