Scheduled Tasks?

Discussion in 'Computer Support' started by TWIST, Feb 19, 2006.

  1. TWIST

    TWIST Guest

    Ok I'm the only person who uses my XP SP2 so that means my user
    account is, owner with administrator rights but no password set.
    It is my understanding to use the task scheduling in XP properly you have
    to set
    a password.

    Does that mean every time I boot up the computer I'll have to enter
    the password at the prompt screen? Which I don't want to do!
     
    TWIST, Feb 19, 2006
    #1
    1. Advertising

  2. TWIST

    Toolman Tim Guest

    In news:yy0Kf.66862$,
    TWIST spewed forth:
    > Ok I'm the only person who uses my XP SP2 so that means my user
    > account is, owner with administrator rights but no password set.
    > It is my understanding to use the task scheduling in XP properly you
    > have to set
    > a password.
    >
    > Does that mean every time I boot up the computer I'll have to enter
    > the password at the prompt screen? Which I don't want to do!



    Supposedly, yes. But this may provide a workaround. First of all, there is a
    hidden administrator account. If you are using XP Home, you have to access
    Safe Mode to get the administrator account set up with a password (you NEED
    to do this anyway for Internet security). Then in the Task Scheduler, use
    the administrator account with that password for your scheduled tasks.

    --
    If at first you don't succeed, redefine success.
     
    Toolman Tim, Feb 19, 2006
    #2
    1. Advertising

  3. TWIST

    Senti Guest

    TWIST wrote:
    > Ok I'm the only person who uses my XP SP2 so that means my user
    > account is, owner with administrator rights but no password set.
    > It is my understanding to use the task scheduling in XP properly you have
    > to set
    > a password.
    >
    > Does that mean every time I boot up the computer I'll have to enter
    > the password at the prompt screen? Which I don't want to do!
    >


    Go ahead and give your account a password and then set XP to auto log
    you on when you boot up. To do so, follow these steps *after* you give
    yourself a password:

    Open the Start menu and select Run...

    Type:
    control userpasswords2

    .... and click OK

    A dialog box will open. Make sure the Users tab at the top is selected.
    A little below that you'll see a checkbox that says "Users must enter
    a user name and password to use this computer." There should be a
    checkmark in the box. Uncheck it.

    (If there is no check in the box, put one in and then remove it. This
    will activate the Apply button which you'll need.)

    Click Apply to bring up a new dialog to enter your User name and
    Password into. Enter the information for the account you want to log
    into automatically.

    Click OK.

    Now when you boot up it should automatically log you into your account.
    Test it out.

    You should be able to set scheduled tasks using your password now.

    ~S
     
    Senti, Feb 19, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?U3Rld2FydCBGbHVuZXk=?=

    Tune-up Application Start in Scheduled Tasks

    =?Utf-8?B?U3Rld2FydCBGbHVuZXk=?=, Apr 12, 2006, in forum: Microsoft Certification
    Replies:
    1
    Views:
    1,611
    =?Utf-8?B?U3Rld2FydCBGbHVuZXk=?=
    Apr 13, 2006
  2. fm

    Scheduled tasks in XP

    fm, Jul 4, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    1,720
  3. Brian H¹©

    Scheduled tasks

    Brian H¹©, Jul 5, 2003, in forum: Computer Support
    Replies:
    6
    Views:
    1,817
    Brian H¹©
    Jul 5, 2003
  4. Phyllis

    Setting Scheduled Tasks To Defrag Disk

    Phyllis, Jan 23, 2004, in forum: Computer Support
    Replies:
    9
    Views:
    2,705
    omnitron
    Nov 14, 2008
  5. hwr
    Replies:
    1
    Views:
    603
    °Mike°
    Sep 18, 2004
Loading...

Share This Page