Scheduled Task Won't Run

Discussion in 'Computer Support' started by Phyllis, Jan 5, 2004.

  1. Phyllis

    Phyllis Guest

    Hi,

    I run XP and for some reason the scheduled tasks that I have scheduled to
    run at specific times are not running. Under status it says "The scheduled
    task did not run because no user account or password was entered."

    I do not use any sort of password to sign in on this computer. It is my
    home computer. Any suggestions on how I can get this to automatically run?
    I'm new to XP. This was never a problem when I had Windows 98 on my old
    computer.

    TIA,
    Phyllis
     
    Phyllis, Jan 5, 2004
    #1
    1. Advertising

  2. Phyllis

    Brian H¹© Guest

    Phyllis said:

    > Hi,
    >
    > I run XP and for some reason the scheduled tasks that I have scheduled to
    > run at specific times are not running. Under status it says "The scheduled
    > task did not run because no user account or password was entered."
    >
    > I do not use any sort of password to sign in on this computer. It is my
    > home computer. Any suggestions on how I can get this to automatically run?
    > I'm new to XP. This was never a problem when I had Windows 98 on my old
    > computer.
    >
    > TIA,
    > Phyllis


    Go to the task in Scheduled Tasks.
    Right click the task and choose Properties.
    Then go to the Settings tab.
    Select any one of the boxes and click Apply, then deselect that same box and
    click Apply again.
    Now when you OK out of the scheduled task it will give you the autorising box,
    just OK out of that.
     
    Brian H¹©, Jan 5, 2004
    #2
    1. Advertising

  3. Phyllis

    Phyllis Guest

    Thanks, I did as you suggested, but I never got the authorizing box.

    "Brian H¹©" <-vine.co.uk.invalid> wrote in message
    news:MK4Kb.17267$...
    > Phyllis said:
    >
    > > Hi,
    > >
    > > I run XP and for some reason the scheduled tasks that I have scheduled

    to
    > > run at specific times are not running. Under status it says "The

    scheduled
    > > task did not run because no user account or password was entered."
    > >
    > > I do not use any sort of password to sign in on this computer. It is my
    > > home computer. Any suggestions on how I can get this to automatically

    run?
    > > I'm new to XP. This was never a problem when I had Windows 98 on my old
    > > computer.
    > >
    > > TIA,
    > > Phyllis

    >
    > Go to the task in Scheduled Tasks.
    > Right click the task and choose Properties.
    > Then go to the Settings tab.
    > Select any one of the boxes and click Apply, then deselect that same box

    and
    > click Apply again.
    > Now when you OK out of the scheduled task it will give you the autorising

    box,
    > just OK out of that.
    >
    >
     
    Phyllis, Jan 5, 2004
    #3
  4. Phyllis

    PC Guest

    "Phyllis" <> wrote in message
    news:Id4Kb.1902$...
    > Hi,
    >
    > I run XP and for some reason the scheduled tasks that I have scheduled to
    > run at specific times are not running. Under status it says "The

    scheduled
    > task did not run because no user account or password was entered."
    >
    > I do not use any sort of password to sign in on this computer. It is my
    > home computer. Any suggestions on how I can get this to automatically

    run?
    > I'm new to XP. This was never a problem when I had Windows 98 on my old
    > computer.
    >
    > TIA,
    > Phyllis
    >



    Had somewhat similar problem, my 'fix' was to use a password to logon.

    Control Panel, Users, Change and account, select the account, change
    password.

    Scheduled tasks ran every time then.
    Note putting a password in at the authorisation stage of setting the
    scheduled task up gave me an incorrect username or password error at run
    time so your mileage may vary. (with no logon password)

    This was on business machines so I could justify the 'logon password' under
    the giuse of 'Security'

    To make the 'logon' automatic' use TweakXP to do the logon for you.

    Paul
     
    PC, Jan 5, 2004
    #4
  5. Phyllis

    Bishoop Guest

    "Phyllis" <> wrote in message
    news:325Kb.2332$...
    > Thanks, I did as you suggested, but I never got the authorizing box.
    >
    > "Brian H¹©" <-vine.co.uk.invalid> wrote in message
    > news:MK4Kb.17267$...
    > > Phyllis said:
    > >
    > > > Hi,
    > > >
    > > > I run XP and for some reason the scheduled tasks that I have scheduled

    > to
    > > > run at specific times are not running. Under status it says "The

    > scheduled
    > > > task did not run because no user account or password was entered."
    > > >
    > > > I do not use any sort of password to sign in on this computer. It is

    my
    > > > home computer. Any suggestions on how I can get this to automatically

    > run?
    > > > I'm new to XP. This was never a problem when I had Windows 98 on my

    old
    > > > computer.
    > > >
    > > > TIA,
    > > > Phyllis



    > >
    > > Go to the task in Scheduled Tasks.
    > > Right click the task and choose Properties.
    > > Then go to the Settings tab.
    > > Select any one of the boxes and click Apply, then deselect that same box

    > and
    > > click Apply again.
    > > Now when you OK out of the scheduled task it will give you the

    autorising
    > box,
    > > just OK out of that.
    > >



    Control Panel > Administrative Tools > Local Security Policy

    Disable "Accounts: Limit local account use of blank passwords to console
    logon only"
     
    Bishoop, Jan 5, 2004
    #5
  6. Phyllis

    Phyllis Guest

    Hi, I did exactly as you instructed and I couldn't get it to clean up disk
    at a specific time. I also rebooted the computer to see if that would make
    a difference, but it did not. Any other suggestions I can try?

    "Bishoop" <> wrote in message
    news:...
    >
    > "Phyllis" <> wrote in message
    > news:325Kb.2332$...
    > > Thanks, I did as you suggested, but I never got the authorizing box.
    > >
    > > "Brian H¹©" <-vine.co.uk.invalid> wrote in message
    > > news:MK4Kb.17267$...
    > > > Phyllis said:
    > > >
    > > > > Hi,
    > > > >
    > > > > I run XP and for some reason the scheduled tasks that I have

    scheduled
    > > to
    > > > > run at specific times are not running. Under status it says "The

    > > scheduled
    > > > > task did not run because no user account or password was entered."
    > > > >
    > > > > I do not use any sort of password to sign in on this computer. It

    is
    > my
    > > > > home computer. Any suggestions on how I can get this to

    automatically
    > > run?
    > > > > I'm new to XP. This was never a problem when I had Windows 98 on my

    > old
    > > > > computer.
    > > > >
    > > > > TIA,
    > > > > Phyllis

    >
    >
    > > >
    > > > Go to the task in Scheduled Tasks.
    > > > Right click the task and choose Properties.
    > > > Then go to the Settings tab.
    > > > Select any one of the boxes and click Apply, then deselect that same

    box
    > > and
    > > > click Apply again.
    > > > Now when you OK out of the scheduled task it will give you the

    > autorising
    > > box,
    > > > just OK out of that.
    > > >

    >
    >
    > Control Panel > Administrative Tools > Local Security Policy
    >
    > Disable "Accounts: Limit local account use of blank passwords to console
    > logon only"
    >
    >
     
    Phyllis, Jan 7, 2004
    #6
  7. Phyllis

    Phyllis Guest

    I tried this also, entered a password and confirmed in settings. Even that
    didn't work. Just as well. I don't want to have to use a password if I
    don't have to.

    I have also now disabled the computer account (as described in above post)
    to limit local account use of blank password to console logon only. It's
    not working for me either and I hoped this would work... :(


    "PC" <> wrote in message
    news:J95Kb.2081$...
    >
    > "Phyllis" <> wrote in message
    > news:Id4Kb.1902$...
    > > Hi,
    > >
    > > I run XP and for some reason the scheduled tasks that I have scheduled

    to
    > > run at specific times are not running. Under status it says "The

    > scheduled
    > > task did not run because no user account or password was entered."
    > >
    > > I do not use any sort of password to sign in on this computer. It is my
    > > home computer. Any suggestions on how I can get this to automatically

    > run?
    > > I'm new to XP. This was never a problem when I had Windows 98 on my old
    > > computer.
    > >
    > > TIA,
    > > Phyllis
    > >

    >
    >
    > Had somewhat similar problem, my 'fix' was to use a password to logon.
    >
    > Control Panel, Users, Change and account, select the account, change
    > password.
    >
    > Scheduled tasks ran every time then.
    > Note putting a password in at the authorisation stage of setting the
    > scheduled task up gave me an incorrect username or password error at run
    > time so your mileage may vary. (with no logon password)
    >
    > This was on business machines so I could justify the 'logon password'

    under
    > the giuse of 'Security'
    >
    > To make the 'logon' automatic' use TweakXP to do the logon for you.
    >
    > Paul
    >
    >
     
    Phyllis, Jan 7, 2004
    #7
  8. Phyllis

    PC Guest

    "Phyllis" <> wrote in message
    news:NXIKb.207$...
    > I tried this also, entered a password and confirmed in settings. Even

    that
    > didn't work. Just as well. I don't want to have to use a password if I
    > don't have to.
    >
    > I have also now disabled the computer account (as described in above post)
    > to limit local account use of blank password to console logon only. It's
    > not working for me either and I hoped this would work... :(
    >
    > --- a whole lot snipped out-------<


    Hi Phyllis

    Mmmmm frustrating isn't it. I did that 'disable Limit Local...Console logon
    only' switch on my own machine and it worked a treat (XP Pro)

    So this afternoon I went to try the same disable trick on a new XP home
    installation and couldn't find the Local Security Policy Icon in the
    Adminsitrative Tools window.

    I could schedule a backup successfully (just a test one, backing up a single
    file to CDRW) as long as I had logged on with a password and used the same
    password when scheduling the backup.

    But if I used a blank password at logon the scheduled backup wouldn't work.

    Which suggests for yourself that there are issues other than this password
    one that are preventing your scheduled tasks running.

    According to O'reilly it's not a Pro/Home issue as they list 'secpol.msc' as
    being available to both versions. But in my Home case it was missing from
    Windows\System32.

    As I said Mmmmmmmmmmmmmmm

    Some more research needed methinks

    Cheers
    Paul
     
    PC, Jan 7, 2004
    #8
  9. Phyllis

    Phyllis Guest

    Thanks for the input Paul. I'm knowledge about computers is somewhat
    limited. I learn more trying to figure things out though. The wonderful
    people in this newsgroup alone has taught me a lot. Thanks again.

    Phyllis

    "PC" <> wrote in message
    news:BZPKb.4371$...
    >
    > "Phyllis" <> wrote in message
    > news:NXIKb.207$...
    > > I tried this also, entered a password and confirmed in settings. Even

    > that
    > > didn't work. Just as well. I don't want to have to use a password if I
    > > don't have to.
    > >
    > > I have also now disabled the computer account (as described in above

    post)
    > > to limit local account use of blank password to console logon only.

    It's
    > > not working for me either and I hoped this would work... :(
    > >
    > > --- a whole lot snipped out-------<

    >
    > Hi Phyllis
    >
    > Mmmmm frustrating isn't it. I did that 'disable Limit Local...Console

    logon
    > only' switch on my own machine and it worked a treat (XP Pro)
    >
    > So this afternoon I went to try the same disable trick on a new XP home
    > installation and couldn't find the Local Security Policy Icon in the
    > Adminsitrative Tools window.
    >
    > I could schedule a backup successfully (just a test one, backing up a

    single
    > file to CDRW) as long as I had logged on with a password and used the same
    > password when scheduling the backup.
    >
    > But if I used a blank password at logon the scheduled backup wouldn't

    work.
    >
    > Which suggests for yourself that there are issues other than this

    password
    > one that are preventing your scheduled tasks running.
    >
    > According to O'reilly it's not a Pro/Home issue as they list 'secpol.msc'

    as
    > being available to both versions. But in my Home case it was missing from
    > Windows\System32.
    >
    > As I said Mmmmmmmmmmmmmmm
    >
    > Some more research needed methinks
    >
    > Cheers
    > Paul
    >
    >
     
    Phyllis, Jan 8, 2004
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. grounghog

    Scheduled Task script wont run

    grounghog, Aug 12, 2004, in forum: Microsoft Certification
    Replies:
    0
    Views:
    628
    grounghog
    Aug 12, 2004
  2. Richard A. Wells
    Replies:
    0
    Views:
    679
    Richard A. Wells
    Jun 29, 2005
  3. Colin Steadman

    XP Home: Scheduled Task wants non existant password?

    Colin Steadman, Apr 3, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    3,758
    °Mike°
    Apr 4, 2004
  4. Wil Jansen
    Replies:
    1
    Views:
    1,283
    Sparky Polastri
    Aug 17, 2004
  5. Wil Jansen
    Replies:
    0
    Views:
    438
    Wil Jansen
    Aug 25, 2004
Loading...

Share This Page