scan pages turn all black problem?

Discussion in 'NZ Computing' started by old&new, Mar 1, 2006.

  1. old&new

    old&new Guest

    Just testing out an old 300dpi scanner, I have no previous experience with
    scanners. Anyhow I am using mirascan software and windows imaging software
    that comes with win98se. The problem I have is when I try to scan a page of
    text using line art, the preview looks ok but when i press scan I just get a
    page of complete black. Pretty sure this is not to do with the threshold
    setting and the strange thing is that intermittently I was getting it to
    work on a previous document but I have tried heaps of times with the current
    document with no luck so is there something wrong with the scanner or is
    there some software requirement that I am not aware of that is causing the
    problem. Using gray or colour scan settings I never have any problem so I
    presume that points to something i am not doing right in software although
    for the life of me I cannot see what that is.
     
    old&new, Mar 1, 2006
    #1
    1. Advertising

  2. old&new

    old&new Guest

    "old&new" <old@new> wrote in message news:...
    > Just testing out an old 300dpi scanner, I have no previous experience with
    > scanners. Anyhow I am using mirascan software and windows imaging software
    > that comes with win98se. The problem I have is when I try to scan a page

    of
    > text using line art, the preview looks ok but when i press scan I just get

    a
    > page of complete black. Pretty sure this is not to do with the threshold
    > setting and the strange thing is that intermittently I was getting it to
    > work on a previous document but I have tried heaps of times with the

    current
    > document with no luck so is there something wrong with the scanner or is
    > there some software requirement that I am not aware of that is causing the
    > problem. Using gray or colour scan settings I never have any problem so I
    > presume that points to something i am not doing right in software although
    > for the life of me I cannot see what that is.
    >


    If anyone knows a bit about scanners but still does not know what my problem
    is then I would appreciate you letting me know as that means it is probably
    a big problem rather than something simple that I have missed.
     
    old&new, Mar 1, 2006
    #2
    1. Advertising

  3. old&new

    Dave Taylor Guest

    "old&new" <old@new> wrote in news::

    > Just testing out an old 300dpi scanner, I have no previous experience
    > with scanners. Anyhow I am using mirascan software and windows imaging
    > software that comes with win98se. The problem I have is when I try to
    > scan a page of text using line art, the preview looks ok but when i
    > press scan I just get a page of complete black. Pretty sure this is
    > not to do with the threshold setting and the strange thing is that
    > intermittently I was getting it to work on a previous document but I
    > have tried heaps of times with the current document with no luck so is
    > there something wrong with the scanner or is there some software
    > requirement that I am not aware of that is causing the problem. Using
    > gray or colour scan settings I never have any problem so I presume
    > that points to something i am not doing right in software although for
    > the life of me I cannot see what that is.
    >


    Just use something like irfanview to change the properties of the scanned
    image to a "line art".
    The scanning software may have some update for it, but sometimes machines
    of this age have these bugs, and you work around them.


    --
    Ciao, Dave
     
    Dave Taylor, Mar 1, 2006
    #3
  4. old&new

    old&new Guest

    "Dave Taylor" <> wrote in message
    news:Xns9779D0B874362daveytaynospamplshot@203.97.37.6...
    > "old&new" <old@new> wrote in news::
    >
    > > Just testing out an old 300dpi scanner, I have no previous experience
    > > with scanners. Anyhow I am using mirascan software and windows imaging
    > > software that comes with win98se. The problem I have is when I try to
    > > scan a page of text using line art, the preview looks ok but when i
    > > press scan I just get a page of complete black. Pretty sure this is
    > > not to do with the threshold setting and the strange thing is that
    > > intermittently I was getting it to work on a previous document but I
    > > have tried heaps of times with the current document with no luck so is
    > > there something wrong with the scanner or is there some software
    > > requirement that I am not aware of that is causing the problem. Using
    > > gray or colour scan settings I never have any problem so I presume
    > > that points to something i am not doing right in software although for
    > > the life of me I cannot see what that is.
    > >

    >
    > Just use something like irfanview to change the properties of the scanned
    > image to a "line art".
    > The scanning software may have some update for it, but sometimes machines
    > of this age have these bugs, and you work around them.
    >
    >
    > --
    > Ciao, Dave


    Thanks I have downloaded it and so far no problem but just at the moment
    there is no problem using windows imaging software either, when using
    windows imaging software the line art scan first goes all black for a second
    or 2 and then displays correctly when it works at all, like I said it is
    very intermittent.
     
    old&new, Mar 1, 2006
    #4
  5. old&new

    SteveM Guest

    "old&new" <old@new> wrote in news::

    > Just testing out an old 300dpi scanner, I have no previous experience
    > with scanners. Anyhow I am using mirascan software and windows imaging
    > software that comes with win98se. The problem I have is when I try to
    > scan a page of text using line art, the preview looks ok but when i
    > press scan I just get a page of complete black. Pretty sure this is
    > not to do with the threshold setting and the strange thing is that
    > intermittently I was getting it to work on a previous document but I
    > have tried heaps of times with the current document with no luck so is
    > there something wrong with the scanner or is there some software
    > requirement that I am not aware of that is causing the problem. Using
    > gray or colour scan settings I never have any problem so I presume
    > that points to something i am not doing right in software although for
    > the life of me I cannot see what that is.
    >
    >


    CAn you check and see if the fluro in the scanner still works.
    No going fluro = black scans.

    Steve
     
    SteveM, Mar 2, 2006
    #5
  6. old&new

    Dave Taylor Guest

    "old&new" <old@new> wrote in news:44061abb$:

    > Thanks I have downloaded it and so far no problem but just at the
    > moment there is no problem using windows imaging software either, when
    > using windows imaging software the line art scan first goes all black
    > for a second or 2 and then displays correctly when it works at all,
    > like I said it is very intermittent.


    Old video driver? I remember there were updates to the imaging side of
    win98, is it the Kodak viewer? Google for updates to the viewer or
    associate a new viewer.

    --
    Ciao, Dave
     
    Dave Taylor, Mar 2, 2006
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. jack lift
    Replies:
    7
    Views:
    1,943
    Waterperson77
    Dec 9, 2003
  2. Replies:
    23
    Views:
    1,351
    jtees4
    Nov 11, 2006
  3. NewScanner
    Replies:
    9
    Views:
    1,002
    NewScanner
    Jan 16, 2007
  4. Sens Fan Happy In Ohio

    Symantec Anti-Virus 10 - Turn off Outgoing (SMTP) e-mail scan?

    Sens Fan Happy In Ohio, Feb 7, 2006, in forum: Computer Support
    Replies:
    4
    Views:
    2,260
    larbowlin
    Feb 8, 2006
  5. Replies:
    3
    Views:
    876
    Richard Karash
    Aug 9, 2008
Loading...

Share This Page