Saved sign-in not working

Discussion in 'Firefox' started by don't look, Nov 29, 2008.

  1. don't look

    don't look Guest

    I visit several sites that require log in when entering. Mostly it's been
    automatic using "remember me" or "Log in for the day(Ebay)". In the last few
    days that isn't working anymore. It's driving me nuts. I need to stay logged
    in to Ebay especially.Is it the upgrade to FF 3.0.4 that cuased this? Can I
    go back to an ealier version?
    Tried the usual fixes. Cookies ebnabled.Clear cache,cookies etc. and
    reinstalled 3.0.4. Any ideas?
    don't look, Nov 29, 2008
    #1
    1. Advertising

  2. don't look wrote:
    > I visit several sites that require log in when entering. Mostly it's been
    > automatic using "remember me" or "Log in for the day(Ebay)". In the last few
    > days that isn't working anymore. It's driving me nuts. I need to stay logged
    > in to Ebay especially.Is it the upgrade to FF 3.0.4 that cuased this? Can I
    > go back to an ealier version?
    > Tried the usual fixes. Cookies ebnabled.Clear cache,cookies etc. and
    > reinstalled 3.0.4. Any ideas?


    close FF, then remove the cookies.txt file from the FF
    profile. Restart. Did this work?

    --
    *IMPORTANT*: Sorry folks, but I cannot provide email
    help!!!!

    Warning: Private emails sent to me may become public

    Peter Potamus & His Magic Flying Balloon:
    http://melaman2.com/cartoons/singles/mp3/p-potamus.mp3
    http://www.toonopedia.com/potamus.htm
    Peter Potamus the Purple Hippo, Nov 29, 2008
    #2
    1. Advertising

  3. don't look

    don't look Guest

    "Peter Potamus the Purple Hippo" <>
    wrote in message news:ggqnk7$k3d$...
    > don't look wrote:
    > > I visit several sites that require log in when entering. Mostly it's

    been
    > > automatic using "remember me" or "Log in for the day(Ebay)". In the last

    few
    > > days that isn't working anymore. It's driving me nuts. I need to stay

    logged
    > > in to Ebay especially.Is it the upgrade to FF 3.0.4 that cuased this?

    Can I
    > > go back to an ealier version?
    > > Tried the usual fixes. Cookies ebnabled.Clear cache,cookies etc. and
    > > reinstalled 3.0.4. Any ideas?

    >
    > close FF, then remove the cookies.txt file from the FF
    > profile. Restart. Did this work?
    >
    > --
    > *IMPORTANT*: Sorry folks, but I cannot provide email
    > help!!!!
    >
    > Warning: Private emails sent to me may become public
    >
    > Peter Potamus & His Magic Flying Balloon:
    > http://melaman2.com/cartoons/singles/mp3/p-potamus.mp3
    > http://www.toonopedia.com/potamus.htm


    Thanks for the suggestion. I ended up re-installing FireFox 2 and that
    worked.
    don't look, Nov 30, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RHJhZ29ueA==?=

    wifi not working on new hp, or not working after live update

    =?Utf-8?B?RHJhZ29ueA==?=, Oct 2, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    968
    =?Utf-8?B?RHJhZ29ueA==?=
    Oct 2, 2005
  2. Jim
    Replies:
    4
    Views:
    550
    Big Will
    May 5, 2005
  3. Gregg
    Replies:
    6
    Views:
    787
    Gregg
    Mar 6, 2006
  4. Harold Potter esq.

    J sign instead of ? sign

    Harold Potter esq., Apr 15, 2005, in forum: Computer Support
    Replies:
    5
    Views:
    2,552
    Harold Potter esq.
    Apr 16, 2005
  5. PWB

    $ sign to gb pound sign

    PWB, Feb 18, 2007, in forum: Computer Support
    Replies:
    6
    Views:
    2,968
    chuckie®
    Feb 19, 2007
Loading...

Share This Page