Samsung HDD 32Gb Detection problem

Discussion in 'Computer Support' started by Gameface, Jun 3, 2004.

  1. Gameface

    Gameface Guest

    Hi,
    I have 2 HDD's, I have my Samsung SP0802N set as the slave however I am
    unable to detect it properly in the BIOS.

    It is a 80Gb HDD however this only appears as 32Gb - also when I boot from
    windows using my main Master (Maxtor HDD) the Samsung HDD appears as 'RAW'
    filesystem instead of FAT32 or NTFS.

    I have entered the BIOS and followed the corrections here at the official
    samsung site
    http://downloadcenter.samsung.com/content/UM/200310/20031017171605421_InstallGuide_ENGLISH.pdf

    I have changed the Access mode from 'auto' to 'LBA' in the BIOS, however it
    still appears as a 32gb drive.

    I'm doing this because the samsung drive has a ruined windows xp
    installation (no suprises there) and I need to backup the "My Documents"
    files for a friend.

    Can anybody give me any advice on my next step of action.

    Many thanks
    Gameface, Jun 3, 2004
    #1
    1. Advertising

  2. Gameface

    PC Guest

    "Gameface" <> wrote in message
    news:40bf9fc8$0$17749$...
    > Hi,
    > I have 2 HDD's, I have my Samsung SP0802N set as the slave however I am
    > unable to detect it properly in the BIOS.
    >
    > It is a 80Gb HDD however this only appears as 32Gb - also when I boot from
    > windows using my main Master (Maxtor HDD) the Samsung HDD appears as 'RAW'
    > filesystem instead of FAT32 or NTFS.
    >
    > I have entered the BIOS and followed the corrections here at the official
    > samsung site
    >

    http://downloadcenter.samsung.com/content/UM/200310/20031017171605421_InstallGuide_ENGLISH.pdf
    >
    > I have changed the Access mode from 'auto' to 'LBA' in the BIOS, however

    it
    > still appears as a 32gb drive.
    >
    > I'm doing this because the samsung drive has a ruined windows xp
    > installation (no suprises there) and I need to backup the "My Documents"
    > files for a friend.
    >
    > Can anybody give me any advice on my next step of action.
    >
    > Many thanks
    >


    You are not going to like this, but it is probably a Bios limitation of your
    Motherboard, I know my old Asus T2P4's would only see 32 GB of a 40GB drive.
    Solved that by going to a new motherboard.

    Cheers
    Paul
    PC, Jun 3, 2004
    #2
    1. Advertising

  3. Gameface

    °Mike° Guest

    You have created a single partition, and formatted it
    in FAT32, by the sound of it.

    Windows XP Does Not Recognize All Available Disk Space
    http://support.microsoft.com/?kbid=316505

    During Setup You Are Unable to Format a Partition
    with a File Allocation Table Format
    http://support.microsoft.com/?kbid=301340


    On Thu, 3 Jun 2004 23:01:33 +0100, in
    <40bf9fc8$0$17749$>
    Gameface scrawled:

    >Hi,
    >I have 2 HDD's, I have my Samsung SP0802N set as the slave however I am
    >unable to detect it properly in the BIOS.
    >
    >It is a 80Gb HDD however this only appears as 32Gb - also when I boot from
    >windows using my main Master (Maxtor HDD) the Samsung HDD appears as 'RAW'
    >filesystem instead of FAT32 or NTFS.
    >
    >I have entered the BIOS and followed the corrections here at the official
    >samsung site
    >http://downloadcenter.samsung.com/content/UM/200310/20031017171605421_InstallGuide_ENGLISH.pdf
    >
    >I have changed the Access mode from 'auto' to 'LBA' in the BIOS, however it
    >still appears as a 32gb drive.
    >
    >I'm doing this because the samsung drive has a ruined windows xp
    >installation (no suprises there) and I need to backup the "My Documents"
    >files for a friend.
    >
    >Can anybody give me any advice on my next step of action.
    >
    >Many thanks
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Jun 3, 2004
    #3
  4. Gameface

    DaveW Guest

    It sounds like the BIOS of your motherboard may be too old to recognize a
    harddrive larger than 32MB. You didn't give any details of your
    motherboard/BIOS to be
    able to help more.
    --
    DaveW



    "Gameface" <> wrote in message
    news:40bf9fc8$0$17749$...
    > Hi,
    > I have 2 HDD's, I have my Samsung SP0802N set as the slave however I am
    > unable to detect it properly in the BIOS.
    >
    > It is a 80Gb HDD however this only appears as 32Gb - also when I boot from
    > windows using my main Master (Maxtor HDD) the Samsung HDD appears as 'RAW'
    > filesystem instead of FAT32 or NTFS.
    >
    > I have entered the BIOS and followed the corrections here at the official
    > samsung site
    >

    http://downloadcenter.samsung.com/content/UM/200310/20031017171605421_InstallGuide_ENGLISH.pdf
    >
    > I have changed the Access mode from 'auto' to 'LBA' in the BIOS, however

    it
    > still appears as a 32gb drive.
    >
    > I'm doing this because the samsung drive has a ruined windows xp
    > installation (no suprises there) and I need to backup the "My Documents"
    > files for a friend.
    >
    > Can anybody give me any advice on my next step of action.
    >
    > Many thanks
    >
    >
    DaveW, Jun 4, 2004
    #4
  5. Gameface

    Gameface Guest

    Sorry about that - my motherboard accepts drives bigger than 32Gb, as my
    main HDD is a Maxtor 6Y080P0 80Gb HDD - this works fine & is recognised
    correctly by windows.

    M/Board - Jetway V266A (uses Via KT266A chipset)
    BIOS - Award Software Internation, Inc. 6.00 PG 05/10/2002

    Hope that helps a bit :)
    "DaveW" <> wrote in message
    news:S6Ovc.4208$%F2.2582@attbi_s04...
    > It sounds like the BIOS of your motherboard may be too old to recognize a
    > harddrive larger than 32MB. You didn't give any details of your
    > motherboard/BIOS to be
    > able to help more.
    > --
    > DaveW
    >
    >
    >
    > "Gameface" <> wrote in message
    > news:40bf9fc8$0$17749$...
    > > Hi,
    > > I have 2 HDD's, I have my Samsung SP0802N set as the slave however I am
    > > unable to detect it properly in the BIOS.
    > >
    > > It is a 80Gb HDD however this only appears as 32Gb - also when I boot

    from
    > > windows using my main Master (Maxtor HDD) the Samsung HDD appears as

    'RAW'
    > > filesystem instead of FAT32 or NTFS.
    > >
    > > I have entered the BIOS and followed the corrections here at the

    official
    > > samsung site
    > >

    >

    http://downloadcenter.samsung.com/content/UM/200310/20031017171605421_InstallGuide_ENGLISH.pdf
    > >
    > > I have changed the Access mode from 'auto' to 'LBA' in the BIOS, however

    > it
    > > still appears as a 32gb drive.
    > >
    > > I'm doing this because the samsung drive has a ruined windows xp
    > > installation (no suprises there) and I need to backup the "My Documents"
    > > files for a friend.
    > >
    > > Can anybody give me any advice on my next step of action.
    > >
    > > Many thanks
    > >
    > >

    >
    >
    Gameface, Jun 4, 2004
    #5
  6. Gameface

    kony Guest

    On Thu, 3 Jun 2004 23:01:33 +0100, "Gameface"
    <> wrote:

    >Hi,
    >I have 2 HDD's, I have my Samsung SP0802N set as the slave however I am
    >unable to detect it properly in the BIOS.
    >
    >It is a 80Gb HDD however this only appears as 32Gb - also when I boot from
    >windows using my main Master (Maxtor HDD) the Samsung HDD appears as 'RAW'
    >filesystem instead of FAT32 or NTFS.
    >
    >I have entered the BIOS and followed the corrections here at the official
    >samsung site
    >http://downloadcenter.samsung.com/content/UM/200310/20031017171605421_InstallGuide_ENGLISH.pdf
    >
    >I have changed the Access mode from 'auto' to 'LBA' in the BIOS, however it
    >still appears as a 32gb drive.
    >
    >I'm doing this because the samsung drive has a ruined windows xp
    >installation (no suprises there) and I need to backup the "My Documents"
    >files for a friend.
    >
    >Can anybody give me any advice on my next step of action.
    >
    >Many thanks
    >


    Did you jumper the drive wrong, that is, put a jumper on the 32GB limit
    pins instead of the ones you wanted?
    kony, Jun 4, 2004
    #6
  7. Gameface

    Gameface Guest

    I'm hoping it the jumpers too... i'm gonna keep messing with these &
    hopefully it will show the full 80gb - thnx for advice i'll let you knw how
    it goes :D
    "kony" <> wrote in message
    news:...
    > On Thu, 3 Jun 2004 23:01:33 +0100, "Gameface"
    > <> wrote:
    >
    > >Hi,
    > >I have 2 HDD's, I have my Samsung SP0802N set as the slave however I am
    > >unable to detect it properly in the BIOS.
    > >
    > >It is a 80Gb HDD however this only appears as 32Gb - also when I boot

    from
    > >windows using my main Master (Maxtor HDD) the Samsung HDD appears as

    'RAW'
    > >filesystem instead of FAT32 or NTFS.
    > >
    > >I have entered the BIOS and followed the corrections here at the official
    > >samsung site

    >
    >http://downloadcenter.samsung.com/content/UM/200310/20031017171605421_Insta

    llGuide_ENGLISH.pdf
    > >
    > >I have changed the Access mode from 'auto' to 'LBA' in the BIOS, however

    it
    > >still appears as a 32gb drive.
    > >
    > >I'm doing this because the samsung drive has a ruined windows xp
    > >installation (no suprises there) and I need to backup the "My Documents"
    > >files for a friend.
    > >
    > >Can anybody give me any advice on my next step of action.
    > >
    > >Many thanks
    > >

    >
    > Did you jumper the drive wrong, that is, put a jumper on the 32GB limit
    > pins instead of the ones you wanted?
    Gameface, Jun 4, 2004
    #7
  8. Gameface

    Gameface Guest

    Thanks Kony - u was right - managed to find the correct setting eventaully
    :D
    "kony" <> wrote in message
    news:...
    > On Thu, 3 Jun 2004 23:01:33 +0100, "Gameface"
    > <> wrote:
    > Did you jumper the drive wrong, that is, put a jumper on the 32GB limit
    > pins instead of the ones you wanted?
    Gameface, Jun 4, 2004
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bigfred

    win 32gb.exe

    Bigfred, Jan 31, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    465
    °Mike°
    Jan 31, 2004
  2. pcbutts1

    Re: HDD detection problem

    pcbutts1, Jul 22, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    476
    pcbutts1
    Jul 22, 2005
  3. Replies:
    0
    Views:
    318
  4. Patrick Dunford

    HDD detection problem on Asus A7V8X-MX

    Patrick Dunford, Jul 28, 2004, in forum: NZ Computing
    Replies:
    35
    Views:
    1,245
  5. ashjas
    Replies:
    2
    Views:
    1,028
Loading...

Share This Page