same Traffik on all ports ( 2950)

Discussion in 'Cisco' started by Carsten, Nov 12, 2003.

  1. Carsten

    Carsten Guest

    Hello,

    I've a little problem on a W2950G.
    When I put a Laptop with a sniffing-tool to the switch, I ca capture
    all sending Packets from the Hosts they are still connected to the
    same switch.

    I don't know why.

    Thanks, Carsten


    Here is the config:

    Switch#wr t
    Building configuration...

    Current configuration : 2655 bytes
    !
    version 12.1
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Switch
    !
    enable secret 5 ********************
    !
    ip subnet-zero
    !
    spanning-tree portfast default
    spanning-tree extend system-id
    !
    !
    interface FastEthernet0/1
    no ip address
    !
    interface FastEthernet0/2
    no ip address
    !
    interface FastEthernet0/3
    no ip address
    !
    interface FastEthernet0/4
    no ip address
    !
    interface FastEthernet0/5
    no ip address
    !
    interface FastEthernet0/6
    no ip address
    !
    interface FastEthernet0/7
    no ip address
    !
    interface FastEthernet0/8
    no ip address
    !
    interface FastEthernet0/9
    no ip address
    !
    interface FastEthernet0/10
    no ip address
    !
    interface FastEthernet0/11
    no ip address
    !
    interface FastEthernet0/12
    no ip address
    !
    interface FastEthernet0/13
    no ip address
    !
    interface FastEthernet0/14
    no ip address
    !
    interface FastEthernet0/15
    no ip address
    !
    interface FastEthernet0/16
    no ip address
    !
    interface FastEthernet0/17
    no ip address
    !
    interface FastEthernet0/18
    no ip address
    !
    interface FastEthernet0/19
    no ip address
    !
    interface FastEthernet0/20
    no ip address
    !
    interface FastEthernet0/21
    no ip address
    !
    interface FastEthernet0/22
    no ip address
    !
    interface FastEthernet0/23
    no ip address
    !
    interface FastEthernet0/24
    no ip address
    !
    interface FastEthernet0/25
    no ip address
    !
    interface FastEthernet0/26
    no ip address
    !
    interface FastEthernet0/27
    no ip address
    !
    interface FastEthernet0/28
    no ip address
    !
    interface FastEthernet0/29
    no ip address
    !
    interface FastEthernet0/30
    no ip address
    !
    interface FastEthernet0/31
    no ip address
    !
    interface FastEthernet0/32
    no ip address
    !
    interface FastEthernet0/33
    no ip address
    !
    interface FastEthernet0/34
    no ip address
    !
    interface FastEthernet0/35
    no ip address
    !
    interface FastEthernet0/36
    no ip address
    !
    interface FastEthernet0/37
    no ip address
    !
    interface FastEthernet0/38
    no ip address
    !
    interface FastEthernet0/39
    no ip address
    !
    interface FastEthernet0/40
    no ip address
    !
    interface FastEthernet0/41
    no ip address
    !
    interface FastEthernet0/42
    no ip address
    !
    interface FastEthernet0/43
    no ip address
    !
    interface FastEthernet0/44
    no ip address
    !
    interface FastEthernet0/45
    no ip address
    !
    interface FastEthernet0/46
    no ip address
    !
    interface FastEthernet0/47
    no ip address
    !
    interface FastEthernet0/48
    no ip address
    !
    interface GigabitEthernet0/1
    no ip address
    !
    interface GigabitEthernet0/2
    no ip address
    !
    interface Vlan1
    ip address x.x.x.x 255.255.240.0
    no ip route-cache
    !
    ip http server
    !
    !
    line con 0
    line vty 0 4
    password *******
    login
    line vty 5 15
    password *******
    login
    !
    end

    Switch#
     
    Carsten, Nov 12, 2003
    #1
    1. Advertising

  2. Carsten

    Ivan Ostres Guest

    "Carsten" <> wrote in message
    news:...
    > Hello,
    >
    > I've a little problem on a W2950G.
    > When I put a Laptop with a sniffing-tool to the switch, I ca capture
    > all sending Packets from the Hosts they are still connected to the
    > same switch.
    >


    You can catch just broadcasts and multicasts.

    Ivan
     
    Ivan Ostres, Nov 12, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Olivier Thomas

    mirroring ports on 2950 without 802.1q

    Olivier Thomas, Jul 7, 2003, in forum: Cisco
    Replies:
    1
    Views:
    1,812
    Terry Baranski
    Jul 8, 2003
  2. Terry Baranski
    Replies:
    2
    Views:
    8,686
    Terry Baranski
    Jul 9, 2003
  3. Replies:
    4
    Views:
    6,205
    wtown46333
    Nov 28, 2007
  4. hari
    Replies:
    0
    Views:
    603
  5. Tacobell
    Replies:
    5
    Views:
    4,376
Loading...

Share This Page