S l o o o w w to no web browsing

Discussion in 'Firefox' started by Robert, Dec 22, 2004.

  1. Robert

    Robert Guest

    Lately, Firefox has been giving me the message about the web address could not
    be found when I click on a bookmarked site. They worked OK previously but for
    the last few days this error has come up more times than not.

    FF hangs for a while and then tells me to check the address -- which I did and
    they *are* correct* and unchanged -- and nothing connects.

    I've made sure I am connected thru my DSL, my firewall allows FF to connect
    and the sites work with IE. I checked the settings and such and none have
    changed. Any ideas?

    Thanks in advance or any help.
    Robert, Dec 22, 2004
    #1
    1. Advertising

  2. Robert

    Z Guest

    Robert wrote:
    > Lately, Firefox has been giving me the message about the web address could not
    > be found when I click on a bookmarked site. They worked OK previously but for
    > the last few days this error has come up more times than not.


    Most likely culprit: your ISP's primary DNS server
    Z, Dec 22, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. bob
    Replies:
    2
    Views:
    516
  2. SCW

    Continuous Web Browsing Error!

    SCW, Sep 3, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    765
  3. ..Mickie Swall..

    Sounds disabled while web browsing ?

    ..Mickie Swall.., Jul 3, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    467
    Toolman Tim
    Jul 4, 2004
  4. Replies:
    0
    Views:
    370
  5. HC

    Odd web browsing problem.

    HC, Jun 30, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    373
    jp10558
    Jul 2, 2005
Loading...

Share This Page