Running SDM on Windows Server 2003 R2?

Discussion in 'Cisco' started by John Heitmuller, Jul 14, 2008.

  1. Hi, I cannot get the Cisco SDM v2.5 to run on systems running Window
    Server 2003 R2. I have no problem getting SDM to run on systems
    running Windows XP or Vista. I have tried to install and run SDM on
    three different W2003R2 systems. Two were freshly installed and
    patched lab computers and one was a two year old utility server I have
    in my office.

    I feel like I am missing some basic configuration difference between
    server and workstation versions of Windows. I have searched the web,
    news groups, and Cisco’s site, but have not found any reference to
    this problem.

    What happens is this…
    (1) The SDM Launcher applet is displayed. I enter the IP address of a
    router.
    (2) Internet Explorer pops up with a prompt about displaying blocked
    content. I respond by approving the running of the blocked content.
    (3) A login Dialog is displayed. I enter a valid user id and
    password.
    (4) Then, instead of the SDM Windows being display, and IE windows is
    displayed with the following text.

    <!---
    *
    * runAPP.shtml
    *
    * Copyright (c) 2004 by Cisco Systems, Inc. All rights reserved.
    *
    *-->
    <HTML>
    <HEAD>
    <script language="javascript" src="common.js"></script>
    <script language="javascript" src="appsupport.js"></script>
    <script language="javascript" src="localized_msgs6.js"></script>
    <script language="javascript">
    function getcookie(cookiename) {
    var cookiestring=""+document.cookie;
    var index1=cookiestring.indexOf(cookiename)
    if (index1==-1 || cookiename=="") {
    return "";
    }
    var index2=cookiestring.indexOf(';',index1);
    if (index2==-1) index2=cookiestring.length;
    var c = unescape(cookiestring.substring(index1+cookiename.length
    +1,index2));
    return c;
    } // getcookie()
    . .
    . .
    . .

    Java is installed and enabled on the servers. Anybody have any odea
    what this problem could be?

    Thanks,
    John
     
    John Heitmuller, Jul 14, 2008
    #1
    1. Advertising

  2. John Heitmuller

    alexd Guest

    On Mon, 14 Jul 2008 07:11:12 -0700, John Heitmuller wrote:

    > (4) Then, instead of the SDM Windows being display, and IE windows is
    > displayed with the following text.


    Have you tried Firefox? No problems with SDM and ASDM + Firefox on 2003R2
    here.

    --
    <http://ale.cx/> (AIM:troffasky) ()
    15:59:48 up 3 days, 18:34, 3 users, load average: 0.00, 0.08, 0.08
    Convergence, n: The act of using separate DSL circuits for voice and data
     
    alexd, Jul 15, 2008
    #2
    1. Advertising

  3. Thanks, that was a huge help. SDM fired right up with firefox. Now
    I'm really curious. Obviously, this is a deault setting issue with IE
    and Server 2003 R2. I'll see if I can figure out what the setting
    conflict is and post it back here.

    Thanks again,
    John
     
    John Heitmuller, Jul 15, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Itchy'n'Scratchie

    Ciscoworks 2000 running on Windows 2003 Server

    Itchy'n'Scratchie, Oct 17, 2003, in forum: Cisco
    Replies:
    5
    Views:
    2,950
    Neil Pike
    Nov 4, 2003
  2. AM

    SDM and SDM Express.

    AM, Oct 2, 2005, in forum: Cisco
    Replies:
    2
    Views:
    11,698
    CiscoDude
    Feb 22, 2008
  3. Sammy
    Replies:
    2
    Views:
    2,134
    Ian Wilson
    Jul 18, 2007
  4. =?Utf-8?B?RG9u?=

    Running Terminal Server 2003 farm on Virtual Server 2005R2

    =?Utf-8?B?RG9u?=, Aug 3, 2007, in forum: Windows 64bit
    Replies:
    2
    Views:
    947
    =?Utf-8?B?VG9ueSBNUw==?=
    Sep 11, 2007
  5. Ozzie
    Replies:
    1
    Views:
    661
    Wayne McGlinn
    Nov 30, 2004
Loading...

Share This Page