routing with crossover cables

Discussion in 'Cisco' started by ccnataker@techie.com, Feb 9, 2007.

  1. Guest

    Hello all thanks in advance for any help. I bought four routers I plan
    on using for the ccna and ccnp exams. Although I have four routers in
    my new lab, I have solely one serial cable and just ordered two more
    so my question is as follows: Has anyone used their ethernet ports
    with crossover cables for routing (eigrp, bgp) is this even doable or
    can I do something with a switch to get some practice while I wait for
    my cables?

    Here is my example; all of my routers have ethernet ports I'll call
    them RAe0 = RouterA_Ethernet0, RB = RouterB_Ethernet0, etc.

    RAe0
    int eth0
    ip address 5.6.7.1
    ip routing
    router eigrp 22
    network 1.2.3.0 255.255.255.0
    neighbor 5.6.7.2

    RBe0
    int eth0
    ip address 5.6.7.2
    ip routing
    router eigrp 22
    network 9.10.11.0 255.255.255.0
    neighbor 5.6.7.3

    RCe0
    int eth0
    ip address 5.6.7.3
    ip routing
    router eigrp 22
    network 12.13.14.0 255.255.255.0
    neighbor 5.6.7.4

    RDe0
    int eth0
    ip address 5.6.7.4
    ip routing
    router eigrp 22
    network 21.22.23.0 255.255.255.0

    Is this doable until I get my serial cables? Or can I somehow use a
    switch to get them to pass routing information into their ethernet
    interfaces. Any help is sincerely appreciated.
    , Feb 9, 2007
    #1
    1. Advertising

  2. Joe Beasley Guest

    The routing information will pass over the ethernet interfaces.
    --

    SDF Public Access UNIX System - http://sdf.lonestar.org
    Joe Beasley, Feb 9, 2007
    #2
    1. Advertising

  3. Guest

    On 9 Feb, 14:47, Joe Beasley <> wrote:
    > The routing information will pass over the ethernet interfaces.
    > --
    >
    > SDF Public Access UNIX System -http://sdf.lonestar.org


    Much of the routing protocol behaviour is independent of
    whether you have a broadcast, non-broadcast or point to point media.

    I would imagine for example that BGP just won't care at all, ever.
    RIP doesn't care, OSPF and (EIGRP I think) have some differences.

    You can learn a lot (nearly everything) from using Ethernet alone.
    , Feb 9, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Philip Herlihy
    Replies:
    0
    Views:
    4,595
    Philip Herlihy
    Jul 1, 2004
  2. Dmitry

    Bad crossover cable?

    Dmitry, Nov 4, 2003, in forum: Cisco
    Replies:
    1
    Views:
    521
    D. Abaimov
    Nov 4, 2003
  3. Godfried Boshuizen

    Layout DB60 crossover cable

    Godfried Boshuizen, Feb 20, 2004, in forum: Cisco
    Replies:
    1
    Views:
    1,826
    Chris O
    Feb 20, 2004
  4. yawnmoth

    are all 350mhz cables cat6 cables?

    yawnmoth, Aug 10, 2006, in forum: Computer Information
    Replies:
    0
    Views:
    742
    yawnmoth
    Aug 10, 2006
  5. JD

    Crossover cables and problems

    JD, Aug 27, 2012, in forum: Computer Information
    Replies:
    25
    Views:
    1,919
Loading...

Share This Page