routing between vlan issue?

Discussion in 'Cisco' started by xrule, Dec 4, 2004.

  1. xrule

    xrule Guest

    The main catalyst 5500 switch as program as follow

    Current configuration:
    !
    version 11.3
    service timestamps debug datetime
    service timestamps log datetime
    service password-encryption
    !
    hostname PraGunPai_RSM
    !
    boot system flash bootflash:c5rsm-ds-mz.113-2.WA4.4.bin
    enable secret 5 $1$hBQe$U3xeftavktzAWc8TI24YG.
    enable password 7 0310581823012645400C1C17
    !
    ip name-server 10.100.10.1
    !
    interface Vlan1
    ip address 11.1.8.1 255.255.0.0
    ip helper-address 10.8.18.15
    !
    interface Vlan3
    ip address 10.8.1.1 255.255.255.0 secondary
    ip address 10.8.18.1 255.255.255.0
    ip helper-address 10.8.18.15
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.8.18.2
    snmp-server community public RO
    snmp-server community private RW
    !
    line con 0
    line aux 0
    line vty 0 4
    password 7 1506081F21242C2D26363030
    login
    !
    end

    The problem is the dhcp server release the following IP classes

    10.8.20.0/24
    10.8.21.0/24

    The printer is son 10.8.18.x network

    all pc connected to the same switch (cat 5500). now they are having
    printing problem i.g. can't print file with more than 3 pages.

    Can any one help me figure out how to solve this problem?

    If I added this lines below, would it help?

    interface Vlan3
    ip address 10.8.20.1 255.255.254.0 secondary
     
    xrule, Dec 4, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. zher
    Replies:
    2
    Views:
    9,234
  2. xrule
    Replies:
    3
    Views:
    4,392
  3. Frank Durham
    Replies:
    1
    Views:
    947
    BrewmasterT
    Apr 6, 2005
  4. Replies:
    3
    Views:
    565
    Hansang Bae
    Dec 23, 2005
  5. JohnD
    Replies:
    3
    Views:
    4,416
    stephen
    Dec 18, 2007
Loading...

Share This Page