Router

Discussion in 'Wireless Networking' started by Joan Archer, Jun 2, 2005.

  1. Joan Archer

    Joan Archer Guest

    Hi all I posted here last week about not being able to connect to the
    router config pages. I was advised to connect my box with cable which I
    have done and still no joy.

    I am running 2 XPHomeSP2 + WinME on my network and all can connect and do
    the usual thing plus I have sharing between the 2 XP's no problems there
    but when trying to connect to the router configuration pages to set up
    security it can't connect.

    When the cable was installed the wireless card was taken out from my
    machine and it's running from an internal NIC the other machines are
    connecting through wireless.

    I run ZAPro and the network is in the trusted zone and after my tech guy
    couldn't get it to work it was suggested that I switch off the router
    overnight and see what happens, I usually switch off all computers
    overnight but leave the router switched on.

    Well next morning I could connect get to the pages OK and I thought
    everything was OK but this morning when switching the computers on, I left
    the router on overnight, I can no longer connect to the config pages
    everything else is running though.

    They are offering to swap the router for another one but I wondered if
    there was anything else I could try before that happens or do you think I
    will have to always switch the router off at night.
    Joan
    Joan Archer, Jun 2, 2005
    #1
    1. Advertising

  2. Joan Archer

    DanR Guest

    Joan Archer wrote:
    > Hi all I posted here last week about not being able to connect to the
    > router config pages. I was advised to connect my box with cable which I
    > have done and still no joy.


    When you connected directly could you see the Internet?
    When trying to browse to the router config page do you get to the sign on page?

    > I am running 2 XPHomeSP2 + WinME on my network and all can connect and do
    > the usual thing plus I have sharing between the 2 XP's no problems there
    > but when trying to connect to the router configuration pages to set up
    > security it can't connect.


    Were you EVER able to connect to the router config page? If so did you set up
    any security measures at that time? Did you at least change your password?

    > When the cable was installed the wireless card was taken out from my
    > machine and it's running from an internal NIC the other machines are
    > connecting through wireless.


    "Cable was installed". Do you mean when you first subscribed to cable broadband?

    > I run ZAPro and the network is in the trusted zone and after my tech guy
    > couldn't get it to work it was suggested that I switch off the router
    > overnight and see what happens, I usually switch off all computers
    > overnight but leave the router switched on.
    >
    > Well next morning I could connect get to the pages OK and I thought
    > everything was OK but this morning when switching the computers on, I left
    > the router on overnight, I can no longer connect to the config pages
    > everything else is running though.


    Are you saying you could get to the router config page OK that next morning? If
    so did you make any changes at that time. Like password change etc.?

    > They are offering to swap the router for another one but I wondered if
    > there was anything else I could try before that happens or do you think I
    > will have to always switch the router off at night.
    > Joan


    Did you try a hard reset of the router. Read the documentation on how to perform
    a hard reset. That in theory should take you back to the way the router was when
    brand new. You then start over with the setup. And the first thing you do is
    change the password and click SAVE.
    What is your neighborhood like? Are you in a subdivision or an apartment
    building? You could possibly have someone using your broadband and making
    changes to your config page so you can not log on yourself. On some routers the
    IP address can be changed and you wouldn't know what it was.
    Google for a program called "Airsnare" (free). Install it on your most reliable
    wireless computer. It will monitor your network and tell you when any computer
    attempts to use your wireless network. It will report these computers by their
    MAC addresses... so you will have to know your computers MAC addresses and mark
    them as friendly.
    If some bad person is doing this to you... then do what ever it takes to get
    back to the config page and turn OFF wireless completely. Use your hard wired
    computer to set up the router for basic security. Do change your password. Do
    change the SSID. Do turn OFF the broadcast of the SSID. If there is a bad person
    and he/she is a skilled hacker you may have a hard time keeping that person off
    your network. Possibly that person has no broadband of his own and will take
    whatever time necessary to crack your system.
    So do try the Airsnare program to eliminate the possibility that someone is
    stealing your broadband connection. A skilled hacker can spoof a friendly MAC
    address so as you are monitoring your network and see hits pay attention to the
    MAC address and check if your computer with that MAC address is turned on and is
    active on the network. I suggest turning OFF all but the Airsnare computer and
    let the program run for a long time.
    DanR, Jun 2, 2005
    #2
    1. Advertising

  3. Joan Archer

    Joan Archer Guest

    Inline.


    DanR wrote:
    >
    > When you connected directly could you see the Internet?


    There has never been any problem surfing with any of the machines from the
    beginning.

    > When trying to browse to the router config page do you get to the
    > sign on page?
    >

    No it will not bring the pages in at all, nothing happens.

    >
    > Were you EVER able to connect to the router config page? If so did
    > you set up any security measures at that time? Did you at least
    > change your password?


    At first I was able to connect while all three were connecting through
    wireless set up security but was then unable to log onto the router.

    >
    > "Cable was installed". Do you mean when you first subscribed to cable
    > broadband?
    >

    No I mean when I connected my computer directly to the router with an
    Ethernet cable.

    >
    > Are you saying you could get to the router config page OK that next
    > morning? If so did you make any changes at that time. Like password
    > change etc.?
    >

    No I made no changes until I knew the network was running OK and I could
    log on to the router, which I could.

    >
    > Did you try a hard reset of the router. Read the documentation on how
    > to perform a hard reset. That in theory should take you back to the
    > way the router was when brand new. You then start over with the
    > setup. And the first thing you do is change the password and click
    > SAVE.


    I did a hard reset when the problem first started before having my box
    wired to the router, that worked for then but then lost it so had the
    Ethernet cable fitted.

    > What is your neighborhood like? Are you in a subdivision or an
    > apartment building? You could possibly have someone using your
    > broadband and making changes to your config page so you can not log
    > on yourself. On some routers the IP address can be changed and you


    My neighborhood is a very quiet rural village and my nearest neighbors who
    are elderly and have computers are on dial up and this area has only just
    been enabled for broadband.

    Joan
    Joan Archer, Jun 2, 2005
    #3
  4. Joan Archer

    DanR Guest

    I will ask for a few more clarifications but don't have any immediate ideas
    except to recommend that you start completely over again with a router hard
    reset.

    Joan Archer wrote:
    > Inline.
    >
    >
    > DanR wrote:
    >>
    >> When you connected directly could you see the Internet?

    >
    > There has never been any problem surfing with any of the machines from the
    > beginning.


    Yes, you did say that.

    >> When trying to browse to the router config page do you get to the
    >> sign on page?
    >>

    > No it will not bring the pages in at all, nothing happens.


    You say nothing happens. Do you mean that literally? Do you get a page not found
    error of some kind? Are you absolutely sure you are typing the address
    correctly. Like http://192.168.1.1/


    >>
    >> Were you EVER able to connect to the router config page? If so did
    >> you set up any security measures at that time? Did you at least
    >> change your password?

    >
    > At first I was able to connect while all three were connecting through
    > wireless set up security but was then unable to log onto the router.
    >


    Clear this up. Did you say "at first I was able to connect while all three were
    connecting through wireless". (end of sentence) Then did you say that you "set
    up security but was then unable to log onto router." So, are you saying that
    once you setup security you could no longer log onto the router?

    >> "Cable was installed". Do you mean when you first subscribed to cable
    >> broadband?
    >>

    > No I mean when I connected my computer directly to the router with an
    > Ethernet cable.
    >
    >>
    >> Are you saying you could get to the router config page OK that next
    >> morning? If so did you make any changes at that time. Like password
    >> change etc.?
    >>

    > No I made no changes until I knew the network was running OK and I could
    > log on to the router, which I could.
    >
    >>
    >> Did you try a hard reset of the router. Read the documentation on how
    >> to perform a hard reset. That in theory should take you back to the
    >> way the router was when brand new. You then start over with the
    >> setup. And the first thing you do is change the password and click
    >> SAVE.

    >
    > I did a hard reset when the problem first started before having my box
    > wired to the router, that worked for then but then lost it so had the
    > Ethernet cable fitted.


    By leaving your router turned OFF overnight are you consistently able to connect
    to the router setup page the next day?

    >> What is your neighborhood like? Are you in a subdivision or an
    >> apartment building? You could possibly have someone using your
    >> broadband and making changes to your config page so you can not log
    >> on yourself. On some routers the IP address can be changed and you

    >
    > My neighborhood is a very quiet rural village and my nearest neighbors who
    > are elderly and have computers are on dial up and this area has only just
    > been enabled for broadband.
    >
    > Joan
    DanR, Jun 2, 2005
    #4
  5. Joan Archer

    Joan Archer Guest

    Inline.

    DanR wrote:
    >I will ask for a few more clarifications but don't have any immediate
    > ideas except to recommend that you start completely over again with a
    > router hard reset.
    >

    This is something I will probably do later while I have the house to
    myself. <g>

    >
    > You say nothing happens. Do you mean that literally? Do you get a
    > page not found error of some kind? Are you absolutely sure you are
    > typing the address correctly. Like http://192.168.1.1/
    >
    >

    Yes nothing happens, no errors and I stop it before having to wait for
    ages, because it would normally be instant and I am putting the address in
    correctly
    >
    > Clear this up. Did you say "at first I was able to connect while all
    > three were connecting through wireless". (end of sentence) Then did
    > you say that you "set up security but was then unable to log onto
    > router." So, are you saying that once you setup security you could no
    > longer log onto the router?


    That's correct.

    >
    > By leaving your router turned OFF overnight are you consistently able
    > to connect to the router setup page the next day?


    I haven't tried it again yet, only did it that once.

    Joan
    Joan Archer, Jun 3, 2005
    #5
  6. Joan Archer

    DanR Guest

    Joan Archer wrote:
    > Inline.
    >
    > DanR wrote:
    >> I will ask for a few more clarifications but don't have any immediate
    >> ideas except to recommend that you start completely over again with a
    >> router hard reset.
    >>

    > This is something I will probably do later while I have the house to
    > myself. <g>
    >
    >>
    >> You say nothing happens. Do you mean that literally? Do you get a
    >> page not found error of some kind? Are you absolutely sure you are
    >> typing the address correctly. Like http://192.168.1.1/
    >>
    >>

    > Yes nothing happens, no errors and I stop it before having to wait for
    > ages, because it would normally be instant and I am putting the address in
    > correctly


    Strange. Is there anyone else here that has any ideas about this symptom? I can
    not replicate this hang by typing an invalid address like http://192.168.1.5/
    I'm taken to the IE "page cannot be displayed" page. DNS error. Obviously your 3
    computers are able to see the router. On your WinME machine look at the wireless
    utility program and note what the "default gateway" address is.
    By the way Joan... what browser are you using? What is the make and model of
    your router? I'm assuming that you have tried to access the router setup page
    from ALL your computers and it fails on all of them. Correct?

    >> Clear this up. Did you say "at first I was able to connect while all
    >> three were connecting through wireless". (end of sentence) Then did
    >> you say that you "set up security but was then unable to log onto
    >> router." So, are you saying that once you setup security you could no
    >> longer log onto the router?

    >
    > That's correct.


    So you DID set up some security measures. I'm thinking then that this is where
    the problem is. Which "security" settings did you change? Did you attempt to
    turn on encryption?

    >> By leaving your router turned OFF overnight are you consistently able
    >> to connect to the router setup page the next day?

    >
    > I haven't tried it again yet, only did it that once.
    >
    > Joan


    If you start over by resetting the router... take things slowly. You say you're
    in a safe environment so don't change anything in the router setup at first.
    Just make sure you can log into that page... browse the internet and turn
    everything off and back on and still log into the router setup page. Set up your
    security one item at a time. First change your password. Make sure things
    continue to work. Then change your SSID. Make sure things continue to work. If
    you want to use encryption... do that last.
    And it is a good that one of your computers is hard wired to the router. If you
    do any firmware updates you want to use the wired computer to xfer the new
    firmware to the router or modem.
    If you ever have ISP issues often their tech support will insist that you are
    connected via wire directly to their modem.
    Good luck.
    DanR, Jun 3, 2005
    #6
  7. Joan Archer

    Joan Archer Guest

    DanR wrote:
    On your WinME machine look at the wireless utility
    > program and note what the "default gateway" address is.
    > By the way Joan... what browser are you using? What is the make and
    > model of your router? I'm assuming that you have tried to access the
    > router setup page from ALL your computers and it fails on all of
    > them. Correct?


    All the machines have the correct gateway set and you are correct that the
    setup page cannot be accessed from any of the computers.
    I have an Addon ADSL Wireless Router - 4 Port. My browser is the Maxthon
    running on IE.

    >
    > So you DID set up some security measures. I'm thinking then that this
    > is where the problem is. Which "security" settings did you change?
    > Did you attempt to turn on encryption?


    The security was set up at first and that is when the problems started so
    security was taken off all machines and the router set to default and
    still problems.

    >
    > If you start over by resetting the router... take things slowly. You
    > say you're in a safe environment so don't change anything in the
    > router setup at first. Just make sure you can log into that page...
    > browse the internet and turn everything off and back on and still log
    > into the router setup page. Set up your security one item at a time.
    > First change your password. Make sure things continue to work. Then
    > change your SSID. Make sure things continue to work. If you want to
    > use encryption... do that last.
    > And it is a good that one of your computers is hard wired to the
    > router. If you do any firmware updates you want to use the wired
    > computer to xfer the new firmware to the router or modem.
    > If you ever have ISP issues often their tech support will insist that
    > you are connected via wire directly to their modem.
    > Good luck.


    I shall be trying different things over the weekend I'm in constant touch
    with the guys who set up my wireless system and if no joy over the weekend
    they are going to swap routers for me.
    I'll come back here and let you all know when everything is sorted out.
    Thanks for your help.
    Joan
    Joan Archer, Jun 3, 2005
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Steve Bruce, mct

    Wireless Router-to-Router communications

    Steve Bruce, mct, Sep 18, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    8,423
    Steve Bruce, mct
    Sep 20, 2004
  2. Hachijo

    VoIP wired router behind a wireless router and AP

    Hachijo, Sep 19, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    637
    Hachijo
    Sep 19, 2004
  3. Veritech

    router and router we go!

    Veritech, Oct 2, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    417
  4. RedRover

    Router / Wireless Router Dilemma

    RedRover, Dec 16, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    515
    RedRover
    Dec 16, 2004
  5. Pete Kennedy

    Router or Modem-Router?

    Pete Kennedy, May 18, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    460
Loading...

Share This Page