Router to pix ?

Discussion in 'Cisco' started by Dano, Apr 28, 2005.

  1. Dano

    Dano Guest

    We are trying to setup a dual wan config using a pix 506e and a 1721
    router.

    Our current configuration looks like this...

    190.0.0.0 <inside> PIX <outside> 192.168.1.0

    192.168.1.0<inside/faste0> cisco <wan 1/e0> 10.1.10.x
    <wan 2/e1> xx.xxx.xxx.246


    If I use the 1721 router as my gateway I can use both interfaces,
    however when I use the pix as my gateway I can only use the wan 1/e0
    interface. I'm thinking it has something to with NAT but I can't
    figure it out completely.

    Here is the config for the router...

    version 12.3
    !
    boot-start-marker
    boot-end-marker
    !
    mmi polling-interval 60
    ip subnet-zero
    !
    interface Ethernet0
    ip address 10.1.10.2 255.255.255.0
    shutdown
    half-duplex
    !
    interface Ethernet1
    ip address xx.xxx.xxx.246 255.255.255.xxx
    ip nat outside
    half-duplex
    !
    interface FastEthernet0
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    speed auto
    !
    ip nat pool test10 xx.xxx.xxx.246 xx.xxx.xxx.246 prefix-length xx
    ip nat inside source list 10 pool test10 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.1.10.1 100
    ip route 0.0.0.0 0.0.0.0 xx.xxx.xxx.241 150
    no ip http server
    !
    access-list 10 permit 192.168.1.0 0.0.0.255
    access-list 10 permit 190.0.0.0 0.0.0.255
    Dano, Apr 28, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Richard

    PIX to PIX to PIX meshed VPN

    Richard, Nov 13, 2003, in forum: Cisco
    Replies:
    1
    Views:
    601
    Richard
    Nov 15, 2003
  2. Ants
    Replies:
    2
    Views:
    540
  3. Scott Townsend
    Replies:
    6
    Views:
    3,827
  4. Replies:
    1
    Views:
    2,410
  5. skoon
    Replies:
    0
    Views:
    404
    skoon
    Aug 6, 2007
Loading...

Share This Page