Router not identified

Discussion in 'Wireless Networking' started by Padone, Dec 24, 2005.

  1. Padone

    Padone Guest

    My router at times will not be recognized by my laptop. The icon will have
    an "X" over it and when I view "details" and "available wireless
    connections" my computer will not show its availability. I then have to
    take the electrical away and then re-connect. My computer then finds the
    router. I am told it could be interference from my 2.4gh phone or "radio
    waves". This is my second new router with same problem. Any other
    suggestions? Thanks
     
    Padone, Dec 24, 2005
    #1
    1. Advertising

  2. Padone

    NoNoBadDog! Guest

    "Padone" <pderidder@no.$pam.adelphia.net> wrote in message
    news:...
    > My router at times will not be recognized by my laptop. The icon will
    > have
    > an "X" over it and when I view "details" and "available wireless
    > connections" my computer will not show its availability. I then have to
    > take the electrical away and then re-connect. My computer then finds the
    > router. I am told it could be interference from my 2.4gh phone or "radio
    > waves". This is my second new router with same problem. Any other
    > suggestions? Thanks
    >


    In your other post, you state your computer cannot see the router at all.
    Which is it?

    Bobby
     
    NoNoBadDog!, Dec 24, 2005
    #2
    1. Advertising

  3. Padone

    Padone Guest

    Hi Bobby, I have two separate problems as listed. Both are unrelated, can
    you believe it. Any ideas on this problem. Thanks
     
    Padone, Dec 24, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Curt

    After SP2, WEP Key Identified As Incorrect!!!

    Curt, Mar 4, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    667
  2. Preston Gallwas

    router OSPF 1 - not entering router config

    Preston Gallwas, Jun 30, 2004, in forum: Cisco
    Replies:
    3
    Views:
    921
    Gordon Smith
    Jul 1, 2004
  3. freehand

    D70, D2H and F55 Cameras lock-up problem identified

    freehand, Oct 17, 2005, in forum: Digital Photography
    Replies:
    4
    Views:
    329
  4. Dave Griffiths

    USB 2 Not correctly identified in XP Pro x64

    Dave Griffiths, Oct 11, 2005, in forum: Windows 64bit
    Replies:
    10
    Views:
    535
    Wayne Tilton
    Oct 12, 2005
  5. Skybuck Flying

    Possible cause identified: Bad marvel driver.

    Skybuck Flying, Sep 14, 2007, in forum: Windows 64bit
    Replies:
    5
    Views:
    1,435
    Skybuck Flying
    Sep 14, 2007
Loading...

Share This Page