route-map issue on a Cat 6500

Discussion in 'Cisco' started by Joe Rockhead, Dec 6, 2004.

  1. Joe Rockhead

    Joe Rockhead Guest

    I'm having route-map issue on my Cat 6500. My route-map will route traffic
    correctly for several minutes, then die. After waiting a few minutes, the
    route-map will function correctly again. The cycle is never-ending. Has
    anyone else ever encountered this problem? Below is my config.

    So far, I have tried changing route-cache (cef, flow & policy), but not had
    any luck. Suggestions would be greatly appreciated. Thanks,

    interface Vlan1
    ip address 172.16.1.1 255.255.255.0
    ip helper-address 172.16.1.6
    ip policy route-map pix-map

    route-map pix-map permit 10
    match ip address pix-traffic
    set ip next-hop 192.168.223.254

    ip access-list extended pix-traffic
    deny ip 192.168.0.0 0.0.255.255 192.168.0.0 0.0.255.255
    deny ip 192.168.0.0 0.0.255.255 172.16.0.0 0.15.255.255
    deny ip 192.168.0.0 0.0.255.255 10.0.0.0 0.255.255.255
    deny ip 172.16.0.0 0.15.255.255 192.168.0.0 0.0.255.255
    deny ip 172.16.0.0 0.15.255.255 172.16.0.0 0.15.255.255
    deny ip 172.16.0.0 0.15.255.255 10.0.0.0 0.255.255.255
    deny ip 10.0.0.0 0.255.255.255 192.168.0.0 0.0.255.255
    deny ip 10.0.0.0 0.255.255.255 172.16.0.0 0.15.255.255
    deny ip 10.0.0.0 0.255.255.255 10.0.0.0 0.255.255.255
    permit ip host 172.16.1.45 any
    Joe Rockhead, Dec 6, 2004
    #1
    1. Advertising

  2. What do you see when you "show route-map"? Are the counters climbing?
    I'd span an ingress port and sniff to make sure the packets are getting
    to the 6500 and then span/sniff the egress to 192.168.223.254 to make sure
    the packets are leaving correctly...

    Regards,
    Steve
    www.cisco-forum.com

    "Joe Rockhead" <> wrote in message
    news:iT3td.23798$233.2047@okepread05...
    > I'm having route-map issue on my Cat 6500. My route-map will route
    > traffic
    > correctly for several minutes, then die. After waiting a few minutes, the
    > route-map will function correctly again. The cycle is never-ending. Has
    > anyone else ever encountered this problem? Below is my config.
    >
    > So far, I have tried changing route-cache (cef, flow & policy), but not
    > had
    > any luck. Suggestions would be greatly appreciated. Thanks,
    >
    > interface Vlan1
    > ip address 172.16.1.1 255.255.255.0
    > ip helper-address 172.16.1.6
    > ip policy route-map pix-map
    >
    > route-map pix-map permit 10
    > match ip address pix-traffic
    > set ip next-hop 192.168.223.254
    >
    > ip access-list extended pix-traffic
    > deny ip 192.168.0.0 0.0.255.255 192.168.0.0 0.0.255.255
    > deny ip 192.168.0.0 0.0.255.255 172.16.0.0 0.15.255.255
    > deny ip 192.168.0.0 0.0.255.255 10.0.0.0 0.255.255.255
    > deny ip 172.16.0.0 0.15.255.255 192.168.0.0 0.0.255.255
    > deny ip 172.16.0.0 0.15.255.255 172.16.0.0 0.15.255.255
    > deny ip 172.16.0.0 0.15.255.255 10.0.0.0 0.255.255.255
    > deny ip 10.0.0.0 0.255.255.255 192.168.0.0 0.0.255.255
    > deny ip 10.0.0.0 0.255.255.255 172.16.0.0 0.15.255.255
    > deny ip 10.0.0.0 0.255.255.255 10.0.0.0 0.255.255.255
    > permit ip host 172.16.1.45 any
    >
    >
    cisco-forum.com, Dec 7, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. AM
    Replies:
    3
    Views:
    596
  2. Replies:
    1
    Views:
    5,132
    Barry Margolin
    Aug 13, 2005
  3. Gary
    Replies:
    2
    Views:
    690
    Arnold Nipper
    Dec 2, 2005
  4. Replies:
    0
    Views:
    951
  5. Replies:
    0
    Views:
    501
Loading...

Share This Page