Roboform 6.4.4 fails with Mozilla Firefox 1.5.0.1

Discussion in 'Firefox' started by UpYours@somewhere.com, Feb 3, 2006.

  1. Guest

    Roboform just stopped working. The extension manager says its
    incompatible.

    Has anyone found a solution??

    Frank

    --
    ----------------------------------------------
    Posted with NewsLeecher v3.0 Final
    * Binary Usenet Leeching Made Easy
    * http://www.newsleecher.com/?usenet
    ----------------------------------------------
     
    , Feb 3, 2006
    #1
    1. Advertising

  2. Guest

    Somewhere on the roboform website is adapter version 6.6.0 - if you
    install that it'll work. I'd point you in the right direction but to
    be honest, it took me 30 minutes to find it on their site. It's hidden
    in some random page, or at least it was yesterday.
     
    , Feb 3, 2006
    #2
    1. Advertising

  3. wc Guest

    I have a "check versiion" page for Roboform, and if I go
    there, I know when my version is out of date. When I download
    the latest version, the adapter comes with it.

    I go here:
    http://www.roboform.com/version-check.html

    I hope that helps. It will tell you what version you're
    using, what is available in adapters and versions.

    Will
     
    wc, Feb 3, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Lil' Abner
    Replies:
    2
    Views:
    587
    Jan van Aalderen
    Jul 16, 2005
  2. wc
    Replies:
    3
    Views:
    610
  3. Doctor John

    Firefox 1.07 and Roboform

    Doctor John, Sep 22, 2005, in forum: Firefox
    Replies:
    11
    Views:
    854
    SteveG
    Sep 23, 2005
  4. Radium
    Replies:
    29
    Views:
    1,637
    Radium
    Mar 27, 2007
  5. vbMark

    Firefox Roboform Annoyance

    vbMark, Feb 8, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    555
    vbMark
    Feb 8, 2008
Loading...

Share This Page