ringing but no sound with NM-HDV E1

Discussion in 'Cisco' started by idanfain@gmail.com, Oct 12, 2006.

  1. Guest

    Hi,
    I am having troubles conncting 2 sites' PBXs. let's call them site A
    and Site B.
    the symptom is that when we make a call there is ringing but on the
    line you hear nothing (or quiet noise). you don't even hear dial\busy
    tones.
    the session is termintaed by itself in 2-3 seconds.

    The problematic site is site A. (I now that because site B is currently
    working fine with other siteC . therefor, i know that the connection to
    the pbx on site B is ok. on site B we have 3845 router with full E1 and
    NM-HDV2 ) .

    On problematic site A there is 2611XM router installed with the IOS as
    follows:

    System image file is "flash:c2600-ipvoicek9-mz.124-10.bin"
    Cisco 2611XM (MPC860P) processor (revision 4.1) with 125770K/5302K
    bytes of memory.
    Processor board ID FCZ100572MC
    M860 processor: part number 5, mask 2
    2 FastEthernet interfaces
    2 Channelized E1/PRI ports
    32K bytes of NVRAM.
    32768K bytes of processor board System flash (Read/Write)


    the connection to the pbx is done through cross E1 cable with NM-HDV
    card with PVDM-12.

    here is the configuration file :

    version 12.4
    !
    hostname SiteA
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 4096 debugging
    !
    no aaa new-model
    network-clock-participate slot 1
    no network-clock-participate wic 0
    network-clock-select 1 E1 1/1
    voice-card 1
    !
    ip cef
    !
    !
    isdn switch-type primary-net5
    !
    !
    voice class h323 1
    h225 timeout setup 2
    call start fast
    !
    !
    !
    controller E1 1/0
    !
    controller E1 1/1
    pri-group timeslots 1-12,16
    !
    !
    interface FastEthernet0/0
    description Connection To Local LAN
    ip address 172.26.100.50 255.255.0.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    ip address X 255.255.255.0
    speed 100
    full-duplex
    !
    interface Serial1/1:15
    no ip address
    encapsulation hdlc
    isdn switch-type primary-net5
    isdn protocol-emulate network
    isdn incoming-voice voice
    no cdp enable
    !
    router rip
    version 2
    network X
    network Y
    no auto-summary
    !
    ip route 0.0.0.0 0.0.0.0 Zzzzz
    !
    ip http server
    no ip http secure-server
    !
    !
    !
    control-plane
    !
    !
    !
    voice-port 1/1:15
    !
    !
    !
    dial-peer voice 3000 voip
    destination-pattern 3...
    voice-class h323 1
    session target ipv4: XXXX
    !
    dial-peer voice ZZZZ pots
    destination-pattern MM..
    direct-inward-dial
    port 1/1:15
    forward-digits all
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password ZZZZZZ
    login
    !
    !
    end


    here is the log from the router after initiation a call:
    Mar 9 02:08:21.922: %ISDN-6-CONNECT: Interface Serial1/1:1 is now
    connected to
    204 N/A
    *Mar 9 02:08:25.840: %ISDN-6-DISCONNECT: Interface Serial1/1:1
    disconnected fr
    om 204 , call lasted 3 seconds
    *Mar 9 02:08:30.536: %DSMP-3-DSP_TIMEOUT: DSP timeout on DSP 1/15:2:
    event 0x6,
    DSMP timed out, while waiting for statistics from the DSP. DSMP State
    = S_DSMP_
    COLLECTING_STATS
    *Mar 9 02:08:30.536: chnl info(1, 15, 2)
    *Mar 9 02:08:50.352: %DSPRM-5-KEEPALIVE: DSP 15 in slot 1, NOT
    RESPONDING - aut
    o restart(10 times)
    *Mar 9 02:08:59.399: %DSPRM-5-UPDOWN: DSP 15 in slot 1, changed state
    to up

    sometimes theses messages are shown also :
    *Mar 1 00:29:10.994: %DSMP-3-DSPALARM: Alarm on DSP 1/12:2: status=0x1
    message=
    0x0 text=-
    *Mar 1 00:29:10.998: chnl info(1, 12, 2)
    *Mar 1 00:29:11.002: vnm_dsprm_alarm_indication_msg_proc: fatal err 1


    another test that i performed:
    somethong is strange to me about the fact that total dsp channels
    allocated. is it how is suppose to be ???

    SiteA#test dsp 1
    Section:
    1 - Query dsp resource and status
    2 - Display voice port's dsp channel status
    3 - Print dsp data structure info
    4 - Change dsprm test Flags
    5 - Modify dsp-tdm connection
    6 - Disable DSP Background Status Query
    7 - Enable DSP Background Status Query
    8 - Enable DSP control message history
    9 - Disable DSP control message history
    10 - show dsp version
    11 - Show alarm stats
    12 - Enable dsprm alarm monitor
    13 - Disable dsprm alarm monitor
    q - Quit

    Select option : 1

    Dsp firmware version: 4.4.20
    Maximum dsp count: 15
    On board dsp count: 3
    Jukebox available
    Total dsp channels available 12
    Total dsp channels allocated 12
    Total dsp free channels 0


    Querying dsp status......
    *Mar 1 00:28:28.977: dsp 10 is ALIVE
    *Mar 1 00:28:28.977: dsp 11 is ALIVE
    *Mar 1 00:28:28.981: dsp 12 is ALIVE

    Please help,
    Regards,
    Idan
     
    , Oct 12, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. mman
    Replies:
    0
    Views:
    473
  2. root
    Replies:
    0
    Views:
    636
  3. MdV
    Replies:
    10
    Views:
    1,993
  4. Ben Miller

    Photojournalists: HDV frame grabs

    Ben Miller, Jun 21, 2007, in forum: Digital Photography
    Replies:
    12
    Views:
    664
    Alan Browne
    Jun 23, 2007
  5. GraB
    Replies:
    7
    Views:
    4,166
    MarkH
    Apr 1, 2006
Loading...

Share This Page