right-click

Discussion in 'Windows 64bit' started by John Barnes, Feb 25, 2007.

  1. John Barnes

    John Barnes Guest

    I installed the RTM version of Vista64 Ultimate this week and for the most
    part it seems to function pretty much like RC1 I have been using. The
    right-mouse click, however, is a mess. While waiting for the menu to pop
    up, which can take from 15-30 seconds (vs immediate on RC1) I also notice
    the hidden taskbar makes little flashing motions and 9 times out of 10,
    before the menu pops up, and after the busy cursor ceases, no menu shows and
    instead focus switches to another window. If it is the only window the menu
    works with no delay and no change of focus. Any ideas short of trying a
    reinstall?
    John Barnes, Feb 25, 2007
    #1
    1. Advertising

  2. "John Barnes" <> wrote:

    > I installed the RTM version of Vista64 Ultimate this week and for
    > the most part it seems to function pretty much like RC1 I have
    > been using. The right-mouse click, however, is a mess. While
    > waiting for the menu to pop up, which can take from 15-30 seconds
    > (vs immediate on RC1) I also notice the hidden taskbar makes
    > little flashing motions and 9 times out of 10, before the menu
    > pops up, and after the busy cursor ceases, no menu shows and
    > instead focus switches to another window. If it is the only
    > window the menu works with no delay and no change of focus. Any
    > ideas short of trying a reinstall?


    What mouse are you using and what software for drivers?

    FWIW, I'm using a Logitech MX400 with a later version of SetPoint
    software from Logitech in Ultimate 64 and have not had that problem.
    David R. Norton, MVP Shell/User, Feb 25, 2007
    #2
    1. Advertising

  3. John Barnes

    John Barnes Guest

    At the moment an Intellimouse Optical and built in drivers, haven't
    installed the mouse program yet. Still wouldn't explain why with only one
    window open it seems to function normally, but with 2 or more has the hang
    and change of focus.

    "David R. Norton, MVP Shell/User" <> wrote in message
    news:Xns98E290E8B7E10drnortonyahoocom@127.0.0.1...
    > "John Barnes" <> wrote:
    >
    >> I installed the RTM version of Vista64 Ultimate this week and for
    >> the most part it seems to function pretty much like RC1 I have
    >> been using. The right-mouse click, however, is a mess. While
    >> waiting for the menu to pop up, which can take from 15-30 seconds
    >> (vs immediate on RC1) I also notice the hidden taskbar makes
    >> little flashing motions and 9 times out of 10, before the menu
    >> pops up, and after the busy cursor ceases, no menu shows and
    >> instead focus switches to another window. If it is the only
    >> window the menu works with no delay and no change of focus. Any
    >> ideas short of trying a reinstall?

    >
    > What mouse are you using and what software for drivers?
    >
    > FWIW, I'm using a Logitech MX400 with a later version of SetPoint
    > software from Logitech in Ultimate 64 and have not had that problem.
    >
    John Barnes, Feb 25, 2007
    #3
  4. Check for updated video drivers. Some of that flashing has been improved
    with the latest round of ATI drivers, for example.

    --
    Charlie.
    http://msmvps.com/xperts64


    "John Barnes" <> wrote in message
    news:...
    > At the moment an Intellimouse Optical and built in drivers, haven't
    > installed the mouse program yet. Still wouldn't explain why with only one
    > window open it seems to function normally, but with 2 or more has the hang
    > and change of focus.
    >
    > "David R. Norton, MVP Shell/User" <> wrote in message
    > news:Xns98E290E8B7E10drnortonyahoocom@127.0.0.1...
    >> "John Barnes" <> wrote:
    >>
    >>> I installed the RTM version of Vista64 Ultimate this week and for
    >>> the most part it seems to function pretty much like RC1 I have
    >>> been using. The right-mouse click, however, is a mess. While
    >>> waiting for the menu to pop up, which can take from 15-30 seconds
    >>> (vs immediate on RC1) I also notice the hidden taskbar makes
    >>> little flashing motions and 9 times out of 10, before the menu
    >>> pops up, and after the busy cursor ceases, no menu shows and
    >>> instead focus switches to another window. If it is the only
    >>> window the menu works with no delay and no change of focus. Any
    >>> ideas short of trying a reinstall?

    >>
    >> What mouse are you using and what software for drivers?
    >>
    >> FWIW, I'm using a Logitech MX400 with a later version of SetPoint
    >> software from Logitech in Ultimate 64 and have not had that problem.
    >>

    >
    Charlie Russel - MVP, Feb 26, 2007
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. skip

    click - double click

    skip, Nov 11, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    499
  2. Replies:
    4
    Views:
    2,586
    Chrissy Cruiser
    Aug 29, 2005
  3. siliconpi
    Replies:
    2
    Views:
    794
    Don B
    Nov 29, 2004
  4. Bigfoot It Is
    Replies:
    0
    Views:
    514
    Bigfoot It Is
    Oct 30, 2006
  5. Andy Morrison

    click click click

    Andy Morrison, Dec 18, 2007, in forum: Computer Support
    Replies:
    7
    Views:
    961
    Plato
    Dec 20, 2007
Loading...

Share This Page