Ricoh CD-R problem

Discussion in 'Computer Support' started by Max Coppin, Aug 27, 2003.

  1. Max Coppin

    Max Coppin Guest

    I'm trying to solve a problem on a friends PC, the scenario goes as
    follows:-

    They had an old PC (P90, 32MB, win 95) and added a Ricoh MP7083a CD writer
    and installed Nero. The drive has apparently never worked properly, it has
    only ever worked on single speed burn and then inconsistently. One problem
    they told me was that the audio CD's only work in new CD players, I assume
    this is because the old one won't read CD-Rs or the disk wasn't finalized,
    or such like. They did say that sometimes it appears to work but tracks are
    silent on playback.

    Anyway, they got a new PC (Duron 1.3 , 256MB, WinXP Pro) and basically have
    the same problem. XP says the files cannot be written to the cd when using
    all sppeds except the slowest and I did try one track at single speed and it
    worked but is silent on playback. I have upgraded to the latest firmware
    but to no avail.

    Any help welcome


    Thanks

     
    Max Coppin, Aug 27, 2003
    #1
    1. Advertising

  2. Max Coppin

    FSaM Guest

    "Max Coppin" <> wrote in message
    news:bihtv4$1q9$...
    > I'm trying to solve a problem on a friends PC, the scenario goes as
    > follows:-
    >
    > They had an old PC (P90, 32MB, win 95) and added a Ricoh MP7083a CD writer
    > and installed Nero. The drive has apparently never worked properly, it

    has
    > only ever worked on single speed burn and then inconsistently. One

    problem
    > they told me was that the audio CD's only work in new CD players, I assume
    > this is because the old one won't read CD-Rs or the disk wasn't finalized,
    > or such like. They did say that sometimes it appears to work but tracks

    are
    > silent on playback.
    >
    > Anyway, they got a new PC (Duron 1.3 , 256MB, WinXP Pro) and basically

    have
    > the same problem. XP says the files cannot be written to the cd when

    using
    > all sppeds except the slowest and I did try one track at single speed and

    it
    > worked but is silent on playback. I have upgraded to the latest firmware
    > but to no avail.
    >
    > Any help welcome
    >
    >
    > Thanks
    >
    >
    >
    >


    I had the same problem with Nero......have you tried using musicmatch
    jukebox?
    although it may be possible that you just have a duff cdrw
     
    FSaM, Aug 27, 2003
    #2
    1. Advertising

  3. have you got the latest wnaspi32.dll file (V 2.0.1.59) in the Ahead/Nero
    folder? if not try downloading it from here and putting it inside here

    C:\Program Files\Ahead\Nero

    ftp://ftp6.nero.com/wnaspi32.dll

    philip ashley

    "Max Coppin" <> wrote in message
    news:bihtv4$1q9$...
    > I'm trying to solve a problem on a friends PC, the scenario goes as
    > follows:-
    >
    > They had an old PC (P90, 32MB, win 95) and added a Ricoh MP7083a CD writer
    > and installed Nero. The drive has apparently never worked properly, it

    has
    > only ever worked on single speed burn and then inconsistently. One

    problem
    > they told me was that the audio CD's only work in new CD players, I assume
    > this is because the old one won't read CD-Rs or the disk wasn't finalized,
    > or such like. They did say that sometimes it appears to work but tracks

    are
    > silent on playback.
    >
    > Anyway, they got a new PC (Duron 1.3 , 256MB, WinXP Pro) and basically

    have
    > the same problem. XP says the files cannot be written to the cd when

    using
    > all sppeds except the slowest and I did try one track at single speed and

    it
    > worked but is silent on playback. I have upgraded to the latest firmware
    > but to no avail.
    >
    > Any help welcome
    >
    >
    > Thanks
    >
    >
    >
    >



    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.512 / Virus Database: 309 - Release Date: 19/08/03
     
    philip ashley, Aug 27, 2003
    #3
  4. Max Coppin

    MJC Guest

    I'll try this solution but that wouldn't explain the error using the windows
    XP cd burning software, would it?


    "philip ashley" <> wrote in message
    news:YC%2b.5599$...
    > have you got the latest wnaspi32.dll file (V 2.0.1.59) in the Ahead/Nero
    > folder? if not try downloading it from here and putting it inside here
    >
    > C:\Program Files\Ahead\Nero
    >
    > ftp://ftp6.nero.com/wnaspi32.dll
    >
    > philip ashley
    >
    > "Max Coppin" <> wrote in message
    > news:bihtv4$1q9$...
    > > I'm trying to solve a problem on a friends PC, the scenario goes as
    > > follows:-
    > >
    > > They had an old PC (P90, 32MB, win 95) and added a Ricoh MP7083a CD

    writer
    > > and installed Nero. The drive has apparently never worked properly, it

    > has
    > > only ever worked on single speed burn and then inconsistently. One

    > problem
    > > they told me was that the audio CD's only work in new CD players, I

    assume
    > > this is because the old one won't read CD-Rs or the disk wasn't

    finalized,
    > > or such like. They did say that sometimes it appears to work but tracks

    > are
    > > silent on playback.
    > >
    > > Anyway, they got a new PC (Duron 1.3 , 256MB, WinXP Pro) and basically

    > have
    > > the same problem. XP says the files cannot be written to the cd when

    > using
    > > all sppeds except the slowest and I did try one track at single speed

    and
    > it
    > > worked but is silent on playback. I have upgraded to the latest

    firmware
    > > but to no avail.
    > >
    > > Any help welcome
    > >
    > >
    > > Thanks
    > >
    > >
    > >
    > >

    >
    >
    > ---
    > Outgoing mail is certified Virus Free.
    > Checked by AVG anti-virus system (http://www.grisoft.com).
    > Version: 6.0.512 / Virus Database: 309 - Release Date: 19/08/03
    >
    >
     
    MJC, Aug 27, 2003
    #4
  5. Max Coppin

    Joe727 Guest

    You might need to flash the CD-RW with the latest firmware. You can get it
    at MET Technology:

    http://www.met.com.tw/eng/download/lists/list_03.htm

    http://www.met.com.tw/eng/download/downloadpage.htm

    Joe

    "Max Coppin" <> wrote in message
    news:bihtv4$1q9$...
    > I'm trying to solve a problem on a friends PC, the scenario goes as
    > follows:-
    >
    > They had an old PC (P90, 32MB, win 95) and added a Ricoh MP7083a CD writer
    > and installed Nero. The drive has apparently never worked properly, it

    has
    > only ever worked on single speed burn and then inconsistently. One

    problem
    > they told me was that the audio CD's only work in new CD players, I assume
    > this is because the old one won't read CD-Rs or the disk wasn't finalized,
    > or such like. They did say that sometimes it appears to work but tracks

    are
    > silent on playback.
    >
    > Anyway, they got a new PC (Duron 1.3 , 256MB, WinXP Pro) and basically

    have
    > the same problem. XP says the files cannot be written to the cd when

    using
    > all sppeds except the slowest and I did try one track at single speed and

    it
    > worked but is silent on playback. I have upgraded to the latest firmware
    > but to no avail.
    >
    > Any help welcome
    >
    >
    > Thanks
    >
    >
    >
    >
     
    Joe727, Aug 27, 2003
    #5
  6. Max Coppin

    MJC Guest

    Thanks but already have.


    "Joe727" <please_post_questions@this_newsgroup.com> wrote in message
    news:%...
    > You might need to flash the CD-RW with the latest firmware. You can get

    it
    > at MET Technology:
    >
    > http://www.met.com.tw/eng/download/lists/list_03.htm
    >
    > http://www.met.com.tw/eng/download/downloadpage.htm
    >
    > Joe
    >
    > "Max Coppin" <> wrote in message
    > news:bihtv4$1q9$...
    > > I'm trying to solve a problem on a friends PC, the scenario goes as
    > > follows:-
    > >
    > > They had an old PC (P90, 32MB, win 95) and added a Ricoh MP7083a CD

    writer
    > > and installed Nero. The drive has apparently never worked properly, it

    > has
    > > only ever worked on single speed burn and then inconsistently. One

    > problem
    > > they told me was that the audio CD's only work in new CD players, I

    assume
    > > this is because the old one won't read CD-Rs or the disk wasn't

    finalized,
    > > or such like. They did say that sometimes it appears to work but tracks

    > are
    > > silent on playback.
    > >
    > > Anyway, they got a new PC (Duron 1.3 , 256MB, WinXP Pro) and basically

    > have
    > > the same problem. XP says the files cannot be written to the cd when

    > using
    > > all sppeds except the slowest and I did try one track at single speed

    and
    > it
    > > worked but is silent on playback. I have upgraded to the latest

    firmware
    > > but to no avail.
    > >
    > > Any help welcome
    > >
    > >
    > > Thanks
    > >
    > >
    > >
    > >

    >
     
    MJC, Aug 27, 2003
    #6
  7. Max Coppin

    Erik Pigshit Guest

    Max Coppin wrote:
    > I'm trying to solve a problem on a friends PC, the scenario goes as
    > follows:-
    >
    > They had an old PC (P90, 32MB, win 95) and added a Ricoh MP7083a CD
    > writer and installed Nero. The drive has apparently never worked
    > properly, it has only ever worked on single speed burn and then
    > inconsistently. One problem they told me was that the audio CD's
    > only work in new CD players, I assume this is because the old one
    > won't read CD-Rs or the disk wasn't finalized, or such like. They
    > did say that sometimes it appears to work but tracks are silent on
    > playback.
    >
    > Anyway, they got a new PC (Duron 1.3 , 256MB, WinXP Pro) and
    > basically have the same problem. XP says the files cannot be written
    > to the cd when using all sppeds except the slowest and I did try one
    > track at single speed and it worked but is silent on playback. I
    > have upgraded to the latest firmware but to no avail.
    >
    > Any help welcome
    >
    >
    > Thanks
    >
    >



    Sorry, you're on the lizst.
    http://www.google.com/groups?hl=en&...authors=&lr=&hl=en

    --
    Erik Pigshit
    "I am one the few who gives an intelligent reply." [sic]
     
    Erik Pigshit, Aug 27, 2003
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Arawak
    Replies:
    3
    Views:
    708
    DaveJ
    Dec 20, 2003
  2. Aleksander Grzebyta

    To Ricoh Caplio G3 users ;-)

    Aleksander Grzebyta, Oct 3, 2003, in forum: Digital Photography
    Replies:
    0
    Views:
    326
    Aleksander Grzebyta
    Oct 3, 2003
  3. Ahpek

    Ricoh caplio G4 and Casio

    Ahpek, Nov 8, 2003, in forum: Digital Photography
    Replies:
    1
    Views:
    386
    Prognathous
    Nov 24, 2003
  4. geepeetee

    ricoh camera problem

    geepeetee, Jul 4, 2004, in forum: Digital Photography
    Replies:
    0
    Views:
    390
    geepeetee
    Jul 4, 2004
  5. Erico

    Ricoh Capilio 3 - max zoom quality problem

    Erico, Apr 29, 2006, in forum: Digital Photography
    Replies:
    3
    Views:
    333
    Erico
    Apr 29, 2006
Loading...

Share This Page