retrospect s-ware query/problem

Discussion in 'Computer Support' started by mb_, Oct 10, 2005.

  1. mb_

    mb_ Guest

    I have a question about Retrospect Express Software Version 6.5. Let me
    review my
    situation.

    I have a Dell Dim 2400 Desktop and a Dell Inspiron 2200 laptop. Each
    has a 40 GB hard
    drive.

    My goal has been to back up both systems. After screwing around with
    CDRW/software
    compatibility problems between the 2 computers, I purchased a WD USB
    Hard drive. It
    came with the above-mentioned software. It also came pre-formatted FAT
    32.

    OK, the first thing I did was reformat the drive to NTFS, one volume
    (120 GB). I then
    installed the s-ware on each computer.

    I backed up the desktop. Great. Worked fine. I then went to B/U the
    laptop. But, what's
    this?? Help! It started by deleting the previous (desktop) back-up and
    then backed up the
    laptop.

    OK, read the f-manual carefully, I say. I did. No indication that it
    would do this on the
    USB hard drive.

    Now, I suspect I might be able to change the directory and B/U set name
    and "fool" the
    s-ware, but I don't want to screw around with that, especially if I
    need to restore things
    and then it doesn't recognize the name (I don't want to keep
    changing the folder names
    back and forth).

    So, I called tech support. They were a bit... condescending.
    Apparently, the license only
    allows me to use the USB drive to B/U ONE computer. The s-ware
    apparently will
    recognize when I'm on a different computer and it will delete any
    other back-ups.
    Well, F-them. That ticks me off. I bought the 120 GB drive just so I
    could put both
    computers on there.

    Is there a way around this??

    Here is one thought: I intend to re-format the drive and create two
    partitions, E and F.
    I'm going to try and use the "E" partition for the desktop and
    the "F" partition for the
    laptop. I'll then specify separate destination drives (E and F) when
    I do the back-ups.

    I'm going to try this. But, just wondering if any of you folks are
    familiar with this
    software and are in a similar situation. Any other ideas for
    workarounds?

    Mel
     
    mb_, Oct 10, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John
    Replies:
    5
    Views:
    5,069
  2. MB_

    AVG s-ware query

    MB_, Feb 1, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    500
    Trent SC
    Feb 1, 2005
  3. MB_
    Replies:
    1
    Views:
    418
  4. Mitch

    Retrospect 7

    Mitch, Nov 17, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    435
    Mitch
    Nov 17, 2005
  5. MZB

    General B/U query (Retrospect s-ware)

    MZB, Jan 16, 2006, in forum: Computer Support
    Replies:
    1
    Views:
    456
    Mitch
    Jan 16, 2006
Loading...

Share This Page