RESTARTING when in ISP'chatsite'..why

Discussion in 'Computer Information' started by fredcromer, Apr 5, 2004.

  1. fredcromer

    fredcromer Guest

    My computer has a nasty habit of giving a grinding noise for a few seconds,
    before 'restarting', this is usually when i'm in a chatroom run by my
    ISP..tisc...The restart thing used to happen regularly, and although i've
    only had a computer 6 weeks, I sorted it..but not this particular git of a
    problem...FEEDBACK would be ACEMO!! ...all the best English FRED


    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.648 / Virus Database: 415 - Release Date: 31/03/2004
    fredcromer, Apr 5, 2004
    #1
    1. Advertising

  2. fredcromer

    Shadowlore Guest

    fredcromer wrote:

    > My computer has a nasty habit of giving a grinding noise for a few
    > seconds, before 'restarting', this is usually when i'm in a chatroom run
    > by my ISP..tisc...The restart thing used to happen regularly, and although
    > i've only had a computer 6 weeks, I sorted it..but not this particular git
    > of a problem...FEEDBACK would be ACEMO!! ...all the best English FRED
    >
    >
    > ---
    > Outgoing mail is certified Virus Free.
    > Checked by AVG anti-virus system (http://www.grisoft.com).
    > Version: 6.0.648 / Virus Database: 415 - Release Date: 31/03/2004


    Um if it is grinding I am pretty sure it isn't the website. maybe you
    should take a look at the computer itself.
    Shadowlore, Apr 5, 2004
    #2
    1. Advertising

  3. fredcromer

    fredcromer Guest

    when I say 'grinding' , this happens just before the inevitable
    SHUTDOWN...This used to happen much more frequently, but has died off a bit,
    but the tiscali chatroom brings out the problem, I was wondering if it was
    memory induced, with all them lines of conversation streaming in to the
    comp...especially if i'm not typing 'owt in myself...Whaddya reck??
    "Shadowlore" <> wrote in message
    news:WBkcc.80239$K91.172569@attbi_s02...
    > fredcromer wrote:
    >
    > > My computer has a nasty habit of giving a grinding noise for a few
    > > seconds, before 'restarting', this is usually when i'm in a chatroom run
    > > by my ISP..tisc...The restart thing used to happen regularly, and

    although
    > > i've only had a computer 6 weeks, I sorted it..but not this particular

    git
    > > of a problem...FEEDBACK would be ACEMO!! ...all the best English FRED
    > >
    > >
    > > ---
    > > Outgoing mail is certified Virus Free.
    > > Checked by AVG anti-virus system (http://www.grisoft.com).
    > > Version: 6.0.648 / Virus Database: 415 - Release Date: 31/03/2004

    >
    > Um if it is grinding I am pretty sure it isn't the website. maybe you
    > should take a look at the computer itself.



    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.648 / Virus Database: 415 - Release Date: 31/03/2004
    fredcromer, Apr 6, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?ZGV3YQ==?=

    computer keep restarting.

    =?Utf-8?B?ZGV3YQ==?=, Mar 12, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    628
    mikeFNB
    Mar 13, 2005
  2. Replies:
    10
    Views:
    1,240
  3. You HAVE NO IDEA

    Why Why Why

    You HAVE NO IDEA, Apr 22, 2004, in forum: MCSE
    Replies:
    31
    Views:
    1,473
    billyw
    Apr 24, 2004
  4. Skybuck Flying
    Replies:
    0
    Views:
    4,829
    Skybuck Flying
    Jan 19, 2006
  5. Velvet Whore

    Why? why? why?

    Velvet Whore, Nov 18, 2005, in forum: Computer Information
    Replies:
    1
    Views:
    377
    Fakename
    Nov 20, 2005
Loading...

Share This Page