?Reseting welcome screen in XP

Discussion in 'NZ Computing' started by Damos, Jul 27, 2005.

  1. Damos

    Damos Guest

    How do I stop XP Home asking me to select a user on its welcome screen
    when it boots up.

    I'm the only user and yesterday I installed a new graphics card and
    halflife2 and now on booting up
    instead of going to desktop like it used to, it waits for me to select my
    user names (the only option).

    Google says to turn off welome screen option inside user accounts but on
    doing that I just get a slightly
    different welcome screen which still asks me to select a user except this
    time also a password.

    So how do I get my machine to bootup and load desktop by itself??

    Thanks in advance


    --
    "It's a foreboding I have - maybe ill placed - of my children's generation
    or my grandchildren's generation ... when clutching our horoscopes, our
    critical faculties in steep decline, unable to distinguish between what
    right and what feels good, we slide, almost without noticing, into
    superstition and darkness."

    Carl Sagan.
     
    Damos, Jul 27, 2005
    #1
    1. Advertising

  2. Damos

    Legs Guest

    Damos wrote:
    > How do I stop XP Home asking me to select a user on its welcome screen
    > when it boots up.
    >
    > I'm the only user and yesterday I installed a new graphics card and
    > halflife2 and now on booting up
    > instead of going to desktop like it used to, it waits for me to select
    > my user names (the only option).
    >
    > Google says to turn off welome screen option inside user accounts but
    > on doing that I just get a slightly
    > different welcome screen which still asks me to select a user except
    > this time also a password.
    >
    > So how do I get my machine to bootup and load desktop by itself??
    >
    > Thanks in advance
    >
    >

    Had that happen to me when I installed the MicroSoft .NET service. I
    'fixed' it by _disabling_ the new user called _ASPNET_ in the list of users.

    Find it by right clicking on 'My Computer' icon, select 'Manage' from
    drop down menu, goto 'Local Users and Groups' in the 'System Tools'
    area, open the 'Users' folder. Then right click on the new user to be
    disabled and select 'Disabled' in the check box.

    That fixed my login screen problem.

    There may be a new user that has been added that you didn't really want,
    that can be disabled this way.
     
    Legs, Jul 27, 2005
    #2
    1. Advertising

  3. Damos

    Guest

    Microsoft .NET 1.1 Service Pack 1 fixes this issue. Available via
    Windows Update.
     
    , Jul 27, 2005
    #3
  4. Damos

    Damos Guest

    On Wed, 27 Jul 2005 12:30:08 +1200, Legs <> wrote:

    Sounds like a likely explanation. I have vague recollections of a .net
    being installed during the
    installation of a x800xl card. I wait until I am familiar with the card
    software then try disabling it.
    Hopeful its nothing important other than an automatic patch update or
    similar.

    Thanks

    D.






    > Damos wrote:
    >> How do I stop XP Home asking me to select a user on its welcome screen
    >> when it boots up.
    >> I'm the only user and yesterday I installed a new graphics card and
    >> halflife2 and now on booting up
    >> instead of going to desktop like it used to, it waits for me to select
    >> my user names (the only option).
    >> Google says to turn off welome screen option inside user accounts but
    >> on doing that I just get a slightly
    >> different welcome screen which still asks me to select a user except
    >> this time also a password.
    >> So how do I get my machine to bootup and load desktop by itself??
    >> Thanks in advance
    >>

    > Had that happen to me when I installed the MicroSoft .NET service. I
    > 'fixed' it by _disabling_ the new user called _ASPNET_ in the list of
    > users.
    >
    > Find it by right clicking on 'My Computer' icon, select 'Manage' from
    > drop down menu, goto 'Local Users and Groups' in the 'System Tools'
    > area, open the 'Users' folder. Then right click on the new user to be
    > disabled and select 'Disabled' in the check box.
    >
    > That fixed my login screen problem.
    >
    > There may be a new user that has been added that you didn't really want,
    > that can be disabled this way.
    >




    --
    "It's a foreboding I have - maybe ill placed - of my children's generation
    or my grandchildren's generation ... when clutching our horoscopes, our
    critical faculties in steep decline, unable to distinguish between what
    right and what feels good, we slide, almost without noticing, into
    superstition and darkness."

    Carl Sagan.
     
    Damos, Jul 27, 2005
    #4
  5. Damos

    Damos Guest

    On Wed, 27 Jul 2005 16:17:41 +1200, <> wrote:

    > Microsoft .NET 1.1 Service Pack 1 fixes this issue. Available via
    > Windows Update.
    >


    Thanks, that solved the problem.

    --
    "It's a foreboding I have - maybe ill placed - of my children's generation
    or my grandchildren's generation ... when clutching our horoscopes, our
    critical faculties in steep decline, unable to distinguish between what
    right and what feels good, we slide, almost without noticing, into
    superstition and darkness."

    Carl Sagan.
     
    Damos, Jul 27, 2005
    #5
  6. Damos

    ~misfit~ Guest

    Damos wrote:
    > How do I stop XP Home asking me to select a user on its welcome screen
    > when it boots up.
    >
    > I'm the only user and yesterday I installed a new graphics card and
    > halflife2 and now on booting up
    > instead of going to desktop like it used to, it waits for me to
    > select my user names (the only option).
    >
    > Google says to turn off welome screen option inside user accounts but
    > on doing that I just get a slightly
    > different welcome screen which still asks me to select a user except
    > this time also a password.
    >
    > So how do I get my machine to bootup and load desktop by itself??


    I don't know but I had the same problem for the last couple of days after
    using Windows Update and installing the .NET thing and an OE update from
    memory. Niether were critical updates. I couldn't work out how to stop it so
    I hit a restore point from a few days ago and, Viola! Back to booting
    straight to desktop.
    --
    ~misfit~
     
    ~misfit~, Jul 27, 2005
    #6
  7. Damos

    Malcolm Guest

    On Wed, 27 Jul 2005 20:41:26 +1200, ~misfit~ wrote:

    > Damos wrote:
    >> How do I stop XP Home asking me to select a user on its welcome screen
    >> when it boots up.
    >>
    >> I'm the only user and yesterday I installed a new graphics card and
    >> halflife2 and now on booting up
    >> instead of going to desktop like it used to, it waits for me to
    >> select my user names (the only option).
    >>
    >> Google says to turn off welome screen option inside user accounts but
    >> on doing that I just get a slightly
    >> different welcome screen which still asks me to select a user except
    >> this time also a password.
    >>
    >> So how do I get my machine to bootup and load desktop by itself??

    >
    > I don't know but I had the same problem for the last couple of days after
    > using Windows Update and installing the .NET thing and an OE update from
    > memory. Niether were critical updates. I couldn't work out how to stop it so
    > I hit a restore point from a few days ago and, Viola! Back to booting
    > straight to desktop.

    Hi ~misfit~
    From 'start' - 'run', try the command;

    control userpasswords2

    and then uncheck the "users must enter a password"

    Cheers
    Malcolm
     
    Malcolm, Jul 27, 2005
    #7
  8. Damos

    ~misfit~ Guest

    Malcolm wrote:
    > On Wed, 27 Jul 2005 20:41:26 +1200, ~misfit~ wrote:
    >
    >> Damos wrote:
    >>> How do I stop XP Home asking me to select a user on its welcome
    >>> screen when it boots up.
    >>>
    >>> I'm the only user and yesterday I installed a new graphics card and
    >>> halflife2 and now on booting up
    >>> instead of going to desktop like it used to, it waits for me to
    >>> select my user names (the only option).
    >>>
    >>> Google says to turn off welome screen option inside user accounts
    >>> but on doing that I just get a slightly
    >>> different welcome screen which still asks me to select a user except
    >>> this time also a password.
    >>>
    >>> So how do I get my machine to bootup and load desktop by itself??

    >>
    >> I don't know but I had the same problem for the last couple of days
    >> after using Windows Update and installing the .NET thing and an OE
    >> update from memory. Niether were critical updates. I couldn't work
    >> out how to stop it so I hit a restore point from a few days ago and,
    >> Viola! Back to booting straight to desktop.

    >
    > Hi ~misfit~


    Hey Malcolm!

    > From 'start' - 'run', try the command;
    >
    > control userpasswords2
    >
    > and then uncheck the "users must enter a password"


    Thanks buddy. Since I rolled back to a previous restore point I haven't had
    the problem. If I try the updates again and get the problem again I'll do
    that. Thanks.
    --
    ~misfit~
     
    ~misfit~, Jul 28, 2005
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mankney

    Reseting Password on Pix 501

    Mankney, Apr 26, 2004, in forum: Cisco
    Replies:
    2
    Views:
    1,585
    Mankney
    Apr 27, 2004
  2. Mankney

    Reseting Pix firewall

    Mankney, Apr 30, 2004, in forum: Cisco
    Replies:
    2
    Views:
    513
    gaetano
    Apr 30, 2004
  3. ger

    trouble reseting newsgroup list

    ger, Jun 29, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    386
    °Mike°
    Jun 30, 2003
  4. SF Javier

    reusing a usb card reader without reseting the computer

    SF Javier, Jun 11, 2005, in forum: Digital Photography
    Replies:
    11
    Views:
    532
  5. Welcome screen not welcome

    , Dec 1, 2007, in forum: Computer Support
    Replies:
    4
    Views:
    785
    robis
    Dec 14, 2007
Loading...

Share This Page