Reset Cisco uBR904 to factory defaults

Discussion in 'Cisco' started by Torsten Brasch, Jul 30, 2005.

  1. Hi,

    I bought myself a used uBR904 cable router. I hooked it up to the
    network and was hoping that the DHCP server would be running and would
    assign an IP to my laptop. That way, I would have had telnet access to
    the router. It seems though that the DHCP has been disabled.

    The router only has the RJ45 port to hook up a terminal and I don't
    have a "rollover" cable.

    So I read all the documentation available on this router in order to
    figure out how to reset it to factory defaults. But all I was able to
    find was the console commands to do that. Not really an option for me
    at this point ;-)

    Is there any other way? Maybe a jumper (like wiping out the BIOS of a
    PC)?

    Thanks,
    Torsten
     
    Torsten Brasch, Jul 30, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Noozer
    Replies:
    1
    Views:
    1,027
    Noozer
    Apr 28, 2004
  2. Replies:
    4
    Views:
    5,105
  3. Tobias Kines
    Replies:
    2
    Views:
    951
    Tobias Kines
    Nov 22, 2005
  4. Philipp Flesch
    Replies:
    3
    Views:
    4,808
    Philipp Flesch
    Jun 18, 2006
  5. MC
    Replies:
    5
    Views:
    492
    Brian V
    Nov 12, 2006
Loading...

Share This Page