REposting

Discussion in 'Computer Support' started by TheStoneCrusher, Jul 14, 2010.

  1. Gentleman:

    I do not intentionally send numerous reposts . . . only when I am having
    problems with original post. Sometimes I receive no confirmation that my
    posting has actually been posted. I wait a while, and if I don't see it, I
    repost.

    I must apologize for all the problems my reposts have caused.

    Goodwill,
    The Stone Crusher

    P.S. I still haven't been given a soluton to the problem I posted. I
    suspect I diverted attention from it my my multiple postings. Again, my
    apology.
     
    TheStoneCrusher, Jul 14, 2010
    #1
    1. Advertising

  2. TheStoneCrusher

    Mike Easter Guest

    TheStoneCrusher wrote:

    > I do not intentionally send numerous reposts . . . only when I am having
    > problems with original post. Sometimes I receive no confirmation that my
    > posting has actually been posted. I wait a while, and if I don't see it, I
    > repost.


    Your newsagent is OE. Your news server is cv.net/optimum. The problem
    with your posting a news message which has appeared in your Sent folder
    but which you cannot see with your news agent can be caused by -1- your
    view as configured in the news agent -or- -2- how well your news server
    is being administered.

    The best way to troubleshoot issues with a news server is to have one or
    more alternates. These days there are many free text news servers which
    are (may be) admin/ed better than your own provider's.

    eternal-september would be a good alternate news-server. If the problem
    with your post not showing is related to the news server, it would be
    better to check it out with a post to another server, not another post
    to the same news server. Then if it turns out that the alternate news
    server is functioning better than the primary, change the alternate to
    the primary.

    http://www.eternal-september.org/ news.eternal-september.org provides
    free read and write access to all text newsgroups. It requires a
    registration that can be done online.

    > P.S. I still haven't been given a soluton to the problem I posted.


    You posted a problem with troubleshooting seeing your external USB
    Fujitsu/Toshiba hdd on your Dell Inspiron which Fuji works OK on your
    Dimension.

    So, the business of troubleshooting involves checking out your USB. You
    mentioned that there is a USB hub on the Inspiron. I think you should
    take the hub out of the equation by plugging the Fuji directly into the
    USB ports on the Inspiron and also checking out those USB ports with
    something like a flash drive. Does this Fuji get any external power?


    --
    Mike Easter
     
    Mike Easter, Jul 14, 2010
    #2
    1. Advertising

  3. TheStoneCrusher

    Mike Easter Guest

    TheStoneCrusher wrote:

    > Do you think it could be a missing
    > driver? I am going to try again to get one today.


    I haven't been able to find your Fuji/Toshiba drive at Toshiba's (or
    Fujitsu's) support area using your designation of N124.

    Fujitsu and Toshiba's designations for Fuji's 'obsolete' drives now
    supported by Toshiba are much longer modelno/s divided into MMF, MMG, &
    MMH series such as MMF2250UB or MMG2500UB or MMH2320UB

    http://www.fujitsu.com/global/services/computing/storage/hdd/ Fujitsu
    Limited has transferred its hard disk drive (HDD) business to Toshiba
    Corporation on October 1st, 2009. Please click here for Toshiba Web Site
    to see past Fujitsu hard disk drive OEM products. - Obsolete product
    information - Portable Hard Disk Drive HandyDrive Series


    --
    Mike Easter
     
    Mike Easter, Jul 14, 2010
    #3
  4. "Mike Easter" <> wrote in message
    news:...
    > TheStoneCrusher wrote:
    >
    >> I do not intentionally send numerous reposts . . . only when I am having
    >> problems with original post. Sometimes I receive no confirmation that my
    >> posting has actually been posted. I wait a while, and if I don't see it,
    >> I repost.

    >
    > Your newsagent is OE. Your news server is cv.net/optimum. The problem
    > with your posting a news message which has appeared in your Sent folder
    > but which you cannot see with your news agent can be caused by -1- your
    > view as configured in the news agent -or- -2- how well your news server is
    > being administered.
    >
    > The best way to troubleshoot issues with a news server is to have one or
    > more alternates. These days there are many free text news servers which
    > are (may be) admin/ed better than your own provider's.
    >
    > eternal-september would be a good alternate news-server. If the problem
    > with your post not showing is related to the news server, it would be
    > better to check it out with a post to another server, not another post to
    > the same news server. Then if it turns out that the alternate news server
    > is functioning better than the primary, change the alternate to the
    > primary.
    >
    > http://www.eternal-september.org/ news.eternal-september.org provides
    > free read and write access to all text newsgroups. It requires a
    > registration that can be done online.
    >
    >> P.S. I still haven't been given a soluton to the problem I posted.

    >
    > You posted a problem with troubleshooting seeing your external USB
    > Fujitsu/Toshiba hdd on your Dell Inspiron which Fuji works OK on your
    > Dimension.
    >
    > So, the business of troubleshooting involves checking out your USB. You
    > mentioned that there is a USB hub on the Inspiron. I think you should
    > take the hub out of the equation by plugging the Fuji directly into the
    > USB ports on the Inspiron and also checking out those USB ports with
    > something like a flash drive. Does this Fuji get any external power?
    >
    >
    > --
    > Mike Easter


    Mike,

    Thank you for your suggestion and advice. I have plugged the drive directly
    into
    all of the USB ports, with & without the power supply. I have also done the
    same
    with the hub (28 different combinations). Do you think it could be a missing
    driver? I am going to try again to get one today.

    Goodwill,
    Luke
     
    TheStoneCrusher, Jul 14, 2010
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. nomi
    Replies:
    1
    Views:
    1,080
  2. sean

    sorry for reposting

    sean, Mar 3, 2004, in forum: MCSE
    Replies:
    5
    Views:
    420
    Marlin Munrow
    Mar 3, 2004
  3. Larry Smith

    reposting - unwanted dialup connection box

    Larry Smith, Jan 6, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    400
    ┬░Mike┬░
    Jan 6, 2004
  4. English Patient

    PowerPost2000 and reposting missing segments.

    English Patient, Sep 15, 2004, in forum: Computer Support
    Replies:
    6
    Views:
    1,023
    English Patient
    Sep 15, 2004
  5. SGershon

    IPIX photo shooting (RePosting)

    SGershon, Feb 24, 2004, in forum: Digital Photography
    Replies:
    0
    Views:
    294
    SGershon
    Feb 24, 2004
Loading...

Share This Page