replying to newsgroup msg's.

Discussion in 'Computer Information' started by bob, Aug 6, 2008.

  1. bob

    bob Guest

    when replying to newsgroup msg's, sometimes the ">" sign and an indent shows
    up - sometimes not.
    any suggestions?
    i have the news "sending" to "plain text" and the ">" box checked..

    bob
    bob, Aug 6, 2008
    #1
    1. Advertising

  2. bob

    Paul Guest

    bob wrote:
    > when replying to newsgroup msg's, sometimes the ">" sign and an indent
    > shows up - sometimes not.
    > any suggestions?
    > i have the news "sending" to "plain text" and the ">" box checked..
    >
    > bob


    I downloaded Thunderbird from mozilla.org, and did a "New account"
    and selected "newsgroup account". Entered my details, and was up and
    running. It seems to work reasonably well.

    If your newsgroup account uses a "username" and "password", you have
    to go into "server settings", after the newsgroup account is set up,
    and tick "Always request authentication", to get it to do the right
    thing.

    Paul
    Paul, Aug 6, 2008
    #2
    1. Advertising

  3. "Paul" <> wrote in message news:g7b4ov$6g1$...
    > bob wrote:
    >> when replying to newsgroup msg's, sometimes the ">" sign and an indent
    >> shows up - sometimes not.
    >> any suggestions?
    >> i have the news "sending" to "plain text" and the ">" box checked..
    >>
    >> bob

    >
    > I downloaded Thunderbird from mozilla.org, and did a "New account"
    > and selected "newsgroup account". Entered my details, and was up and
    > running. It seems to work reasonably well.
    >
    > If your newsgroup account uses a "username" and "password", you have
    > to go into "server settings", after the newsgroup account is set up,
    > and tick "Always request authentication", to get it to do the right
    > thing.
    >
    > Paul




    ????

    He has a news reader that does the job. His question is that some posts show
    an indent for each level of the discussion, and a >, to attribute each
    participant's comments properly. His problem is that the > symbol and it's
    accompanying indent, does not always appear.
    Jeff Strickland, Aug 6, 2008
    #3
  4. "bob" <> wrote in message
    news:Nf8mk.34973$...
    > when replying to newsgroup msg's, sometimes the ">" sign and an indent
    > shows up - sometimes not.
    > any suggestions?
    > i have the news "sending" to "plain text" and the ">" box checked..
    >
    > bob


    I have this problem too. I have concluded that it is caused by a setting on
    the poster's news client, not yours or mine.

    As you can see, you post has the indent and > symbol, and when you reply to
    my post, it to will have the indent and >. Yet, on posts (usually from the
    same poster), there is no indent or > to attribute comments properly.

    <JS>

    When this happens to me, I simply wrap my comments in brackets with my
    initials. Like this ...

    </JS>
    Jeff Strickland, Aug 6, 2008
    #4
  5. bob

    Paul Guest

    Jeff Strickland wrote:
    >
    > "Paul" <> wrote in message news:g7b4ov$6g1$...
    >> bob wrote:
    >>> when replying to newsgroup msg's, sometimes the ">" sign and an
    >>> indent shows up - sometimes not.
    >>> any suggestions?
    >>> i have the news "sending" to "plain text" and the ">" box checked..
    >>>
    >>> bob

    >>
    >> I downloaded Thunderbird from mozilla.org, and did a "New account"
    >> and selected "newsgroup account". Entered my details, and was up and
    >> running. It seems to work reasonably well.
    >>
    >> If your newsgroup account uses a "username" and "password", you have
    >> to go into "server settings", after the newsgroup account is set up,
    >> and tick "Always request authentication", to get it to do the right
    >> thing.
    >>
    >> Paul

    >
    >
    >
    > ????
    >
    > He has a news reader that does the job. His question is that some posts
    > show an indent for each level of the discussion, and a >, to attribute
    > each participant's comments properly. His problem is that the > symbol
    > and it's accompanying indent, does not always appear.
    >


    He can experiment with an alternate news reader, and see if the same
    symptoms present themselves, and then select the best tool for the
    job. Thunderbird is free.

    Paul
    Paul, Aug 6, 2008
    #5
  6. bob

    bob Guest

    "Paul" <> wrote in message news:g7cgsq$4ic$...
    > Jeff Strickland wrote:
    >>
    >> "Paul" <> wrote in message news:g7b4ov$6g1$...
    >>> bob wrote:
    >>>> when replying to newsgroup msg's, sometimes the ">" sign and an indent
    >>>> shows up - sometimes not.
    >>>> any suggestions?
    >>>> i have the news "sending" to "plain text" and the ">" box checked..
    >>>>
    >>>> bob
    >>>
    >>> I downloaded Thunderbird from mozilla.org, and did a "New account"
    >>> and selected "newsgroup account". Entered my details, and was up and
    >>> running. It seems to work reasonably well.
    >>>
    >>> If your newsgroup account uses a "username" and "password", you have
    >>> to go into "server settings", after the newsgroup account is set up,
    >>> and tick "Always request authentication", to get it to do the right
    >>> thing.
    >>>
    >>> Paul

    >>
    >>
    >>
    >> ????
    >>
    >> He has a news reader that does the job. His question is that some posts
    >> show an indent for each level of the discussion, and a >, to attribute
    >> each participant's comments properly. His problem is that the > symbol
    >> and it's accompanying indent, does not always appear.
    >>

    >
    > He can experiment with an alternate news reader, and see if the same
    > symptoms present themselves, and then select the best tool for the
    > job. Thunderbird is free.


    i'm using windows mail now. used to use outlook express, didn't have the
    problem.

    bob
    bob, Aug 7, 2008
    #6
  7. bob

    bob Guest

    "Jeff Strickland" <> wrote in message
    news:g7cdvm$n5r$...
    >
    > "bob" <> wrote in message
    > news:Nf8mk.34973$...
    >> when replying to newsgroup msg's, sometimes the ">" sign and an indent
    >> shows up - sometimes not.
    >> any suggestions?
    >> i have the news "sending" to "plain text" and the ">" box checked..
    >>
    >> bob

    >
    > I have this problem too. I have concluded that it is caused by a setting
    > on the poster's news client, not yours or mine.
    >
    > As you can see, you post has the indent and > symbol, and when you reply
    > to my post, it to will have the indent and >. Yet, on posts (usually from
    > the same poster), there is no indent or > to attribute comments properly.
    >
    > <JS>
    >
    > When this happens to me, I simply wrap my comments in brackets with my
    > initials. Like this ...
    >
    > </JS>


    good idea - but the finicky guys on my other newsgroup get mad at my non
    indented posts!

    bob
    bob, Aug 7, 2008
    #7
  8. "bob" <> wrote in message
    news:ILtmk.18068$...
    >
    > "Jeff Strickland" <> wrote in message
    > news:g7cdvm$n5r$...
    >>
    >> "bob" <> wrote in message
    >> news:Nf8mk.34973$...
    >>> when replying to newsgroup msg's, sometimes the ">" sign and an indent
    >>> shows up - sometimes not.
    >>> any suggestions?
    >>> i have the news "sending" to "plain text" and the ">" box checked..
    >>>
    >>> bob

    >>
    >> I have this problem too. I have concluded that it is caused by a setting
    >> on the poster's news client, not yours or mine.
    >>
    >> As you can see, you post has the indent and > symbol, and when you reply
    >> to my post, it to will have the indent and >. Yet, on posts (usually from
    >> the same poster), there is no indent or > to attribute comments properly.
    >>
    >> <JS>
    >>
    >> When this happens to me, I simply wrap my comments in brackets with my
    >> initials. Like this ...
    >>
    >> </JS>

    >
    > good idea - but the finicky guys on my other newsgroup get mad at my non
    > indented posts!
    >
    > bob



    Screw 'em. It isn't your problem, it's the guy you are Replying to.
    Jeff Strickland, Aug 7, 2008
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?eHRyZW1lbWp5?=

    Chuck, I'm replying

    =?Utf-8?B?eHRyZW1lbWp5?=, Jun 20, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    416
    =?Utf-8?B?eHRyZW1lbWp5?=
    Jun 20, 2005
  2. Gualtier Malde (Chuck)

    Replying at top of received text

    Gualtier Malde (Chuck), Feb 15, 2006, in forum: Firefox
    Replies:
    8
    Views:
    650
  3. geopelia

    replying to msn goup messages

    geopelia, Nov 4, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    393
    geopelia
    Nov 4, 2003
  4. Dana

    Msg not showing up in Newsgroup

    Dana, May 6, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    385
  5. geopelia

    something odd when replying to newsgroup.

    geopelia, Jun 14, 2013, in forum: NZ Computing
    Replies:
    2
    Views:
    263
    geopelia
    Jun 14, 2013
Loading...

Share This Page