Renew IP Address Difficulty

Discussion in 'Wireless Networking' started by =?Utf-8?B?TWVnYW4gUg==?=, Jan 30, 2006.

  1. I have never had trouble connecting to my wireless internet connection, but
    recently the signal has "little or no connectivity", and when I try to repair
    the connection, it seems to get stuck when it's renewing the IP address.
    What could be some of the things causing this problem, and what can I do
    about it?
     
    =?Utf-8?B?TWVnYW4gUg==?=, Jan 30, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?TWVnYW4gUg==?=

    Guest

    On 30-Jan-2006, "=?Utf-8?B?TWVnYW4gUg==?=" <> wrote:

    > I have never had trouble connecting to my wireless internet connection, but
    > recently the signal has "little or no connectivity", and when I try to repair
    > the connection, it seems to get stuck when it's renewing the IP address.
    > What could be some of the things causing this problem, and what can I do
    > about it?


    Could be signal quality (due to weak signal), maybe the adapter is in the
    wrong place to pick up a good signal, back of the PC, either card or USB
    adapter, is often not the best place, due to the case acting as a screen in
    some situations. Interference from nearby users of the same channel, could
    be another PC, cordless phone, video-sender, to mention but a few.
    Try relocating the PC nearer to the base station.
    Try a static IP address.
    If you know how to use and install it, Ethereal will show outgoing packets
    and (if any) received responses. It may be that for some reason DHCP
    responses aren't being received.
    Change the channel the network is using.
    Often wireless adapter drivers show signal strength and/or signal quality.
     
    , Jan 30, 2006
    #2
    1. Advertising

  3. =?Utf-8?B?TWVnYW4gUg==?=

    NASA DOc Guest

    Mine is doing the same thing.

    EVERYTHING is UNCHANGED, yet, computers, printers, access points, etc are
    dropping off 1-by-1.

    I believe it is a MS update problem. Someone else suggested it from sp2/sp3.

    I have done all these things. listed by "ato_zee" above.

    Static IP does work, but I want a DHCP network for all mobile devices.
    Printers, Routers, etc, I already had fixed static IPs. They are fine. I
    want a wireless DHCP environment that I used to have. Windows Update screwed
    it up, somehow. Anyone know how to fix it up?

    BTW:
    - WLAN Routers NOT moved, and redundant overlap in place
    - No new hardware/software; NO firewall changes
    - No new wireless phones, no VOIP, no hardward changes, no new devices
    - Changing wireless channels did not change things.
    - Moving to another location on another network, still did NOT fix things.
    - The problem is on (ALL) the wireless devices that use windows & windows
    wireless client, that drop-off, 1-by-1, presumably as they are used and
    update with Windows Update
    - I have reinstalled & updated all firmware & drivers on ALL hardware. NOT
    the problem. [on 3 separate networks that I am managing (1 T3 Cisco, 1 T1
    Signal, 1 Cable Linksys)]
    - Did not try "install it, Ethereal will show outgoing packets
    and (if any) received responses. It may be that for some reason DHCP
    responses aren't being received."
    - NOT poor signal (all have 5 bars, "excellent" with 54mbps)
    - even added AP wireless extender to verify. No change before/after using
    device, signal still the same, connectivity still the same, MAC verified
    connection, no difference
    - Hardwired (Cat 5e LAN) to Wireless Router NEXT TO IT, with more than 1
    laptop, still unable to connect to Wireless Network, only 169.254.*.* well
    (or to MY wireless network with 5bars, excellent strength, and "Little or no
    connectivity"
    - manually fixing IP, does allow computer to get to internet via wireless;
    BUT... prevents being able to ping other devices or allow software to find
    other network computers or printers; so, disabling DHCP wireless causes
    network connections to be lost.
    - Using "Microsoft Client" causes all these problems; however, diabling it
    and using the INTEL ProSet/Wireless adapter, I can easily connect to the
    network, on the computers having one. Also, on my PDA with Verizon agent,
    CAN connect. MS Client is definitely the problem, but WHY and HOW to fix it,
    I don't know.

    Any thoughts, here, anyone? Ideas on a patch, update, setting change, etc?

    I think this may help BOTH Megan & Myself, and probably a thousand other
    wireless users of MS wireless client who are suddenly unable to use their
    once-functional WLANs.

    THANKS

    - Ace

    ------------------------------------------------------------------------------------------------

    "Megan R" wrote:

    > I have never had trouble connecting to my wireless internet connection, but
    > recently the signal has "little or no connectivity", and when I try to repair
    > the connection, it seems to get stuck when it's renewing the IP address.
    > What could be some of the things causing this problem, and what can I do
    > about it?
     
    NASA DOc, Aug 12, 2008
    #3
  4. Try to reset wireless security. or this post may help.

    chicagotech.net :: View topic - Solved: Limited connectivity with
    ....www.chicagotech.net/netforums/viewtopic.php?t=246 - Similar pages > >
    Vista Wireless Limited or No ... > In many cases, Limited or no connectivity
    means the ...
    www.chicagotech.net/netforums/viewtopic.php?t=246


    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
    "NASA DOc" <> wrote in message
    news:...
    > Mine is doing the same thing.
    >
    > EVERYTHING is UNCHANGED, yet, computers, printers, access points, etc are
    > dropping off 1-by-1.
    >
    > I believe it is a MS update problem. Someone else suggested it from
    > sp2/sp3.
    >
    > I have done all these things. listed by "ato_zee" above.
    >
    > Static IP does work, but I want a DHCP network for all mobile devices.
    > Printers, Routers, etc, I already had fixed static IPs. They are fine. I
    > want a wireless DHCP environment that I used to have. Windows Update
    > screwed
    > it up, somehow. Anyone know how to fix it up?
    >
    > BTW:
    > - WLAN Routers NOT moved, and redundant overlap in place
    > - No new hardware/software; NO firewall changes
    > - No new wireless phones, no VOIP, no hardward changes, no new devices
    > - Changing wireless channels did not change things.
    > - Moving to another location on another network, still did NOT fix things.
    > - The problem is on (ALL) the wireless devices that use windows & windows
    > wireless client, that drop-off, 1-by-1, presumably as they are used and
    > update with Windows Update
    > - I have reinstalled & updated all firmware & drivers on ALL hardware.
    > NOT
    > the problem. [on 3 separate networks that I am managing (1 T3 Cisco, 1 T1
    > Signal, 1 Cable Linksys)]
    > - Did not try "install it, Ethereal will show outgoing packets
    > and (if any) received responses. It may be that for some reason DHCP
    > responses aren't being received."
    > - NOT poor signal (all have 5 bars, "excellent" with 54mbps)
    > - even added AP wireless extender to verify. No change before/after using
    > device, signal still the same, connectivity still the same, MAC verified
    > connection, no difference
    > - Hardwired (Cat 5e LAN) to Wireless Router NEXT TO IT, with more than 1
    > laptop, still unable to connect to Wireless Network, only 169.254.*.* well
    > (or to MY wireless network with 5bars, excellent strength, and "Little or
    > no
    > connectivity"
    > - manually fixing IP, does allow computer to get to internet via wireless;
    > BUT... prevents being able to ping other devices or allow software to find
    > other network computers or printers; so, disabling DHCP wireless causes
    > network connections to be lost.
    > - Using "Microsoft Client" causes all these problems; however, diabling it
    > and using the INTEL ProSet/Wireless adapter, I can easily connect to the
    > network, on the computers having one. Also, on my PDA with Verizon agent,
    > CAN connect. MS Client is definitely the problem, but WHY and HOW to fix
    > it,
    > I don't know.
    >
    > Any thoughts, here, anyone? Ideas on a patch, update, setting change,
    > etc?
    >
    > I think this may help BOTH Megan & Myself, and probably a thousand other
    > wireless users of MS wireless client who are suddenly unable to use their
    > once-functional WLANs.
    >
    > THANKS
    >
    > - Ace
    >
    > ------------------------------------------------------------------------------------------------
    >
    > "Megan R" wrote:
    >
    >> I have never had trouble connecting to my wireless internet connection,
    >> but
    >> recently the signal has "little or no connectivity", and when I try to
    >> repair
    >> the connection, it seems to get stuck when it's renewing the IP address.
    >> What could be some of the things causing this problem, and what can I do
    >> about it?
     
    Robert L. \(MS-MVP\), Aug 13, 2008
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Eric Yun

    add WEP and renew IP address

    Eric Yun, Sep 9, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    846
    Eric Yun
    Sep 9, 2004
  2. =?Utf-8?B?VHV0?=

    Cannot Renew TCP/IP address

    =?Utf-8?B?VHV0?=, Jan 19, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    5,713
    =?Utf-8?B?VHV0?=
    Jan 21, 2005
  3. =?Utf-8?B?cm9t?=

    WHy I cant renew my ip address on a dynamic ip? Help

    =?Utf-8?B?cm9t?=, Mar 17, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    671
  4. =?Utf-8?B?TXIgVA==?=

    Cannot renew IP address

    =?Utf-8?B?TXIgVA==?=, Nov 15, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    10,136
  5. =?Utf-8?B?SmFzZXlCb3k=?=

    Unable to renew IP address/unable to connect to wireless network

    =?Utf-8?B?SmFzZXlCb3k=?=, Dec 21, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    11,835
    Jack \(MVP-Networking\).
    Dec 22, 2005
Loading...

Share This Page