Removing line breaks, OE to Word

Discussion in 'Computer Support' started by Andy A, Mar 1, 2004.

  1. Andy A

    Andy A Guest

    Is there a simple away of solving this problem? When I copy the body text
    of an e-mail from OE and paste into Word unwanted line breaks appear. To
    date I've removed each one manually, but is there a way of doing it globally
    so that Word will set its own line breaks in the normal way?
    TIA
     
    Andy A, Mar 1, 2004
    #1
    1. Advertising

  2. Andy A

    °Mike° Guest

    I'm not a Word user, but I'm guessing that it's something
    to do with word wrap and/or the inclusion of hard line breaks
    in the original email. It's maybe not the ideal solution, but
    you could try StripMail
    http://www.dsoft.com.tr/stripmail/


    On Mon, 1 Mar 2004 00:18:53 +0000 (UTC), in
    <c1tvhd$9ot$>
    Andy A scrawled:

    >Is there a simple away of solving this problem? When I copy the body text
    >of an e-mail from OE and paste into Word unwanted line breaks appear. To
    >date I've removed each one manually, but is there a way of doing it globally
    >so that Word will set its own line breaks in the normal way?
    >TIA
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Mar 1, 2004
    #2
    1. Advertising

  3. Andy A

    Mike245 Guest

    Andy A wrote:

    > Is there a simple away of solving this problem? When I copy the body text
    > of an e-mail from OE and paste into Word unwanted line breaks appear. To
    > date I've removed each one manually, but is there a way of doing it globally
    > so that Word will set its own line breaks in the normal way?
    > TIA
    >
    >

    Usually you can get rid of these line breaks (if thats whats causing it)
    by pasting it into notepad and then posting it into Word.

    If these are real linefeed (the user pressed enter each time instead of
    using word wrap) you're pretty much stuck.


    --
    Mike
    Block Banner Ads Now
    http://everythingisnt.com/hosts.html
     
    Mike245, Mar 1, 2004
    #3
  4. Andy A

    Phil Guest

    "Andy A" <> wrote in message
    news:c1tvhd$9ot$...
    > Is there a simple away of solving this problem? When I copy the body text
    > of an e-mail from OE and paste into Word unwanted line breaks appear. To
    > date I've removed each one manually, but is there a way of doing it

    globally
    > so that Word will set its own line breaks in the normal way?
    > TIA
    >
    >

    In word, go to replace and replace the ">" with "one" touch of the space
    bar - problem solved as far as the line breaks showing. All you have to do
    then is use the delete button...

    Hope this helps.

    Phil
     
    Phil, Mar 1, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. JP Morgan
    Replies:
    3
    Views:
    8,847
    JP Morgan
    Jan 13, 2005
  2. Bill Dobbs

    Removing a line from the registry

    Bill Dobbs, Jul 3, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    465
  3. Replies:
    6
    Views:
    8,985
  4. Piet  Slaghekke
    Replies:
    4
    Views:
    1,169
    John Holmes
    Jan 2, 2007
  5. INTPN

    Unwanted line-breaks in e-mail messages

    INTPN, Jun 23, 2007, in forum: Computer Information
    Replies:
    2
    Views:
    570
    - Bobb -
    Jun 23, 2007
Loading...

Share This Page