Remove Wireless Network Connection from Notification Area

Discussion in 'Wireless Networking' started by =?Utf-8?B?VGVjaDEwOQ==?=, Jul 28, 2006.

  1. Hello,

    I am using my Intel client to manage my wireless network connection in
    Windows XP Pro SP2. (I need to use the Intel client because it supports
    wireless protocols not supported by the Windows client).

    I would like to remove the Windows wireless network connection icon from the
    system tray/notification area and cannot find a way to do this.

    Any suggestions?
    =?Utf-8?B?VGVjaDEwOQ==?=, Jul 28, 2006
    #1
    1. Advertising

  2. Right-click your taskbar and select Properties. At the bottom there should
    be a Notification Area customization that allows you to show the clock, or
    hide inactive icons. Click the customize button next to hide inactive
    icons. Scroll down and find the Wireless Network Connection. Select Always
    Hide from the dropdown. You probably want to do this for both the connected
    and not connected states.

    You can also uncheck the "show icon in notification area when connected" box
    in the properties window of your Wireless Network Connection.

    I hope this helps!

    --
    Greg Lindsay [MSFT]


    Disclaimer: This posting is provided "AS IS" with no warranties, and confers
    no rights.

    "Tech109" <> wrote in message
    news:...
    > Hello,
    >
    > I am using my Intel client to manage my wireless network connection in
    > Windows XP Pro SP2. (I need to use the Intel client because it supports
    > wireless protocols not supported by the Windows client).
    >
    > I would like to remove the Windows wireless network connection icon from
    > the
    > system tray/notification area and cannot find a way to do this.
    >
    > Any suggestions?
    Greg Lindsay [MSFT], Jul 28, 2006
    #2
    1. Advertising

  3. Thanks. I tried that and it worked. I had heard of this solution before, but
    someone else reports that the icon eventually returns after a few reboots.

    "Greg Lindsay [MSFT]" wrote:

    > Right-click your taskbar and select Properties. At the bottom there should
    > be a Notification Area customization that allows you to show the clock, or
    > hide inactive icons. Click the customize button next to hide inactive
    > icons. Scroll down and find the Wireless Network Connection. Select Always
    > Hide from the dropdown. You probably want to do this for both the connected
    > and not connected states.
    >
    > You can also uncheck the "show icon in notification area when connected" box
    > in the properties window of your Wireless Network Connection.
    >
    > I hope this helps!
    >
    > --
    > Greg Lindsay [MSFT]
    >
    >
    > Disclaimer: This posting is provided "AS IS" with no warranties, and confers
    > no rights.
    >
    > "Tech109" <> wrote in message
    > news:...
    > > Hello,
    > >
    > > I am using my Intel client to manage my wireless network connection in
    > > Windows XP Pro SP2. (I need to use the Intel client because it supports
    > > wireless protocols not supported by the Windows client).
    > >
    > > I would like to remove the Windows wireless network connection icon from
    > > the
    > > system tray/notification area and cannot find a way to do this.
    > >
    > > Any suggestions?

    >
    >
    >
    =?Utf-8?B?VGVjaDEwOQ==?=, Jul 28, 2006
    #3
  4. After returning my laptop to its docking station from standy, the icon
    returns....this really isn't the solution I was looking for, because now I
    have that pesky little "Show hidden icons" arrow and the point of this is
    that I want to reduce the clutter of notification area icons that show up.
    This only 'masks' the issue. There should be a way to simply remove the icon
    from the tray, like you can do with just about every other icon!

    "Tech109" wrote:

    > Thanks. I tried that and it worked. I had heard of this solution before, but
    > someone else reports that the icon eventually returns after a few reboots.
    >
    > "Greg Lindsay [MSFT]" wrote:
    >
    > > Right-click your taskbar and select Properties. At the bottom there should
    > > be a Notification Area customization that allows you to show the clock, or
    > > hide inactive icons. Click the customize button next to hide inactive
    > > icons. Scroll down and find the Wireless Network Connection. Select Always
    > > Hide from the dropdown. You probably want to do this for both the connected
    > > and not connected states.
    > >
    > > You can also uncheck the "show icon in notification area when connected" box
    > > in the properties window of your Wireless Network Connection.
    > >
    > > I hope this helps!
    > >
    > > --
    > > Greg Lindsay [MSFT]
    > >
    > >
    > > Disclaimer: This posting is provided "AS IS" with no warranties, and confers
    > > no rights.
    > >
    > > "Tech109" <> wrote in message
    > > news:...
    > > > Hello,
    > > >
    > > > I am using my Intel client to manage my wireless network connection in
    > > > Windows XP Pro SP2. (I need to use the Intel client because it supports
    > > > wireless protocols not supported by the Windows client).
    > > >
    > > > I would like to remove the Windows wireless network connection icon from
    > > > the
    > > > system tray/notification area and cannot find a way to do this.
    > > >
    > > > Any suggestions?

    > >
    > >
    > >
    =?Utf-8?B?VGVjaDEwOQ==?=, Jul 28, 2006
    #4
  5. Right click on icon in tray and go to Open Network Connections. Right click
    on Icon for network you want to disappear and select Properties. When the
    Properties for your network open, down the bottom of that window you will
    see either one or two radio boxes ticked. One says "Show icon in
    notification area when connected". Remove this tick, click OK and the icon
    showing connection for the network disappears entirely.

    There is the remote possibility under XP that it WILL come back. Some ways
    it comes back if your users are group policy edited NOT to run system
    restore and control panel are when you need to repair the computer and
    another is sometimes XP seems to do things that you don't ask it to do.

    There may be other ways to do this permanently that will always stick but
    that would involve group policy editing and you may find an answer for that
    under microsoft.public.windows.group_policy newsgroup.

    "Tech109" <> wrote in message
    news:...
    > After returning my laptop to its docking station from standy, the icon
    > returns....this really isn't the solution I was looking for, because now I
    > have that pesky little "Show hidden icons" arrow and the point of this is
    > that I want to reduce the clutter of notification area icons that show up.
    > This only 'masks' the issue. There should be a way to simply remove the
    > icon
    > from the tray, like you can do with just about every other icon!
    >
    > "Tech109" wrote:
    >
    >> Thanks. I tried that and it worked. I had heard of this solution before,
    >> but
    >> someone else reports that the icon eventually returns after a few
    >> reboots.
    >>
    >> "Greg Lindsay [MSFT]" wrote:
    >>
    >> > Right-click your taskbar and select Properties. At the bottom there
    >> > should
    >> > be a Notification Area customization that allows you to show the clock,
    >> > or
    >> > hide inactive icons. Click the customize button next to hide inactive
    >> > icons. Scroll down and find the Wireless Network Connection. Select
    >> > Always
    >> > Hide from the dropdown. You probably want to do this for both the
    >> > connected
    >> > and not connected states.
    >> >
    >> > You can also uncheck the "show icon in notification area when
    >> > connected" box
    >> > in the properties window of your Wireless Network Connection.
    >> >
    >> > I hope this helps!
    >> >
    >> > --
    >> > Greg Lindsay [MSFT]
    >> >
    >> >
    >> > Disclaimer: This posting is provided "AS IS" with no warranties, and
    >> > confers
    >> > no rights.
    >> >
    >> > "Tech109" <> wrote in message
    >> > news:...
    >> > > Hello,
    >> > >
    >> > > I am using my Intel client to manage my wireless network connection
    >> > > in
    >> > > Windows XP Pro SP2. (I need to use the Intel client because it
    >> > > supports
    >> > > wireless protocols not supported by the Windows client).
    >> > >
    >> > > I would like to remove the Windows wireless network connection icon
    >> > > from
    >> > > the
    >> > > system tray/notification area and cannot find a way to do this.
    >> > >
    >> > > Any suggestions?
    >> >
    >> >
    >> >
    Diamontina Cocktail, Jul 30, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Falcon

    Strange taskbar behaviour (notification area)

    Falcon, Aug 17, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    700
    Falcon
    Aug 17, 2004
  2. =?Utf-8?B?TWljaGFlbA==?=

    Turn off notification of connection to wireless network

    =?Utf-8?B?TWljaGFlbA==?=, Apr 16, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    6,913
    kapil [MSFT]
    Apr 18, 2005
  3. =?Utf-8?B?bW9ua2V5b3Bz?=

    notification area icons problem

    =?Utf-8?B?bW9ua2V5b3Bz?=, Nov 21, 2004, in forum: Microsoft Certification
    Replies:
    1
    Views:
    1,052
  4. Mick from Oz

    Problem with Notification Area in Taskbar

    Mick from Oz, Jun 28, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    538
    Mick from Oz
    Jun 28, 2003
  5. ralph sanchez
    Replies:
    2
    Views:
    585
    Pavel A.
    Mar 17, 2007
Loading...

Share This Page