Remove Messenger Icon from OE Taskbar

Discussion in 'Computer Support' started by Savvy 1, Sep 9, 2005.

  1. Savvy 1

    Savvy 1 Guest

    How do I prevent the Windows Messenger icon from appearing in the taskbar
    when using Outlook Express? Running WIN XP SP2 fully updated and OE 6.

    S1
     
    Savvy 1, Sep 9, 2005
    #1
    1. Advertising

  2. Savvy 1 wrote:
    > How do I prevent the Windows Messenger icon from appearing in the taskbar
    > when using Outlook Express? Running WIN XP SP2 fully updated and OE 6.
    >
    > S1
    >
    >


    Go to OE's properties and choose not to run Messenger.
     
    =?ISO-8859-1?Q?Brian_H=B9=A9?=, Sep 9, 2005
    #2
    1. Advertising

  3. Savvy 1

    Savvy 1 Guest

    "Brian H¹©" <> wrote in message
    news:KGjUe.3154$...
    > Savvy 1 wrote:
    >> How do I prevent the Windows Messenger icon from appearing in the taskbar
    >> when using Outlook Express? Running WIN XP SP2 fully updated and OE 6.
    >>
    >> S1

    >
    > Go to OE's properties and choose not to run Messenger.


    I'm not seeing where to do that. Also, I have several OE identities and the
    Messenger icon appears in only one-- and with an X through it.

    S1
     
    Savvy 1, Sep 9, 2005
    #3
  4. Savvy 1

    Scraggy Guest

    Savvy 1 wrote:
    > "Brian H¹©" <> wrote in message
    > news:KGjUe.3154$...
    >> Savvy 1 wrote:
    >>> How do I prevent the Windows Messenger icon from appearing in the
    >>> taskbar when using Outlook Express? Running WIN XP SP2 fully
    >>> updated and OE 6. S1

    >>
    >> Go to OE's properties and choose not to run Messenger.

    >
    > I'm not seeing where to do that. Also, I have several OE identities
    > and the Messenger icon appears in only one-- and with an X through it.
    >
    > S1


    Tools>Options>General>Uncheck 'Automatically log on to Widows Messenger'

    Ironic nym :)

    --
    I don't care to belong to a club that accepts people like me as
    members. Groucho Marx
     
    Scraggy, Sep 9, 2005
    #4
  5. Savvy 1

    Toolman Tim Guest

    Savvy 1 wrote:
    > How do I prevent the Windows Messenger icon from appearing in the
    > taskbar when using Outlook Express? Running WIN XP SP2 fully updated
    > and OE 6.
    > S1


    I usually go to c:\program files\messenger and rename msmsgs.exe to
    msmsgs1.exe. Then I make a new shortcut so I can start Messenger manually
    when I want to.

    --
    Madness takes its toll. Please have exact change.
     
    Toolman Tim, Sep 9, 2005
    #5
  6. Savvy 1

    Savvy 1 Guest

    "Scraggy" <> wrote in message
    news:...
    > Savvy 1 wrote:
    >> "Brian H¹©" <> wrote in message
    >> news:KGjUe.3154$...
    >>> Savvy 1 wrote:
    >>>> How do I prevent the Windows Messenger icon from appearing in the
    >>>> taskbar when using Outlook Express? Running WIN XP SP2 fully
    >>>> updated and OE 6. S1
    >>>
    >>> Go to OE's properties and choose not to run Messenger.

    >>
    >> I'm not seeing where to do that. Also, I have several OE identities
    >> and the Messenger icon appears in only one-- and with an X through it.
    >>
    >> S1

    >
    > Tools>Options>General>Uncheck 'Automatically log on to Widows Messenger'
    >
    > Ironic nym :)


    That box is unchecked-- but the icon remains :-(

    S1
     
    Savvy 1, Sep 10, 2005
    #6
  7. Savvy 1

    Savvy 1 Guest

    "Toolman Tim" <> wrote in message
    news:VooUe.8255$...
    > Savvy 1 wrote:
    >> How do I prevent the Windows Messenger icon from appearing in the
    >> taskbar when using Outlook Express? Running WIN XP SP2 fully updated
    >> and OE 6.
    >> S1

    >
    > I usually go to c:\program files\messenger and rename msmsgs.exe to
    > msmsgs1.exe. Then I make a new shortcut so I can start Messenger manually
    > when I want to.
    >


    That worked! Thanks.

    S1
     
    Savvy 1, Sep 10, 2005
    #7
  8. Savvy 1

    Toolman Tim Guest

    Savvy 1 wrote:
    > "Toolman Tim" <> wrote in message
    > news:VooUe.8255$...
    >> Savvy 1 wrote:
    >>> How do I prevent the Windows Messenger icon from appearing in the
    >>> taskbar when using Outlook Express? Running WIN XP SP2 fully updated
    >>> and OE 6.
    >>> S1

    >>
    >> I usually go to c:\program files\messenger and rename msmsgs.exe to
    >> msmsgs1.exe. Then I make a new shortcut so I can start Messenger
    >> manually when I want to.
    >>

    >
    > That worked! Thanks.
    >
    > S1


    You're welcome :)

    --
    Madness takes its toll. Please have exact change.
     
    Toolman Tim, Sep 10, 2005
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SmFtZXM=?=

    Need Help Removing Wireless Networking Taskbar Icon

    =?Utf-8?B?SmFtZXM=?=, Feb 18, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    561
    =?Utf-8?B?SmFtZXM=?=
    Feb 18, 2005
  2. Charlie Evans
    Replies:
    4
    Views:
    1,055
    Charlie Evans
    May 31, 2005
  3. anthonyberet
    Replies:
    0
    Views:
    1,019
    anthonyberet
    Oct 8, 2006
  4. Skybuck Flying
    Replies:
    4
    Views:
    1,326
    Skybuck Flying
    Aug 27, 2007
  5. Denise
    Replies:
    8
    Views:
    1,304
    Bobby Johnson
    Dec 5, 2008
Loading...

Share This Page