Remote Desktop to the Server a crawl after Windows 2003 SP2 Instal

Discussion in 'Windows 64bit' started by =?Utf-8?B?R2l1c3RpLCBKdWFu?= appliedis.com \(Remov, Mar 29, 2007.

  1. Symptoms:
    After installing Windows 2003 SP2 on Windows Server 2003 R2 Enterprise
    64-Bit Edition, remote desktop to the server is at a crawl. Once connected
    the login screen moves extremely slow. It begins painting the display very
    slowly. One you login successfully it ends up locking up or disconnecting.
    Once I uninstalled SP2, using Remote Desktop works perfect. We just got 3 new
    64 Bit servers and had this issue with all 3 after installing SP2. On one of
    the machines I installed a Windows Server 2003 R2 Enterprise 32-Bit Edition
    and installed Windows 2003 SP2 and remoted desktop works great. I believe to
    have narrowed the issue done to installing SP2 on the 64 bit edition of
    Windows Server 2003 R2 Enterprise. I am pretty sure this is a bug after
    several days of troubleshooting.

    MVPs might want to take a good look at this one.

    --
    Juan B. Giusti, Network Infrastructure Specialist
    juan.giusti<@>appliedis.com (Remove arrows to send a e-mail)
    www.Appliedis.com
    =?Utf-8?B?R2l1c3RpLCBKdWFu?= appliedis.com \(Remov, Mar 29, 2007
    #1
    1. Advertising

  2. Disabling some of them client-side solves the problem:
    Use the right click & runas option command on the command prompt on the
    client and server side. Run the following commands:
    netsh interface tcp set global rss=disabled
    netsh interface tcp set global autotuninglevel=disabled
    and reboot
    or
    Also on another Server that I applied SP2 had Remote Desktop go to a crawl.
    The fix is to start the Windows Firewall service on the Windows 2K3 SP2
    server. No reboots or logoff logon reaquired. No Firewall Configuration
    required
    --
    Juan B. Giusti, Network Infrastructure Specialist
    www.Appliedis.com


    "Giusti, Juan" wrote:

    > Symptoms:
    > After installing Windows 2003 SP2 on Windows Server 2003 R2 Enterprise
    > 64-Bit Edition, remote desktop to the server is at a crawl. Once connected
    > the login screen moves extremely slow. It begins painting the display very
    > slowly. One you login successfully it ends up locking up or disconnecting.
    > Once I uninstalled SP2, using Remote Desktop works perfect. We just got 3 new
    > 64 Bit servers and had this issue with all 3 after installing SP2. On one of
    > the machines I installed a Windows Server 2003 R2 Enterprise 32-Bit Edition
    > and installed Windows 2003 SP2 and remoted desktop works great. I believe to
    > have narrowed the issue done to installing SP2 on the 64 bit edition of
    > Windows Server 2003 R2 Enterprise. I am pretty sure this is a bug after
    > several days of troubleshooting.
    >
    > MVPs might want to take a good look at this one.
    >
    > --
    > Juan B. Giusti, Network Infrastructure Specialist
    > juan.giusti<@>appliedis.com (Remove arrows to send a e-mail)
    > www.Appliedis.com
    =?Utf-8?B?R2l1c3RpLCBKdWFu?= appliedis.com \(Remov, Apr 5, 2007
    #2
    1. Advertising

  3. Disabling some of them client-side solves the problem:
    Use the right click & runas option command on the command prompt on the
    client and server side. Run the following commands:
    netsh interface tcp set global rss=disabled
    netsh interface tcp set global autotuninglevel=disabled
    and reboot
    or
    Also on another Server that I applied SP2 had Remote Desktop go to a crawl.
    The fix is to start the Windows Firewall service on the Windows 2K3 SP2
    server. No reboots or logoff logon reaquired. No Firewall Configuration
    required
    --
    Juan B. Giusti, Network Infrastructure Specialist
    www.Appliedis.com


    "Giusti, Juan" wrote:

    > Symptoms:
    > After installing Windows 2003 SP2 on Windows Server 2003 R2 Enterprise
    > 64-Bit Edition, remote desktop to the server is at a crawl. Once connected
    > the login screen moves extremely slow. It begins painting the display very
    > slowly. One you login successfully it ends up locking up or disconnecting.
    > Once I uninstalled SP2, using Remote Desktop works perfect. We just got 3 new
    > 64 Bit servers and had this issue with all 3 after installing SP2. On one of
    > the machines I installed a Windows Server 2003 R2 Enterprise 32-Bit Edition
    > and installed Windows 2003 SP2 and remoted desktop works great. I believe to
    > have narrowed the issue done to installing SP2 on the 64 bit edition of
    > Windows Server 2003 R2 Enterprise. I am pretty sure this is a bug after
    > several days of troubleshooting.
    >
    > MVPs might want to take a good look at this one.
    >
    > --
    > Juan B. Giusti, Network Infrastructure Specialist
    > juan.giusti<@>appliedis.com (Remove arrows to send a e-mail)
    > www.Appliedis.com
    =?Utf-8?B?R2l1c3RpLCBKdWFu?= appliedis.com \(Remov, Apr 5, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dave Marden
    Replies:
    16
    Views:
    10,704
    Dave Marden
    Jan 24, 2004
  2. Internet Explorer slows to a crawl

    , Dec 22, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    498
    ┬░Mike┬░
    Dec 22, 2003
  3. satlal
    Replies:
    3
    Views:
    1,383
    satlal
    Sep 6, 2005
  4. Bob B

    Instal SP2

    Bob B, Jul 22, 2006, in forum: Computer Support
    Replies:
    5
    Views:
    472
  5. lena lane
    Replies:
    2
    Views:
    516
    Jack \(MVP-Networking\).
    Jul 22, 2008
Loading...

Share This Page