Regonnizing Workgroup Computers

Discussion in 'Wireless Networking' started by =?Utf-8?B?a2VsbHk=?=, Nov 20, 2006.

  1. I am new to networking, so please bear with me. This is similar to the
    thread that was started by shaoen01, but since it was fairly long I started
    new. I have a Desktop and Laptop on a wireless network. The desk top has a
    wireless adapter and the laptop has the wireless card that was provided when
    I purchased the computer. I have used the "Setup a wireless network for a
    home or small office" and the "Setup a home or small office network" wizards
    numerous times. I have set both the desktop and laptop to share the C:\ on
    both computers and I have set the desktop to share the printer. My problem
    is that I cannot get the computers to recognize each other. On the desk top
    when I go to view work group computers, I see both computers, but I cannot
    access the laptop. On the laptop, I don’t see either computer and get a
    message that says [workgroup name] not accessible and that I might not have
    permission to use the network resource. I tried some of the things
    suggested to shaoen01, like disabling the windows firewall, but I run McAfee
    for protection

    Any help? I am at my wits end!!
    =?Utf-8?B?a2VsbHk=?=, Nov 20, 2006
    #1
    1. Advertising

  2. Hi
    Successful Sharing involves some general consideration in Network settings,
    http://www.ezlan.net/sharing.html
    As well as specific adjustment of each computer according to what is allowed
    to be shared. http://support.microsoft.com/default.aspx?scid=kb;en-us;304040
    Jack (MVP-Networking).

    "kelly" <> wrote in message
    news:...
    >I am new to networking, so please bear with me. This is similar to the
    > thread that was started by shaoen01, but since it was fairly long I
    > started
    > new. I have a Desktop and Laptop on a wireless network. The desk top has
    > a
    > wireless adapter and the laptop has the wireless card that was provided
    > when
    > I purchased the computer. I have used the "Setup a wireless network for a
    > home or small office" and the "Setup a home or small office network"
    > wizards
    > numerous times. I have set both the desktop and laptop to share the C:\
    > on
    > both computers and I have set the desktop to share the printer. My
    > problem
    > is that I cannot get the computers to recognize each other. On the desk
    > top
    > when I go to view work group computers, I see both computers, but I cannot
    > access the laptop. On the laptop, I don't see either computer and get a
    > message that says [workgroup name] not accessible and that I might not
    > have
    > permission to use the network resource. I tried some of the things
    > suggested to shaoen01, like disabling the windows firewall, but I run
    > McAfee
    > for protection
    >
    > Any help? I am at my wits end!!
    >
    Jack \(MVP-Networking\)., Nov 20, 2006
    #2
    1. Advertising

  3. Thank you. I knew it would be simple. The McAfee Firewall was blocking it.
    With a few adjustments, all seems to be good. The site that helped was
    http://www.ezlan.net/sharing.html.

    Thanks,

    kelly

    "Jack (MVP-Networking)." wrote:

    > Hi
    > Successful Sharing involves some general consideration in Network settings,
    > http://www.ezlan.net/sharing.html
    > As well as specific adjustment of each computer according to what is allowed
    > to be shared. http://support.microsoft.com/default.aspx?scid=kb;en-us;304040
    > Jack (MVP-Networking).
    >
    > "kelly" <> wrote in message
    > news:...
    > >I am new to networking, so please bear with me. This is similar to the
    > > thread that was started by shaoen01, but since it was fairly long I
    > > started
    > > new. I have a Desktop and Laptop on a wireless network. The desk top has
    > > a
    > > wireless adapter and the laptop has the wireless card that was provided
    > > when
    > > I purchased the computer. I have used the "Setup a wireless network for a
    > > home or small office" and the "Setup a home or small office network"
    > > wizards
    > > numerous times. I have set both the desktop and laptop to share the C:\
    > > on
    > > both computers and I have set the desktop to share the printer. My
    > > problem
    > > is that I cannot get the computers to recognize each other. On the desk
    > > top
    > > when I go to view work group computers, I see both computers, but I cannot
    > > access the laptop. On the laptop, I don't see either computer and get a
    > > message that says [workgroup name] not accessible and that I might not
    > > have
    > > permission to use the network resource. I tried some of the things
    > > suggested to shaoen01, like disabling the windows firewall, but I run
    > > McAfee
    > > for protection
    > >
    > > Any help? I am at my wits end!!
    > >

    >
    >
    >
    =?Utf-8?B?a2VsbHk=?=, Nov 20, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ranjan
    Replies:
    5
    Views:
    9,130
    Ranjan
    Sep 24, 2004
  2. =?Utf-8?B?Um9iZXJ0?=

    Error when I select View Workgroup Computers

    =?Utf-8?B?Um9iZXJ0?=, Jan 9, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    6,450
    Carey Holzman
    Jan 10, 2005
  3. =?Utf-8?B?QWxpc29u?=

    Can't view workgroup computers

    =?Utf-8?B?QWxpc29u?=, Jan 28, 2005, in forum: Wireless Networking
    Replies:
    6
    Views:
    28,820
    tomernatorII
    May 21, 2008
  4. =?Utf-8?B?Sk1Q?=

    Can't see other computers in workgroup

    =?Utf-8?B?Sk1Q?=, Apr 28, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    17,873
    Malke
    Apr 29, 2005
  5. kimiraikkonen
    Replies:
    5
    Views:
    1,278
    Walter Mautner
    Feb 7, 2007
Loading...

Share This Page