Registration State: Failed - SPA-2002 with voipcheap

Discussion in 'UK VOIP' started by rainandsnow, Mar 7, 2008.

  1. rainandsnow

    rainandsnow Guest

    I've spent a good bit of time on this and got nowhere.

    The SIP unit is OK. It has two lines and I can configure either to work
    with draytel.

    I'm trying to set up one line to work with voipcheap and can't get the
    Registration State (shown under the INFO tab) to change to Registered.

    It will give a dialling tone but attempting to make a call produces an
    engaged sound and attempting to call in gives a message saying "This
    User is Currently not Online".

    The User ID and password are OK as I can log in with them using
    voipcheap software on my computer (and make and receive calls).

    The settings I'm using - from the voipcheap.com website are:

    SIP port : 5060
    Registrar : sip.VoipCheap.com
    Proxy server : sip.VoipCheap.com
    Outbound proxy server : leave empty
    Account name : your VoipCheap username
    Password : your VoipCheap password
    Display name/number : your VoipCheap username or voipnumber
    Stunserver (option) : stun.VoipCheap.com
    (nowhere to put the Stunserver setting or Outbound Proxy field to leave
    empty as far as I can see)


    I'd be grateful for any help or suggestions.
     
    rainandsnow, Mar 7, 2008
    #1
    1. Advertising

  2. rainandsnow

    rainandsnow Guest

    Re: Registration State: Registered - sorted now

    rainandsnow wrote:
    > I've spent a good bit of time on this and got nowhere.
    >
    > The SIP unit is OK. It has two lines and I can configure either to work
    > with draytel.
    >
    > I'm trying to set up one line to work with voipcheap and can't get the
    > Registration State (shown under the INFO tab) to change to Registered.
    >
    > It will give a dialling tone but attempting to make a call produces an
    > engaged sound and attempting to call in gives a message saying "This
    > User is Currently not Online".
    >
    > The User ID and password are OK as I can log in with them using
    > voipcheap software on my computer (and make and receive calls).
    >
    > The settings I'm using - from the voipcheap.com website are:
    >
    > SIP port : 5060
    > Registrar : sip.VoipCheap.com
    > Proxy server : sip.VoipCheap.com
    > Outbound proxy server : leave empty
    > Account name : your VoipCheap username
    > Password : your VoipCheap password
    > Display name/number : your VoipCheap username or voipnumber
    > Stunserver (option) : stun.VoipCheap.com
    > (nowhere to put the Stunserver setting or Outbound Proxy field to leave
    > empty as far as I can see)


    .. . . and this last bit was the key. I seem to have been at basic
    settings and having now gone to advanced settings there was a field for
    outbound proxy, and emptying this and selecting NO to USE OUTBOUND PROXY
    has done the trick.
     
    rainandsnow, Mar 8, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    1
    Views:
    585
    Paul Hayes
    Apr 20, 2006
  2. Brian A
    Replies:
    4
    Views:
    735
    PhilT
    May 19, 2006
  3. Paul
    Replies:
    2
    Views:
    2,319
  4. Replies:
    4
    Views:
    952
  5. News Reader
    Replies:
    0
    Views:
    675
    News Reader
    Nov 26, 2006
Loading...

Share This Page