Regional and language options missing from control panel?

Discussion in 'Windows 64bit' started by Wish I was using Lotus Notes, Jul 6, 2010.

  1. Last week my settings in all my programs are now in European dd/mm/yyyy
    format and in Excel set to Euros i/o US $. I was told I could change this in
    the Control Panel, Regional and Language Options but this feature is not
    there.

    Please help!
    Wish I was using Lotus Notes, Jul 6, 2010
    #1
    1. Advertising

  2. Wish I was using Lotus Notes

    Carlos Guest

    Hi,
    This NG deals only with 64-bit operating systems.
    Anyway, did you try system restore?
    Carlos

    "Wish I was using Lotus Notes" wrote:

    > Carlos, my OS is Windows XP Professional.
    >
    > Thanks.
    >
    > "Carlos" wrote:
    >
    > > Hi,
    > > You have made no indication about what is your Operating System so I'll make
    > > a generic suggestion:
    > > Try system restore, that should fix it.
    > > Carlos
    > >
    > > "Wish I was using Lotus Notes" wrote:
    > >
    > > > Last week my settings in all my programs are now in European dd/mm/yyyy
    > > > format and in Excel set to Euros i/o US $. I was told I could change this in
    > > > the Control Panel, Regional and Language Options but this feature is not
    > > > there.
    > > >
    > > > Please help!
    Carlos, Jul 6, 2010
    #2
    1. Advertising

  3. Wish I was using Lotus Notes

    Carlos Guest

    Hi,
    You have made no indication about what is your Operating System so I'll make
    a generic suggestion:
    Try system restore, that should fix it.
    Carlos

    "Wish I was using Lotus Notes" wrote:

    > Last week my settings in all my programs are now in European dd/mm/yyyy
    > format and in Excel set to Euros i/o US $. I was told I could change this in
    > the Control Panel, Regional and Language Options but this feature is not
    > there.
    >
    > Please help!
    Carlos, Jul 6, 2010
    #3
  4. Carlos, my OS is Windows XP Professional.

    Thanks.

    "Carlos" wrote:

    > Hi,
    > You have made no indication about what is your Operating System so I'll make
    > a generic suggestion:
    > Try system restore, that should fix it.
    > Carlos
    >
    > "Wish I was using Lotus Notes" wrote:
    >
    > > Last week my settings in all my programs are now in European dd/mm/yyyy
    > > format and in Excel set to Euros i/o US $. I was told I could change this in
    > > the Control Panel, Regional and Language Options but this feature is not
    > > there.
    > >
    > > Please help!
    Wish I was using Lotus Notes, Jul 6, 2010
    #4
  5. Wish I was using Lotus Notes wrote:
    > Last week my settings in all my programs are now in European
    > dd/mm/yyyy format and in Excel set to Euros i/o US $. I was told I
    > could change this in the Control Panel, Regional and Language
    > Options but this feature is not there.


    Carlos wrote:
    > You have made no indication about what is your Operating System so
    > I'll make a generic suggestion:
    > Try system restore, that should fix it.


    Wish I was using Lotus Notes wrote:
    > Carlos, my OS is Windows XP Professional.


    Carlos wrote:
    > This NG deals only with 64-bit operating systems.
    > Anyway, did you try system restore?


    Windows XP Professional comes (came) in a 64-bit version. "Microsoft
    Windows XP Professional x64 Edition" is the full name of the product in it's
    64-bit edition (not real creative, eh?)

    However - the System Restore may be your best option since more than that
    has seemingly changed on your system.

    --
    Shenan Stanley
    MS-MVP
    --
    How To Ask Questions The Smart Way
    http://www.catb.org/~esr/faqs/smart-questions.html
    Shenan Stanley, Jul 6, 2010
    #5
  6. Wish I was using Lotus Notes

    KCB Guest

    "Wish I was using Lotus Notes"
    <> wrote in message
    news:...
    > Last week my settings in all my programs are now in European dd/mm/yyyy
    > format and in Excel set to Euros i/o US $. I was told I could change this
    > in
    > the Control Panel, Regional and Language Options but this feature is not
    > there.
    >
    > Please help!


    Start/Run "intl.cpl", no quotes, click OK. This will open the Control Panel
    module you are looking for. It works in WinXP/32 and Win7/64, so I think it
    should probably work for you. I'm not sure how to get it back into Control
    Panel, but there is a way because I had to do it quite some time ago. Try
    Googling "restore control panel features", or something to that effect.
    KCB, Jul 7, 2010
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Um9i?=

    Bluetooth missing from Control Panel

    =?Utf-8?B?Um9i?=, Jun 27, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,706
    =?Utf-8?B?Um9i?=
    Jun 27, 2005
  2. Spec

    Folder Options control panel??

    Spec, May 12, 2005, in forum: Computer Support
    Replies:
    5
    Views:
    34,514
    silverfox99
    Mar 21, 2008
  3. peter

    XP SP2 Control Panel - missing Power Options

    peter, Oct 2, 2005, in forum: Computer Support
    Replies:
    7
    Views:
    17,159
    The One
    Oct 3, 2005
  4. Tommy

    Changing the setting is Regional Options ??

    Tommy, Mar 4, 2007, in forum: Computer Support
    Replies:
    1
    Views:
    465
    Maximum Dog
    Mar 4, 2007
  5. LJM

    XP Regional/Language Settings Nightmare :/

    LJM, Jul 22, 2007, in forum: Computer Support
    Replies:
    3
    Views:
    924
    meerkat
    Jul 22, 2007
Loading...

Share This Page