Redirecting to another IP does not work.

Discussion in 'Wireless Networking' started by I_Am_The_Walrus, May 23, 2008.

  1. I hava a wireless home network which is connected using
    a Siemens Gigaset SE567 wireless router.

    When I load the main page, I have the ability to redirect
    requests to any IP on my network. I have found that
    I am not able to do so for some reason.
    I have http running on port 80 on another machine
    as well as ftp and ssh. I have registered my router's IP
    address with dyndns so that I have a website name. But
    when ever I attempt to execute a request to port 80,
    I get the login screen for the modem. This
    happens no matter what machine I am on at the time.
    And from what I understand, those who attempt to access it
    from outside my network get an "access denied" message or something
    like that.

    My question is, is there a way to make this work? I used to have
    a comtrend DSL modem and a DLink wireless router. When I switched
    over to a faster connection, my ISP provided me with this new
    modem/wireless router box. But it seems that something is borked
    and I have no idea. The help/docs for the box tell me that
    I have done everything right. But obviously I have not.

    I would appreciate any insight into this issue as my website
    is now invisible to the outside world; by the time it's done
    it's gonna be really purddy so I'd like for people to be able
    to see it.

    --
    * I am the walrus. *
    * RLU 451587 *
    * Running Vista Ultimate SP1 and Ubuntu Gutsy Gibbon *
    * Sea creatures unite and take back usenet http://improve-usenet.org/ *
    I_Am_The_Walrus, May 23, 2008
    #1
    1. Advertising

  2. I_Am_The_Walrus

    smlunatick Guest

    On May 22, 9:26 pm, I_Am_The_Walrus
    <I_Am_The_Walrus@will_f_uup.invalid> wrote:
    > I hava a wireless home network which is connected using
    > a Siemens Gigaset SE567 wireless router.
    >
    > When I load the main page, I have the ability to redirect
    > requests to any IP on my network.  I have found that
    > I am not able to do so for some reason.
    > I have http running on port 80 on another machine
    > as well as ftp and ssh.  I have registered my router's IP
    > address with dyndns so that I have a website name.  But
    > when ever I attempt to execute a request to port 80,
    > I get the login screen for the modem.  This
    > happens no matter what machine I am on at the time.
    > And from what I understand, those who attempt to access it
    > from outside my network get an "access denied" message or something
    > like that.
    >
    > My question is, is there a way to make this work?  I used to have
    > a comtrend DSL modem and a DLink wireless router.  When I switched
    > over to a faster connection, my ISP provided me with this new
    > modem/wireless router box.  But it seems that something is borked
    > and I have no idea.  The help/docs for the box tell me that
    > I have done everything right.  But obviously I have not.  
    >
    > I would appreciate any insight into this issue as my website
    > is now invisible to the outside world; by the time it's done
    > it's gonna be really purddy so I'd like for people to be able
    > to see it.
    >
    > --
    > * I am the walrus.                                                    *
    > * RLU 451587                                                          *
    > * Running Vista Ultimate SP1 and Ubuntu Gutsy Gibbon                  *
    > * Sea creatures unite and take back usenethttp://improve-usenet.org/*


    Several routers automatically set port 80 to be used for the
    management of the router's configuration, including remote (Interent)
    access. You need to check in the router for remote management setting
    and tell it to use a different port (like 8080?)
    smlunatick, May 23, 2008
    #2
    1. Advertising

  3. I_Am_The_Walrus

    Adair Winter Guest

    "smlunatick" <> wrote in message
    news:c21d1231-c86c-4f8f-856e-

    Several routers automatically set port 80 to be used for the
    management of the router's configuration, including remote (Interent)
    access. You need to check in the router for remote management setting
    and tell it to use a different port (like 8080?)

    And alot of ISP block port 80 inbound on personal accounts so unless you are
    on a business package that might be an issue aswell.

    What are you typing in when you access your modems status page? The dyndns
    url or the local machines ip address?

    Adair
    Adair Winter, May 25, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. CybrSage

    Redirecting all WWW traffic

    CybrSage, Jul 18, 2003, in forum: Cisco
    Replies:
    7
    Views:
    1,805
    CybrSage
    Jul 19, 2003
  2. dmcknigh

    Redirecting a HTTP POST with CSS

    dmcknigh, Oct 18, 2003, in forum: Cisco
    Replies:
    0
    Views:
    428
    dmcknigh
    Oct 18, 2003
  3. Tim Mavers
    Replies:
    3
    Views:
    12,702
    Chad Mahoney
    Apr 13, 2004
  4. Tor-Ivar Kristoffersen

    CCM41 - Displaying originator number when redirecting

    Tor-Ivar Kristoffersen, Mar 7, 2006, in forum: Cisco
    Replies:
    0
    Views:
    425
    Tor-Ivar Kristoffersen
    Mar 7, 2006
  5. AM
    Replies:
    1
    Views:
    2,610
Loading...

Share This Page