Red picture through component

Discussion in 'DVD Video' started by Woodchuck, Dec 28, 2006.

  1. Woodchuck

    Woodchuck Guest

    Hi:) Today I tried to hook up my Father's Samsung DVD player to a
    Grundig LCD TV using the component inputs and outputs. When playing
    disks the picture has a strong reddish color. I thought it was the
    cables fault so I changed cables and checked if they were not mixed but
    the order is correct and the same thing is happening on the other
    cables. Does anyone have a suggestion what is going wrong?
    Woodchuck, Dec 28, 2006
    #1
    1. Advertising

  2. Woodchuck

    skip Guest

    "Woodchuck" <> wrote in news:1167345854.687833.88380
    @s34g2000cwa.googlegroups.com:

    > Hi:) Today I tried to hook up my Father's Samsung DVD player to a
    > Grundig LCD TV using the component inputs and outputs. When playing
    > disks the picture has a strong reddish color. I thought it was the
    > cables fault so I changed cables and checked if they were not mixed but
    > the order is correct and the same thing is happening on the other
    > cables. Does anyone have a suggestion what is going wrong?
    >
    >

    A samsung DVD player must be connected thru The AV cables as well. and IT
    must be set for the component output
    skip, Dec 28, 2006
    #2
    1. Advertising

  3. Woodchuck

    Woodchuck Guest

    skip wrote:
    > A samsung DVD player must be connected thru The AV cables as well. and IT
    > must be set for the component output


    It must be connected with Component cables and additionally with the AV
    ones?? Is it some kind of bug? I thought that the whole picture is
    transmitted through the Component outputs...
    Woodchuck, Dec 29, 2006
    #3
  4. Woodchuck

    Woodchuck Guest

    Ok, I have solved the problem myself. The DVD was set to S-Video out
    not Component. Setting it to Component made the picture correct. As I
    thought no additional AV cables were needed :) What surprises me though
    is the fact that I did see ANY picture when the output was set to
    S-Video...
    Woodchuck, Dec 29, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Alex B

    Datawrite Red (V3) Red - DVD-R's

    Alex B, Jul 16, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    551
  2. sonof3m
    Replies:
    0
    Views:
    488
    sonof3m
    Dec 17, 2004
  3. Tom Tricep

    Component TV Hookup: Red,Blue,Green question

    Tom Tricep, Sep 9, 2007, in forum: Computer Support
    Replies:
    5
    Views:
    1,870
    pcbutts1
    Sep 10, 2007
  4. steve

    Red Hat Defines end of Red Hat Linux

    steve, Nov 3, 2003, in forum: NZ Computing
    Replies:
    14
    Views:
    521
    T.N.O.
    Nov 6, 2003
  5. Robert11
    Replies:
    35
    Views:
    6,067
    Beauregard T. Shagnasty
    Mar 19, 2009
Loading...

Share This Page