Red and blue lines in my Sony DSC F717 photos

Discussion in 'Digital Photography' started by Mike K, Nov 12, 2006.

  1. Mike K

    Mike K Guest

    Hi, recently i started to notice that some pictures that i was taking
    with my Sony DSC F717 had blue and red lines across the entire image. I
    dont know if my camera is fried or what is really going on. Some pics
    are ok but others have those lines. Can somebody help? Thanks!

    Mike
     
    Mike K, Nov 12, 2006
    #1
    1. Advertising

  2. Mike K

    Dimitris M Guest

    It must be the known problem with the Sony CCD of that period. If you send
    your camera to an official Sony service, they will change your CCD at no
    charge.

    http://www.dpreview.com/news/0510/05100701sony_ccds.asp
    http://techon.nikkeibp.co.jp/english/NEWS_EN/20051005/109314/
    http://www.imaging-resource.com/NEWS/1128958202.html

    --
    Dimitris M



    > Hi, recently i started to notice that some pictures that i was taking
    > with my Sony DSC F717 had blue and red lines across the entire image. I
    > dont know if my camera is fried or what is really going on. Some pics
    > are ok but others have those lines. Can somebody help? Thanks!
     
    Dimitris M, Nov 13, 2006
    #2
    1. Advertising

  3. Mike K

    Mike K Guest

    Thanks! I looked at the sample images and they didnt look like what I
    am seeing on my LCD and my images after taking the pics. I have
    straight blue and red lines running horizontally across the images. My
    LCD flickers as if there is some type of interference! Some of the pics
    are fine while others have those lines. Thanks

    On Nov 13, 1:35 am, "Dimitris M" <> wrote:
    > It must be the known problem with the Sony CCD of that period. If you send
    > your camera to an official Sony service, they will change your CCD at no
    > charge.
    >
    > http://www.dpreview.com/news/0510/0...www.imaging-resource.com/NEWS/1128958202.html
    >
    > --
    > Dimitris M
    >
    > > Hi, recently i started to notice that some pictures that i was taking
    > > with my Sony DSC F717 had blue and red lines across the entire image. I
    > > dont know if my camera is fried or what is really going on. Some pics
    > > are ok but others have those lines. Can somebody help? Thanks!
     
    Mike K, Nov 13, 2006
    #3
  4. Mike K

    m Ransley Guest

    It doesnt sound like the defective ccd issue, you need to research it.
    have you tried a different card, are battery and card contacts clean.
     
    m Ransley, Nov 13, 2006
    #4
  5. Mike K

    Mike K Guest

    I will clean the card contacts and reset my camera. It just started
    happening I have had it for about 4 yrs now. Thanks!

    On Nov 13, 11:06 am, (m Ransley) wrote:
    > It doesnt sound like the defective ccd issue, you need to research it.
    > have you tried a different card, are battery and card contacts clean.
     
    Mike K, Nov 13, 2006
    #5
  6. Mike K

    Dimitris M Guest

    Does not matter if the image looks like those in the net. The nature of the
    falure produces unsimillar results from sample to sample. I have seen some
    defective cameras. All are completely different and almost all has no stable
    results. It becomes better or worst unexpectably, some times it becomes ok
    for some time and back again. The problem is in the glue that used in the
    CCD that after some time especially in wet and/or hot clima produces some
    oxydation in the CCD contacts. The CCD has many contacts, so the
    combinations are almost unfinite, for that the results are almost unique in
    every defective camera.

    I am almost sure that the failure you describes, is that exact failure. I am
    sure that Sony will repair your 717 free of charge. At least try it.
    --
    Dimitris M



    >
    > Thanks! I looked at the sample images and they didnt look like what I
    > am seeing on my LCD and my images after taking the pics. I have
    > straight blue and red lines running horizontally across the images. My
    > LCD flickers as if there is some type of interference! Some of the pics
    > are fine while others have those lines. Thanks
    >
    > On Nov 13, 1:35 am, "Dimitris M" <> wrote:
    >> It must be the known problem with the Sony CCD of that period. If you
    >> send
    >> your camera to an official Sony service, they will change your CCD at no
    >> charge.
    >>
    >> http://www.dpreview.com/news/0510/0...www.imaging-resource.com/NEWS/1128958202.html
    >>
    >> --
    >> Dimitris M
    >>
    >> > Hi, recently i started to notice that some pictures that i was taking
    >> > with my Sony DSC F717 had blue and red lines across the entire image. I
    >> > dont know if my camera is fried or what is really going on. Some pics
    >> > are ok but others have those lines. Can somebody help? Thanks!

    >
     
    Dimitris M, Nov 14, 2006
    #6
  7. Mike K

    Mike K Guest

    Thank you very much! I did call sony esupport and they wanted me to
    rest the camera first before taking it in for the CCD issue. I will try
    that today and see what happens. The problem with this issue is that
    its not consistent.

    On Nov 13, 7:07 pm, "Dimitris M" <> wrote:
    > Does not matter if the image looks like those in the net. The nature of the
    > falure produces unsimillar results from sample to sample. I have seen some
    > defective cameras. All are completely different and almost all has no stable
    > results. It becomes better or worst unexpectably, some times it becomes ok
    > for some time and back again. The problem is in the glue that used in the
    > CCD that after some time especially in wet and/or hot clima produces some
    > oxydation in the CCD contacts. The CCD has many contacts, so the
    > combinations are almost unfinite, for that the results are almost unique in
    > every defective camera.
    >
    > I am almost sure that the failure you describes, is that exact failure. I am
    > sure that Sony will repair your 717 free of charge. At least try it.
    > --
    > Dimitris M
    >
    >
    >
    > > Thanks! I looked at the sample images and they didnt look like what I
    > > am seeing on my LCD and my images after taking the pics. I have
    > > straight blue and red lines running horizontally across the images. My
    > > LCD flickers as if there is some type of interference! Some of the pics
    > > are fine while others have those lines. Thanks

    >
    > > On Nov 13, 1:35 am, "Dimitris M" <> wrote:
    > >> It must be the known problem with the Sony CCD of that period. If you
    > >> send
    > >> your camera to an official Sony service, they will change your CCD at no
    > >> charge.

    >
    > >>http://www.dpreview.com/news/0510/05100701sony_ccds.asphttp://techon....

    >
    > >> --
    > >> Dimitris M

    >
    > >> > Hi, recently i started to notice that some pictures that i was taking
    > >> > with my Sony DSC F717 had blue and red lines across the entire image. I
    > >> > dont know if my camera is fried or what is really going on. Some pics
    > >> > are ok but others have those lines. Can somebody help? Thanks!
     
    Mike K, Nov 14, 2006
    #7
  8. Mike K

    Mike K Guest

    I meant to say RESET.

    On Nov 14, 8:42 am, "Mike K" <> wrote:
    > Thank you very much! I did call sony esupport and they wanted me to
    > rest the camera first before taking it in for the CCD issue. I will try
    > that today and see what happens. The problem with this issue is that
    > its not consistent.
    >
    > On Nov 13, 7:07 pm, "Dimitris M" <> wrote:
    >
    > > Does not matter if the image looks like those in the net. The nature of the
    > > falure produces unsimillar results from sample to sample. I have seen some
    > > defective cameras. All are completely different and almost all has no stable
    > > results. It becomes better or worst unexpectably, some times it becomes ok
    > > for some time and back again. The problem is in the glue that used in the
    > > CCD that after some time especially in wet and/or hot clima produces some
    > > oxydation in the CCD contacts. The CCD has many contacts, so the
    > > combinations are almost unfinite, for that the results are almost unique in
    > > every defective camera.

    >
    > > I am almost sure that the failure you describes, is that exact failure. I am
    > > sure that Sony will repair your 717 free of charge. At least try it.
    > > --
    > > Dimitris M

    >
    > > > Thanks! I looked at the sample images and they didnt look like what I
    > > > am seeing on my LCD and my images after taking the pics. I have
    > > > straight blue and red lines running horizontally across the images. My
    > > > LCD flickers as if there is some type of interference! Some of the pics
    > > > are fine while others have those lines. Thanks

    >
    > > > On Nov 13, 1:35 am, "Dimitris M" <> wrote:
    > > >> It must be the known problem with the Sony CCD of that period. If you
    > > >> send
    > > >> your camera to an official Sony service, they will change your CCD at no
    > > >> charge.

    >
    > > >>http://www.dpreview.com/news/0510/05100701sony_ccds.asphttp://techon....

    >
    > > >> --
    > > >> Dimitris M

    >
    > > >> > Hi, recently i started to notice that some pictures that i was taking
    > > >> > with my Sony DSC F717 had blue and red lines across the entire image. I
    > > >> > dont know if my camera is fried or what is really going on. Some pics
    > > >> > are ok but others have those lines. Can somebody help? Thanks!
     
    Mike K, Nov 14, 2006
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Coolasblu
    Replies:
    1
    Views:
    820
    Godfrey DiGiorgi
    Jul 18, 2003
  2. flavrcntry

    sony dsc f717 digicam zoom lens attachment fiasco

    flavrcntry, Aug 1, 2003, in forum: Digital Photography
    Replies:
    1
    Views:
    1,202
    Godfrey DiGiorgi
    Aug 1, 2003
  3. digcam

    Sony DSC-V1 vs Sony DSC-F717

    digcam, Oct 30, 2003, in forum: Digital Photography
    Replies:
    6
    Views:
    624
    Unclaimed Mysteries
    Oct 31, 2003
  4. luke

    Sony DSC P10 (or the DSC P5, DSC P9 or DSC P12)

    luke, Dec 24, 2003, in forum: Digital Photography
    Replies:
    2
    Views:
    654
  5. Taneli Korhonen

    Sony DSC-F717 and macro shots

    Taneli Korhonen, Jan 5, 2004, in forum: Digital Photography
    Replies:
    1
    Views:
    1,141
    Al Denelsbeck
    Jan 5, 2004
Loading...

Share This Page