Recent XP security upgrade now requires logon

Discussion in 'Computer Support' started by JimGC, Feb 11, 2005.

  1. JimGC

    JimGC Guest

    Since updating the latest security updates from MS I now
    have to select myself as the (only) user when startup
    (annoying) and after the screen saver has cut in
    (infuriating). Can't seem to disable the login option.
    Anyone know what's changed or wrong?
    Thanks.


    ¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬
    To email go to my address and take out the dog ...
     
    JimGC, Feb 11, 2005
    #1
    1. Advertising

  2. JimGC

    PC Guest

    "JimGC" <> wrote in message
    news:...
    > Since updating the latest security updates from MS I now
    > have to select myself as the (only) user when startup
    > (annoying) and after the screen saver has cut in
    > (infuriating). Can't seem to disable the login option.
    > Anyone know what's changed or wrong?
    > Thanks.
    >
    >
    > ¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬
    > To email go to my address and take out the dog ...


    Jim

    Sounds like you've installed the Dot NET update and haven't yet installed
    the subsequent Dot Net update that fixed the log on issue.

    Just go to windows update again.

    Cheers
    Paul.
     
    PC, Feb 11, 2005
    #2
    1. Advertising

  3. JimGC

    JimGC Guest

    "PC" <> wrote:

    >Sounds like you've installed the Dot NET update and haven't yet installed
    >the subsequent Dot Net update that fixed the log on issue.
    >
    >Just go to windows update again.


    Thanks Paul - spot on.


    ¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬
    To email go to my address and take out the dog ...
     
    JimGC, Feb 11, 2005
    #3
  4. JimGC

    Barry Guest

    Right click on your desktop, left click properties, click the screensaver
    tab, remove the check mark where it says,,On resume, display welcome
    screen,,
    "JimGC" <> wrote in message
    news:...
    > Since updating the latest security updates from MS I now
    > have to select myself as the (only) user when startup
    > (annoying) and after the screen saver has cut in
    > (infuriating). Can't seem to disable the login option.
    > Anyone know what's changed or wrong?
    > Thanks.
    >
    >
    > ¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬¬
    > To email go to my address and take out the dog ...
     
    Barry, Feb 12, 2005
    #4
  5. JimGC

    Plato Guest

    PC wrote:
    >
    > > Since updating the latest security updates from MS I now
    > > have to select myself as the (only) user when startup
    > > (annoying) and after the screen saver has cut in
    > > (infuriating). Can't seem to disable the login option.

    >
    > Sounds like you've installed the Dot NET update and haven't yet installed
    > the subsequent Dot Net update that fixed the log on issue.


    In other words he installed a patch and then needed to patch the patch.
    I used to have jeans like that in high school :)
     
    Plato, Feb 12, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. CJH
    Replies:
    0
    Views:
    1,921
  2. Graham
    Replies:
    0
    Views:
    719
    Graham
    Jan 24, 2004
  3. Norm

    Recent Security Updates

    Norm, Apr 25, 2005, in forum: Computer Support
    Replies:
    19
    Views:
    595
    Plato
    Apr 28, 2005
  4. RB
    Replies:
    2
    Views:
    384
    Bill Crocker
    Aug 23, 2004
  5. Jeroen Wijnands

    Re: Events: Logon vs Account Logon

    Jeroen Wijnands, Mar 6, 2006, in forum: MCSA
    Replies:
    0
    Views:
    639
    Jeroen Wijnands
    Mar 6, 2006
Loading...

Share This Page